Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zalewanie routera skanami i resety komputera

ChaplainDavian 10 Lut 2012 18:33 1194 6
  • #1 10 Lut 2012 18:33
    ChaplainDavian
    Poziom 7  

    Kłaniam się, mam od rana następujący problem. Mam router D-Link DI-524, od rana wypluwa mi w logu masę wpisów o treści :

    Friday February 10, 2012 17:54:24 Unrecognized attempt blocked from 157.100.195.194:49298 to xxxxxxxxxxxx TCP:14331
    Friday February 10, 2012 17:54:26 Unrecognized attempt blocked from 186.92.148.66:49269 to xxxxxxxxxxxx TCP:14331
    Friday February 10, 2012 17:54:27 Unrecognized attempt blocked from 157.100.195.194:49298 to xxxxxxxxxxxx TCP:14331
    Friday February 10, 2012 17:54:29 Unrecognized attempt blocked from 186.92.148.66:49269 to xxxxxxxxxxxx TCP:14331
    Friday February 10, 2012 17:54:33 Unrecognized attempt blocked from 157.100.195.194:49298 to xxxxxxxxxxxx TCP:14331
    Friday February 10, 2012 17:54:35 Unrecognized attempt blocked from 186.92.148.66:49269 to xxxxxxxxxxxx TCP:14331
    Friday February 10, 2012 17:54:44 Unrecognized attempt blocked from 157.100.99.140:50070 to xxxxxxxxxxxx TCP:14331

    Ponadto, od rana zdarzyło się mojej maszynie samoczynnie zresetować, mimo poprawnych napięć i temperatur. W HJ wydaje się czysto, stąd moje pytanie : co mogą oznaczać te wpisy w logu i czy mogło to mieć związek z resetowaniem komputera ? Dodam, że początkowo myślałem że przez router idzie jakieś za duże napięcie, bo po resecie kompa następywał reset routera, ponadto zdarzało mu sie od dłuższego czasu "gubić logi", co może być objawem samowolnego resetowania. Sprawdziłem komputer bez routera, podłączony bezpośrednio przez modem od ISP, wysypał się także. Moja sieć wygląda następująco : Thomson TWG850-4 --> DI-524 --> stacjonarka --> laptop przez router. I teraz ciekawostka. Resetowi komputera i routera towarzyszyło też zerwanie połączenia telefonicznego.

    Co o tym myśleć ? Zaznaczam, że nie lata u mnie żadne P2P.

    0 6
  • #2 10 Lut 2012 18:41
    jurek.adam
    Poziom 43  

    Jaki operator? Vectra, Multimedia, Inea?

    0
  • #3 10 Lut 2012 18:48
    ChaplainDavian
    Poziom 7  

    Vectra, a może to mieć znaczenie ?

    edit : dziwne, shitstorm w logach trwa, różne IP, wszystkie wskazują na Amerykę Płd i uczepili się tego 14331, unassigned w dodatku.

    0
  • #4 10 Lut 2012 19:08
    jurek.adam
    Poziom 43  

    Jedynie to tłumaczy fakt użycia dwóch routerów, Thomsona i D-Linka...

    TWG850-4 umożliwia zmianę publicznego IP poprzez użycie opcji Network => WAN => Release WAN Lease, następnie wyłączenie zasilania na kilka minut, a po włączeniu po ~3 min. mamy nowe IP.

    Jeśli się uda, to problem natręta zniknie.

    0
  • #5 10 Lut 2012 19:28
    ChaplainDavian
    Poziom 7  

    A na co to natręctwo wygląda ?

    Cóż, problem w tym, że monter nie zostawił żadnych danych do logowania się na TWG, na zasadzie "nic nie tykać to będzie działać".

    Tak sobie myślę, bo dopiero do mnie doszło że w Vectrze mamy zmienne IP, zmieniane co jakiś czas. Może dostałem IP po kimś, kto ssał coś z P2P i klienty dalej walą na jego IP, czyli do mnie ? Przecie to zamknięta pula.

    A czy resetowanie się komputera mogłoby mieć z tym związek ?

    0
  • Pomocny post
    #6 10 Lut 2012 19:36
    jurek.adam
    Poziom 43  

    Masz zmienne, publiczne IP i najprawdopodobniej ktoś na tym adresie dość aktywnie korzystał z torrentów, a teraz przydzieliło się Tobie i masz problem, który możesz zignorować albo zmienić IP.

    Spróbuj zalogować się do Thomsona:
    http://192.168.0.1
    nazwa użytkownika: puste pole, czyli nic nie wpisujesz
    hasło: admin

    Jak się nie uda, to zmienili dane dostępu.

    Resetowanie komputera to odrębna sprawa.

    0
  • #7 10 Lut 2012 19:57
    ChaplainDavian
    Poziom 7  

    Myślałem, że gdzieś po routerze napięcie idzie za duże, on i tak miał skłonność do resetowania się samoczynnie. Ale otworzyłem pudło, troche odkurzyłem, wyjąłem kości RAM, przedmuchałem kość i sloty, wsadziłem, podociskałem kable i wszystko ok. Zobaczymy jak długo.

    Niemniej jednak, dzięki za wyjaśnienie kwestii scanów.

    0