Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Edimax AR-7064g+A nie pomaga reset

bartek_829 11 Lut 2012 09:53 2524 9
  • #1 11 Lut 2012 09:53
    bartek_829
    Poziom 10  

    Witam.
    Mam router wymieniony w temacie, gdy wpiszę standardowe IP to w ogóle
    się router nie zgłasza, wpisałem w cmd ipconfig/all wyświetliło mi się że serwer to 10.10.0.1, gdy to wpiszę prosi o hasło i login, standardowe hasła nie pasują,
    próbuje zresetować to się nie da. Muszę się dostać do konsoli admina ponieważ mam
    niekodowane WIFI sąsiad ciągnie ode mnie internet.

    0 9
  • #2 11 Lut 2012 17:40
    mbo
    VIP Zasłużony dla elektroda

    Co znaczy zresetować się nie da ?
    Jak to próbowałeś wykonać ?

    0
  • #3 11 Lut 2012 20:50
    bartek_829
    Poziom 10  

    1.Odpinam zasilanie
    2.Wciskam reset przez 30 sec.
    3.Wpinam zasilanie trzymając reset przez 15 sec.
    4.Wyłączam i włączam zasilanie

    0
  • #4 12 Lut 2012 01:12
    kotek34
    Poziom 13  

    Sprobuj tak:
    - wlacz urzadzenie do pradu, odczekaj okolo minuty az wystartuje
    - wtedy wcisnij reset i trzymaj tak dlugo az mrugna diody
    - poczekaj az uradzenie ponownie sie uruchomi i komputer pobierze adres IP

    Edimaxy zazwyczaj domyslnie maja 192.168.2.1, login admin, haslo 1234

    Z tego co widze to jest router z modemem ADSL, wiec po resecie oprocz WIFI zapewne bedziesz musial od nowa skonfigurowac polaczenie z internetem, wiec za wczasu poszukaj sobie dane do polaczenia (nazwa uzytkownika i haslo).

    0
  • #5 12 Lut 2012 13:41
    bartek_829
    Poziom 10  

    Tak też próbowałem resetować i nic,
    ten router ma modem adsl ale nie jest używany.
    A domyśle dane to 192.168.16.1 i admin admin,
    tak jest napisane na routerze.

    0
  • #6 12 Lut 2012 13:55
    jimasek
    Moderator - Sieci, Internet

    bartek_829 napisał:
    A domyśle dane

    Co nie wpływa na fakt że mogły być zmienione przez osobę, która administrowała urządzeniem.
    Próbowałeś wyłączyć urządzenie z prądu trzymając przycisk lub odwrotnie trzymając przycisk włączyć zasilanie?

    0
  • #7 12 Lut 2012 15:01
    kotek34
    Poziom 13  

    Tak sobie mysle teraz o tym co napisales, ze modem ADSL jest nieuzywany. To znaczy, ze internet masz wpiety do kotregos z portow LAN a samo urzadzenie prawdpodbnie skonfigurowane jest w trybie Bridge, co z kolei oznacza, ze DHCP i adres IP 10.10.0.1 otrzymujesz z urzadzenia od dostawcy internetu a nie z tego Edimaxa.

    Ustaw recznie na karcie adres IP z zakresu 192.168.16.x i sprobuj zalogowac sie w przegladarce na domyslny adres urzadzenia.

    0
  • #8 14 Lut 2012 10:03
    bartek_829
    Poziom 10  

    Jeżeli przypiszę adres 192.168.16.2 to nie ma internetu i z
    routerem nadal się nie da połączyć.
    Jak dam aby automatycznie pozyskiwał adres IP to przypisuje
    192.168.16.70 i też nie ma internetu i nie da się połączyć z routerem.

    0
  • Pomocny post
    #9 14 Lut 2012 11:18
    kotek34
    Poziom 13  

    Cos mieszasz, w pierwszym poscie piszesz ze dostajesz adres z zakresu 10.10.0.xx, teraz, ze zakresu 192.168.16.xx. W tym Edimaxie port WAN stanowi gniazdko linii telfonicznej, a skoro go nie uzywasz, to internet musi byc wpiety do ktoregos z portow LAN, a dwa serwery DHCP ie moga byc wlaczone.

    Wydaje mi sie, ze jednak zresetowal Ci sie ten Edimax, nie wiem jednak dlaczego nie mozesz sie na niego dostac, moze cos Ci blokuje otowrzenie strony logowania, jakis firewall, antywirus, czy cos innego.

    Mozesz tez sprawdzic, skanujac bezprzewodow i zoabczyc, czy zmienila sie nazwa sieci bezprzewodowej nadawanej przez tego Edimax-a, powinno byc nazwa typu default (chyba ze wczesniej tez tak byla to sie nie wyznasz)

    0
  • #10 14 Lut 2012 11:31
    bartek_829
    Poziom 10  

    Dziękuje wszystkim za pomoc.
    Już sobie poradziłem zmieniłem ustawienia karty ethernet i ruszyło.:D
    A kartę WIFI skonfigurowałem aby odbierać internet, jeżeli potrzebuje
    połączyć się z routerem podpinam kabel.:D
    Temat do zamknięcia.

    0