Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

słaby sygnał wifi router tp-link

tomekp11 12 Lut 2012 22:51 6137 14
  • #1 12 Lut 2012 22:51
    tomekp11
    Poziom 9  

    witam mam pytanko posiadam router tp-link wr741nd od okolo miesiaca czasu i jak dotad dzialal bez zarzutu i nagle dwa dni temu pojawil mi sie zolty trojkacik i ze mam slaby sygnal. Moge odbierac neta jedynie w odleglosci ok.3m od routera i do tego czasami jeszcze zrywa .Na kablu przez router jest ok.Sprawdzalem tel.komorkowym i tez nie moze znalesc sieci powyzej 3m.a jak zlapie to za chwile zrywa i tak w kolko. Mam zamiar zresetowac router i jeszcze raz skonfigurowac,ale nie wiem czy to cos pomoze?,moze ktos mial cos podobnego ?.prosze o pomoc za ktora z gory dziekuje.

    0 14
  • #2 13 Lut 2012 00:22
    komuch
    Poziom 12  

    Cześć,

    Zrób mu reset, bo może coś mu się pomieszało - chociaż rzadko to się zdarza.
    Sprawdź jeszcze, czy zmienia się coś, kiedy ruszasz anteną - może konektor łączący antenę z modułem wifi jest uszkodzony - też bardzo rzadko.

    Ostatecznie może się okazać, że uszkodził się moduł radiowy - wtedy niewiele zrobisz.

    Pozdrawiam.

    0
  • #3 13 Lut 2012 00:56
    jimasek
    Moderator - Sieci, Internet

    Zainstaluj inSSIDer-a, zrób skan eteru, wrzuć screen-a.

    0
  • #4 13 Lut 2012 18:36
    tomekp11
    Poziom 9  

    oki sprubuje najpierw reseta ,ruszanie antena nic nie daje.jak nie pomoze to wysle screen-a ,bo narazie jade na stacjonarnym

    0
  • #5 13 Lut 2012 19:03
    VincentDCI
    Poziom 10  

    Czasami mam połączenie słabe 1 kreska lagi że szok - nie da sie grać online
    2 kreski teraz da rade grać online
    Oraz pojawia się czasem 3 kreski.

    Parę tyg temu miałem zawsze 5 kresek.
    Kolega przyniósł mi WiFi na USB to wykryło w lapku 5 kresek full

    Code:
    http://speedy.sh/Q2P9x/wifi1.jpg

    0
  • #6 13 Lut 2012 19:08
    jimasek
    Moderator - Sieci, Internet

    Bardzo słaby sygnał. Minimalna wartość przyjęta dla stabilnego łącza to -70dB. Problem albo z radiem w routerze albo w karcie sieciowej. Robiłeś reset do ustawień fabrycznych?

    2
  • #7 13 Lut 2012 19:13
    tomekp11
    Poziom 9  

    wlasnie testuje in SSIDr-em mam -70,czasami - 60 niestety musze wyjsc i nie mam czasu sie bawic bede wieczorem ok 22.00.resetu jeszcze nie robilem.

    0
  • #8 13 Lut 2012 19:16
    komuch
    Poziom 12  

    jimasek napisał:
    Bardzo słaby sygnał. Minimalna wartość przyjęta dla stabilnego łącza to -70dB. Problem albo z radiem w routerze albo w karcie sieciowej. Robiłeś reset do ustawień fabrycznych?


    Problem karty możemy chyba wyeliminować - jak kolega pisze na początku, sprawdzane telefonem.

    Czyli pozostaje jeszcze reset albo wymiana routera.

    0
  • #9 13 Lut 2012 19:26
    CHACA
    Poziom 43  

    Bawiłeś się ze zmianą kanałów w routerze?

    0
  • #10 13 Lut 2012 19:31
    VincentDCI
    Poziom 10  

    jimasek napisał:
    Bardzo słaby sygnał. Minimalna wartość przyjęta dla stabilnego łącza to -70dB. Problem albo z radiem w routerze albo w karcie sieciowej. Robiłeś reset do ustawień fabrycznych?


    Kolego resetowałem go już wcześniej. Ale laptop wrócił z full czyszczenia i wymiany wiatraka nad prockiem. Ponieważ przestał działać.

    Jak USB WiFI miało 5 kresek to wynika na to że wina jest karty sieciowej??

    0
  • #11 13 Lut 2012 21:39
    tomekp11
    Poziom 9  

    witam wlasnie jestem po resecie routera i problem ten sam w okolicy rouera mam -88dB max. ale juz pare metow dalej potrafi spasc na-50dB,testowalem tel. i tez gubi sygnal po 2-3 metrach.takze to chyba na to wychodzi ,ze routek walniety bedzie.ktos wspominal o zmianie kanalow jak to zrobic?

    0
  • #12 13 Lut 2012 22:40
    jimasek
    Moderator - Sieci, Internet

    tomekp11 napisał:
    ze routek walniety bedzie.ktos wspominal o zmianie kanalow jak to zrobic?

    Zalogować się na router przez przeglądarkę internetową, odszukać zakładkę Wireless no i próbować zmienić kanał. Oczywiście po zmianie przycisk "SAVE".

    0
  • #13 13 Lut 2012 23:19
    tomekp11
    Poziom 9  

    niestety nic z tego przetestowalem wszystkie kanaly pojedynczo i to samo,wiec pozostawiam na auto

    0
  • #14 13 Lut 2012 23:23
    CHACA
    Poziom 43  

    Jeżeli masz możliwość pzetestowania działania laptopa na innym routerze (np kumpla) to zrób to a wtedy się przekonasz.

    0
  • #15 13 Lut 2012 23:26
    tomekp11
    Poziom 9  

    sprawdzalem komorka ,a nawet dwoma wiec malo prawdopodobne zeby 3 niezalezne odbiorniki sie zepsuly.wiec mysle ze to router tylko pytanie czy serwis czy da sie cos jeszcze zrobic ?

    0