Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Sony i komputer - wyjście dźwięku

*respect 14 Lut 2012 19:17 906 3
  • #1 14 Lut 2012 19:17
    *respect
    Poziom 8  

    Witam. Podłączyłem wzmacniacz pod komputer, po kilku nieudanych próbach, ale się udało. Jednak dźwięk wychodzi mi tylko na jeden głośnik, właściwie jedno wejście oznaczone jako front L na wzmacniaczu. Nie wiem jak poprawnie skonfigurować wyjście aby uzyskać prawidłowy dźwięk z wykorzystaniem całego dostępnego mi arsenału (głośniki P/L i centralny). Mam win xp, za dźwięk odpowiada "Realtek HD Audio", w którym wybieram wyjście na głośnik przedni. Inne konfiguracje (głośniki przednie/tyle/subwoofer) nie przyniosły oczekiwanych rezultatów. Gdzie jest pies pogrzebany? Liczę na Waszą pomoc.

    wzmacniacz to SONY STR-DE475.

    0 3
  • #2 15 Lut 2012 11:35
    egon42
    Poziom 37  

    Kolego aby coś doradzić trzeba by wiedzieć jaka karta dźwiękowa jest w komputerze i jak masz połączony teraz wzmacniacz z komputerem po prostu za mało danych.

    0
  • #3 15 Lut 2012 12:03
    zoon02
    Poziom 9  

    Witam podaj model płyty głównej. Ja mam realtek HD w komputerze stacjonarnym i normalnie do zielonego złącza karty dźwiękowej podłączasz jack 3,5 mm z drugiej strony przewód zakończony RCA i do wzmacniacza np w gniazdo CD. Może masz przewód uszkodzony albo jeden kanał wzmacniacza albo po prostu w ustawieniach dźwięku w komputerze masz balans źle ustawiony. Jak to będzie dobrze to powinno działać poprawnie zestawienie L+R zacznij od tego.

    0
  • #4 16 Lut 2012 06:09
    *respect
    Poziom 8  

    Sprawa się rozwiązała samoistnie. Podłączenie na nowo kabli, ponowne uruchomienie komputera, kilka prób w Realtek'u i dźwięk wychodzi na prawy oraz lewy kanał. Do tej pory nie wiem jak, ale działa. Mimo wszystko dziękuję za odpowiedzi, wątek uznaję za rozwiązany.

    0
  Szukaj w 5mln produktów