Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piec Buderus - awaria sterownika - naprawa

15 Feb 2012 11:39 5725 17
  • Level 9  
    Witam,

    Mam problem ze sterownikiem Logimatic do pieca Buderus ponieważ nie załącza jednej z pomp. W trybie recznym działa wszystko poprawnie lecz w trybie Auto nie zalącza on jednego z obiegów tzn pompy na kaloryfery.

    Jeżeli jest tu ktoś kto się zajmuje naprawa sterowników z okolic Warszawy lub zna kogoś kto takie usługi świadczy bardzo proszę o pomoc.

    Pozdrawiam.
  • Heating systems specialist
    Buderus nie ma w ofercie sterownika Logimatic. Logamatic - tak ale jaki, który - typ ...?! Jaki masz reg. pokojowy podłączony do obiegu grzejnikowego? A może sama pompa padła (dochodzi prąd do tej niedziałającej pompy) ?
  • Level 9  
    a to sorry pomyłka w nazwie - sterownik pokojowy jest zainstalowany w strefie drugiego obiegu czyli podłogówki, która działa. Model sterownika sprawdze wieczorem ale jest to sterownik z dodatkowym bezpiecznikiem po prawej stronie oraz obsługuje dwa obiegu.

    Pompa jest sprawna ponieważ podczas gdy manualnie ją z komputera załączam to chodzi oraz gdy sie przełączy na manualny palnik. Nie działa gdy jest piec ustawiony na AUTO.
  • Level 23  
    adrian33 wrote:
    problem ze sterownikiem Logimatic
    z kąt masz pewność że to awaria sterownika :)

    Jaki to dokładnie model sterownika jest u ciebie ?
    Jak wyglądają priorytety CWU ? jaki masz u siebie układ ?
  • Level 9  
    Myślę że to sterownik bo przez wiele lat nie było takiego problemu... z miesiac temu był ten sam problem ale po ok 2 dniach wszystko zaczeło działać ok... piec jest Buderus Logano G 124 X - gazowy. Jeżeli chodzi o ustawienia to wieczorem dopiero mogę to sprawdzić ale tak jak mowie wszystko było ok zawsze i był też serwis kontrolny jakiś czas temu ale to nie miało żadnego wpłytu na awarie.
  • Level 23  
    Jaki masz układ ? zasobnik , zawory trójdrożne? , czujniki na zasilaniach za zaworami ?
  • Moderator of Heating systems
    Prawdopodobnie obieg pierwszy jest ustawiony na "Bez c.o." aby to sprawdzić/zmienić potrzebujesz instrukcji serwisowej a takowe w Buderusie ogólnie dostępne nie są.

    Możesz spróbować wykonać regulację temperatury pomieszczenia dla poszczególnych obiegów.
    Instrukcja obsługi dostępna tutaj (Link) po zalogowaniu anonimowo.
    Strona 6 tej instrukcji może coś pomóc.
  • Level 23  
    Tez mi to nie wygląda na awarię sterownika. Prędzej bym tu się skupił na rozważeniu oprzyrządowania. Lecz do tego trzeba by poznać układ jaki jest zamontowany i automatykę.
    Możliwe że od początku były błędne ustawienia, mimo to układ funkcjonował.
    Możliwy wpływ może mieć np. czujnik CWU jeśli jest zasobnik, czujnik na zasilaniu układu CO na tym obiegu, jeśli jest siłownik z zaworem mieszającym.
  • Level 9  
    Załączam zdjęcia.

    Pompa z która mam problem to ta niebieska na dole w poziomie (kaloryfery).
    Pompa obiegu drugiego (podłogówki) po lewej u góry w pionie. - działa sprawnie.

    Poproszę jakiś telefon bo bym chciał sprawdzić z kimś na szybko ustawienia komputera. Ale jak robiłem ręczne załączanie tej pompy to się odpala.

    Dzięki z góry za pomocne informacje.
  • Heating systems specialist
    adrian33 wrote:
    Pompa z która mam problem to ta niebieska na dole w poziomie (kaloryfery).

    To raczej pompa ładująca ciepło do wężownicy podgrzewacza wody. Czyż nie?
  • Level 23  
    Po przyjrzeniu się dokładniej ( chociaż fotki są raczej słabe ) też mogę przyjąć te pompę jako ładującą CWU.
    Chociaż nie wiemy co tam za zbiornikiem jest wymodzone.
    Jeśli zaś nie jest to jak kolega wawrzeczko_t napisał pompa ładująca to pytanie brzmi, gdzie jest właśnie ta ?
    Jeśli zaś to pompa CWU nie załączanie jej spowodowane było by awarią czujnika CWU lub błędnymi ustawieniami na sterowniku.
    Jednak autor postu nic nie wspomniał że ma problem z CWU a dokładniej że jest chłodna, bądź zimna.
    dlatego przyjmujemy że jednak ta pompa nie jest pompą ładującą CWU.
  • Level 9  
    Pompa pomaranczowa w pionie jest od podłowówki.
    Pompa (niebieska) na dole w poziomie jak nie kreci to kaloryfery sa zimne.
    Pompa (buderus) niebieska w pionie z prawej jest zawsze ciepla.
  • Level 23  
    W jakich okolicznościach powstał ten problem ?
    Były jakieś próby wprowadzania zmian przed wystąpieniem tego problemu ?
    Tylko nie należy się wstydzić jeśli coś się nie tak zrobiło tylko przyznać, może pomóc dużo szybciej znaleźć przyczynę :)
  • Level 9  
    ok roku temu były zmieniane troche ustawienia:

    temperatura przy ktorej załącza sie pompa została podniesiona oraz z czujnika zewnetrznego został zmieniony priorytet zeby bral pod uwagę równiez temperature wewnątrz ale nie pamietam jak to sie nazywa. Zmiany nie miały wpływu na działanie i dopiero taki przypadek miał miejsce ok 2 miesiace temu lecz po dwoch dniach po nocy juz bylo wszystko ok - mysle ze zaczeła działać gdy piec przeszedl z programu nocnego na dzienny ale nie jestem pewien... teraz jest ten sam problem i pompa jest letnia i nie kreci a kaloryfery sa zimne... jak wezme na reczny palnik to pompa kreci i grzeje wode w kaloryferach.
  • Level 23  
    A czy próbowałeś obniżyć parametr ustalający warunki pracy tej pompy?
    adrian33 wrote:
    temperatura przy ktorej załącza sie pompa została podniesiona

    Spróbował bym zmienić ten parametr. Możliwe że temperatura pracy pompy jest równa, bądź wyższa od temperatury obiegu. Co w trybie automatycznym miało by sens dlaczego pompa się nie załącza. Jeśli więc na tym obiegu CO masz czujnik na zasilaniu to sprawdził bym też parametr jaki pokazuje i porównał do z parametrem na jakim pracuje kocioł. Wskazania te powinny być prawie identyczne zakładając że nie masz gdzieś tam zamontowanego mieszacza.
    Sprawdził bym też ustawienia obiegów grzewczych dla funkcji dzień / noc. Możliwe że ustawienia te wraz ze wskazaniami z czujnika jak go nazwałeś "wewnętrznego" uniemożliwiają załączenie się tej pompy w automacie.
    Możliwe że w domu masz na tyle ciepło że opcja sterująca tym układem nie uruchamia grzania na tym obiegu a układ z podłogówką możesz mieć na innych parametrach i dlatego pracuje.
  • Moderator of Heating systems
    Kolega wawrzeczko_t wykazał się tutaj niezłą czujnością.
    Moim zdaniem to tylko przypadek, że podczas ładowania CWU grzeją również grzejniki.
    Ustaw trzeci bieg, odkręć śrubkę na pompie i rusz wirnikiem.
    To, że pompa jest ciepła nie oznacza, że działa prawidłowo.
    Prawdopodobnie jest zastany/zablokowany wirnik pompy (dla tego się grzeje).
    Mowa oczywiście o niebieskiej pompie (BUDERUS), która jest wyżej.
  • Level 9  
    Nie wiem czy nie jest błędem w sztuce montowanie sterownika pokojowego w pomieszczeniu gdzie jest ogrzewanie podłogowe choć on chyba właśnie nim steruje.

    Najbardziej dziwi mnie fakt, że nic nie było zmieniane przez długi czas a teraz takie problemy występują.

    Teraz jest zagwostka niezłą bo grzejniki na poziomie -1 - tym gdzie znajduje się kotłownia są zimne a na poziomie 1 są ciepłe - na poziomie 0 jest podłogówka na całości bez kaloryferów.

    Proszę o podanie konkretnych parametrów jakie mam sprawdzić w tym sterowniku i jak się one nazywają i na jakie wartości mam zmienić.


    dzięki

    Dodano po 2 [minuty]:

    jeżeli chodzi o tą pompę niebieska w pionie to ona działa prawidłowo i jak się dotyka to czuć że pompuje wodę i kręci. Problem jest właśnie z tą na dole w poziomie... w zasadzie ja się nie znam i nie wiem która pompa za co odpowiada mówię tylko to co zaobserwowałęm

    Dodano po 1 [minuty]:

    dla wyjaśnienia to została podniesiona temperatura wody przy której pompa zaczyna ja pompować a nie temperatura pracy pomby czy coś w tym rodzaju.
  • Heating systems specialist
    adrian33 wrote:
    Nie wiem czy nie jest błędem w sztuce
    adrian33 wrote:
    Najbardziej dziwi mnie fakt
    adrian33 wrote:
    Proszę o podanie konkretnych parametrów jakie mam sprawdzić w tym sterowniku i jak się one nazywają i na jakie wartości mam zmienić.
    adrian33 wrote:
    a nie temperatura pracy pomby czy coś w tym rodzaju.


    Zapłać kumatemu Buderusowcowi. Jakieś 200 zł załatwi sprawę.