Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja lutownicza pt 803 kolba nie grzeje.

16 Lut 2012 18:30 4283 15
  • Poziom 10  
    Witam
    Lutowałem dzisiaj tą lutownicą i włączyłem hot air nie wyłanczając lutownicy.
    Po pewnym czasie wyłączyłem hot air, a lutownica wystygła i gdy chciałem ją znowu włączyć lampa stale mrugała (nawet jak się kręci potencjometrem) i kolba słabo się nagrzewa(nie można nawet roztopić cyny).
    Co mogę zrobić aby to naprawić ?
    Z góry dziękuję.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 10  
    Zmierzyłem i grzałka jest w porządku.
    Jakie powinno być napięcie na przewodach wchodzących do płytki od transformatora, są dwa czarne.
  • Poziom 38  
    Wiem, że jest późno. Herr Moderator, dający żółte kartki za brak samodzielności i czytania ze zrozumieniem, zapewne już śpi... Ja nie "sypie" łaknąc punktów ale moderator lubi sobie, tak sam z siebie, poczytać... :D
    Skoro jak napisałem w #3 grzałka jest na 24V to zapewne transformator powinien podawać podobne napięcie. Przewody są czarne bo to wyjście trafo czyli napięcie przemienne. Sprawdziłeś termoparę?!
  • TermopastyTermopasty
  • Poziom 10  
    Podgrzałem grot zapalniczką i rozkręciłem kolbę. Potem zmierzyłem na przewodach niebieski i czarny napięcie i wynosi 1,7 mV (grzałka nie była mocno nagrzana).
  • Poziom 38  
    Jak termopara reaguje na zapalniczkę to mozesz przyjąć, że powinna być dobra. Czyli lutownica jest dobra i teraz pozostaje sprawdzenie obwodu reglacyjnego. W miejsce grzałki lutownicy najlepiej jest włączyć 24V żarówkę albo diodę LED z opornikiem tak byś mógł sprawdzać układ wiedząc co się dzieje z grzałką nie dotykając jej.
    Jak rozumiem płytka wygląda jak tutaj:

    https://www.elektroda.pl/rtvforum/topic1953587.html

    W takim razie po sprawdzeniu czy transformator na wyjściu bez obciążenia (biegu jałowym) bez obciążenia daje około 30V~ będziesz musiał pomierzyć elementy regulatora. Zacznając od sprawdzenia poprawności działania potencjometra regulacyjnego.
  • Poziom 10  
    Te zdjęcie co podałeś to sterownik do hot air, a ja potrzebuje do lutownicy (mniejsza płytka z jednym potencjometrem)
    Wykręciłem płytkę i odkryłem, że jest spalona w kilku miejscach.
    Najlepiej jak wykonam ja jeszcze raz, ale nie mam schematu.
    Czy ktoś posiada schemat tej płytki?
    Z góry dziękuję.
  • Poziom 38  
    Wstaw fotografie. Jakie masz tam układy scalone i triak wykonawczy? Napraw to co jest. Jak chcesz robić nową płytkę to może zrób sobie coś z sensem np. na ATMega8? A najlepiej odrazu do obsługi HA, kompresora jak i lutownicy. Koszt to zapewne trochę ponad 50zł. Tak na marginesie cała ta stacja od strony elektroniki nadaje się do modernizacji tak jak stoi po wyjęciu z pudełka dostawczego. Ale to temat na oddzielną dyskusję.
  • Poziom 10  
    triack to bt137 a układy są dwa cosmo3023 i lm324
  • Poziom 38  
    MOC3023 to optotriak sterujący triakiem właściwym czyli BT137. Wzmacniacz sygnału z termopary oraz komparator jest na LM324. Układ nie jest skomplikowany.
  • Poziom 10  
    Czy mógłbyś odczytać z tego układu tylko co mnie interesuje i podać mi, bo ja nie mogę tu dojść tołku?
  • Poziom 38  
    Nie używam 803 i nawet jej nie widziałem na oczy :-D . Co nie oznacza, że nie wiem jak coś takiego działa. Dlatego fotografie są bardzo pomocne.
  • Poziom 10  
    Rozumiem
    Wymieniłem układ scalony i parę innych rzeczy.
    Włączyłem ja i teraz dioda pali się cały czas, a powinna zapalić sie a potem jak złapię temp. migać. Więc wnioskuję że grzałka jest zepsuta. Bo jak podłączyłem diodę pod kolbę to się zaświeciła. Prosiłbym o szybko odp.
  • Poziom 38  
    Aby sprawdzić obwód wykonawczy trzeba znaleźć rezystor łączący wyjście LM324 z MOC3023. Następnie wylutować go i sprawdzić jaką ma wartość. Taki sam rezystor podłączamy po między +Ucc LM324 a wejściem - diodą LED MOC3023. Najlepiej użyć do tego przełącznika. Następnie sprawdzasz prąd po między stykami wyłączonego przełącznika. Powinno być ~kilkanaście mA. Oznacza to, że LED w optotriaku MOC3023 przewodzi i odpala drugą stronę. Nastepnie włączasz przełącznik i najpierw ręką, ostrożnie, sprawdzaz czy grzałka grzeje. Następnie wyłączasz włącznik, składasz lutownicę i trzymając jej grot w cynie ponownie uruchamiasz przełącznik sprawdzając czy lut się stopi. Jeśli nie to pozostaje podłączyć grzałkę bezpośredniu do wyjścia transforamtora i dokonać ponownie testu z lutem. Jeśli i to nie poskutkuje to albo grzałka albo transformator jest uszkodzony. Jakie jest napięcie na transformatorze na biegu jałowym a jakie gdy jest podłączona grzałka? Sprawdź też prąd grzałki pobierany z transformatora. Powinien być w graniczach 1.7A .
  • Poziom 10  
    Podłączyłem grzałkę bezpośrednio do transformatora i nic. A transformator napewno działa.
  • Poziom 38  
    Czyli najwyższy czas zamówić nową grzałkę. Zanim dotrze możesz włączyć 24V żarówkę zamiast niej i podgrzewając termoparę w uszkodzonej grzałce podłączoną do układu sterowania, sprawdzić czy sterowanie działa. Żarówka po podgrzaniu zapalniczką grzałki z termopara powinna gasnąć. Regulując nastawy potencjometrem, w drugim etapie uruchamiania, sprawdzisz czy żarówka wcześniej/później reaguje na takie samo podgrzanie w zależności od nastaw potencjometra.
    Jak widzisz zawsze jest jeszcze coś do zrobienia :-D .