Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W

eugon 11 Gru 2013 21:26 276239 690
  • #481
    Appartus
    Poziom 9  
    Myślę że około 20A przy 30V bedzie. W przyszłości chciałbym sobie zrobić frezareczkę i pewnie wyciągnę do niej to trafo a inne włożę do zasilacza
  • Relpol przekaźniki
  • #482
    kokesz
    Poziom 17  
    Wczoraj zrobiłem test na zwarcie dałem na max prąd i napięcie miernik z elfy i normalny multimetr pokazał 30A i już brakło napięcia do zasilenia miernika z elfy także mój zasilacz to jak to ktoś napisał wcześniej POTWÓR :P

    Ale dalej nie wiem dlaczego miernik z elfy nie pokazuje prawidłowego pomiaru przy małych prądach może to być spowodowane zmiana rezystancji opornika R7 ?
  • Relpol przekaźniki
  • #483
    kokesz
    Poziom 17  
    I dalej nie jest w stanie mi nikt powiedzieć czemu miernik z elfy pokazuje błędne wskazania przy małych prądach?

    Dodano po 17 [minuty]:

    paluch_gda napisał:
    No to zasilacz skręcony i stanowi już element wyposażenia mojego amatorskiego warsztatu :)
    1. Trafo to nieco modyfikowany toroid o mocy 650W. Ze względów estetycznych odwinąłem folię izolacyjną i nawinąłem potrzebne uzwojenia 27 i 12V. Wygląda prawie jak oryginał.
    2. Obudowa zdobyta kilka ładnych lat temu z szafy do radyjek samochodowych ze sklepu RTV.
    3. Płytka od miernika nieco zmieniona. Usunięty tranzystor, przeniesione stabilizatory.
    4. Chłodzenie TIP-ów to dwa złożone ze sobą radiatory od starych athlonów i wentylator od tegoż samego.
    5. Prąd przy dwóch H4 to ponad 10A. Testowałem kilkanaście minut, potem mi się znudziło :)
    6. Prąd przy zwarciu ok 14A i bez problemu działa zabezpieczenie.

    To tak pokrótce, poniżej kilka fotek.

    Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W
    Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W Zasilacz warsztatowy-laboratoryjny 0-30V/0-8A/200W

    U Ciebie tez jest rozbieżność we wskazaniach miedzy miernikami a podłącz wentylator komputerowy i jak możesz pokaz jakie masz wskazania.
    Na przed ostatnim zdjęciu jest ta rozbieżność we wskazaniach jeśli teraz zewrzesz zaciski które masz podłączone do miernika zewnętrznego żarówka zaświeci mocniej dlaczego ?
  • #484
    KKonradev2
    Poziom 15  
    Po pierwsze to wyrzuciłbym ten rezystorowy stos ( grzejnik) z okolic uA741, bo to już robi problemy. Zobacz czy coś to pomoże. 30A na 2 tranzystorach mocy?

    Jeśli dobrze widzę to masz zwarty zwój przy trafie.
  • #485
    kokesz
    Poziom 17  
    paluch_gda czemu na mierniku jest zapis 0,86AA ? skąd ten błąd na drugie A u mnie jest dodatkowe A na ograniczeniu prądowym :/


    -------------


    A jak by zamiast tranzystorów co dał autor dać 2N5303 Tranzystor NPN 65V 50A 200W TO3 ?
    To ile mocy można będzie pozyskać z zasilacza takiej konstrukcji ale tranzystorach bądź tranzystorze 2N5303?
  • #486
    KKonradev2
    Poziom 15  
    Prądu będzie pierwiastek z 2 mniej niż to ile da trafo. Tranzystor nie ma wiekszego znaczenia bo i tak nie odprowadzisz z niego Ciepła. Radiatory musiałyby być wielkości samego zasilacza.
  • #487
    kokesz
    Poziom 17  
    Aha ale 2n3055 x3 też sobie dobrze radzą :).
    No i ta dalej mi nie wiadoma kwestia tego pojawiającego się A na wyświetlaczu miernika z elfy.
  • #488
    KKonradev2
    Poziom 15  
    Prośba do kogoś kto ma ten zasilacz rozebrany. Zmierzyłby mi ktoś prąd w lini +27 V przy poborze prądu na wyjściu 7A. Chodzi mi o ilosc Amperow jaka jest potrzebna do wysterowania tranow wyjsciowych. I druga sprawa. Dla prądów 6A jaka wartosc rezystora pomiarowego ?
  • #489
    kokesz
    Poziom 17  
    A musi być konkretnie prąd stały czy zmienny na lini 27V ?
  • #490
    KKonradev2
    Poziom 15  
    Tam jest za mostkiem czyli stały. Tak konkretny prąd. przy pelnym wysterowaniu. Potrzebne bo nie wiem jaki drut dać na uzwojenie.
  • #491
    kokesz
    Poziom 17  
    No ale to mogę rozpiąć poleczenie miedzy płytka a trafo i tez mi pokaże prąd.
    Na zwarciu pokazało 2,2A~ ograniczenie miałem ustawione na 8A także jak coś ten pomiar pomorze to proszę bardzo.
  • #492
    KKonradev2
    Poziom 15  
    Czyli jest 2.2A zmiennego ? Jesli dobrze rozumiem ? Dziekuje bardzo. Powiedz mi jeszcze jaki masz rezystor pomiarowy, ile ohmow ?
  • #493
    kokesz
    Poziom 17  
    A tak prościej jak byś mógł zapytać ? Pomiarowy czyli który ? R7 ? Co do prądu to tak jak mówisz 2,2 zmiennego.
    Cała reszta części zasilacza jest jak autor podał jedynie R7 mam 0,22oma 10x2.2 oma 5W połączonych równolegle co daje nam moc 50W

    Dodano po 1 [godziny] 10 [minuty]:

    Ja nie jestem aż tak bogaty w wiedzę elektroniczną dlatego pytam Was jakie V max mogę podać zamiast 2x12 a jak bym dal 2x20 ? Co musiał bym zmienić w tej konstrukcji?
  • #494
    KKonradev2
    Poziom 15  
    To dużo Tych rezystorów :D Grzeje się to znacznie czy nie? Przecież wychodzi, że U =I* R7 = 8A * 0,22 = 1,76V P = U * I = 1,76 * 8 = 14W to tak dużo ?

    Dobra, Jakbyś dał 2 x 20V to nie wypali. Wzmacniacze operacyjne nie przerobią tego. Po za tym to jest 56V na kondensatorze. Lepiej iść w prądy niż w napięcia. Trzeba brać pod uwagę napięcie przebicia tranzystorów chyba.
  • #495
    kokesz
    Poziom 17  
    Aha no to dziękuję za pomoc a co do tych oporników no chciałem tak żeby mi się nie grzały jak wściekłe wiedz jak dałem ich więcej to już nie ma aż tak strasznie przy 6A i 12V mają temperaturę 38 do 40 stopni no ale zabudowany mam na nich wentylator.

    KKonradev2 widzę ze jesteś głęboko w elektronice to tranzystory mocy aż taki prąd potrafią pobrać żeby się wysterowały ? Autor napisał 0-30 V ja u siebie mam 28V na max jakie napięcie bym musiał mieć żeby uzyskać 30V ? Bo jestem w stanie budowy drugiego zasilacza jak ten tylko z trafem 1x24V 400W i zastanawiam się jakie tranzystory końcowe 2n3055 czy jakieś inne jak ktoś ma jakieś porady chętnie poczytam.
  • #496
    electricianul
    Poziom 11  
    Kolega EUGON:
    Bardzo ladnie wykonany zasilacz.
    Thank you for your help. My best congratulations to you on Zasilacz. Well documented and informed. Season's greetings and best wishes.
    Pozdrawiam,Victor P.
  • #497
    KKonradev2
    Poziom 15  
    Kokesz potrafią, wystarczy spojrzeć na notę katalogową. Takie pytanie mam, R11 zastąpiłem potencjometrem, i fakt można regulować maksymalne napięcie wyjściowe tyle, że tylko w dół. Nie wiem czemu mam max 28,5 i więcej nie. Może zależy to od maksymalnego napięcia trafa aktualnie jest 28 z hakiem, a linia zasilająca elektronike ma 24VAC, wiem, że za mało. Wiem. Będzie lepiej. Macie taką sytuacje, to co na wyjściu pobiera prąd przez tranzystor sterujący, grzeje się aż parzy wtedy, wystarczy, że przekaźnik załączy uzwojenie i wszystko normuje.
  • #498
    Mateusz_Łukasik
    Poziom 9  
    a te 28,5V masz przy max obciążeniu? czy bez obciążenia? jakie trafo, jaki kondensator filtrujący?
  • #499
    KKonradev2
    Poziom 15  
    28,5 jest na luzie. I nie da sie tego podniesc mimo iz za mostkiem jest 38v. Filtrujacy to 2 x 4700uF. Zamiast 27 mam 23V
  • #500
    Doctore.
    Poziom 18  
    Mam pytanie, jako że nie lubię transformatorów prądu zmiennego, chciałbym wykorzystać dwa zasilacze impulsowe, każdy 15V/17A, jak je podłączyć?
  • #501
    Mateusz_Łukasik
    Poziom 9  
    KKonradev2 napisał:
    28,5 jest na luzie. I nie da sie tego podniesc mimo iz za mostkiem jest 38v. Filtrujacy to 2 x 4700uF. Zamiast 27 mam 23V


    no tak, bo w tego typu konstrukcji żeby mieć na wyjściu 30V na bazie tranzystora mocy musiałbyś mieć Uwy + Ube czyli około 31V co nie jest możliwe bo wzmacniacz operacyjny jest zasilany mniejszym napięciem
  • #502
    paluch_gda
    Poziom 16  
    kokesz napisał:
    paluch_gda czemu na mierniku jest zapis 0,86AA ? skąd ten błąd na drugie A u mnie jest dodatkowe A na ograniczeniu prądowym :/


    u mnie się to pojawia gdy prąd zajmuje 2 znaki przed przecinkiem. Jak wraca do jednego miejsca to zostawia A na końcu :)
  • #503
    kokesz
    Poziom 17  
    Poskładałem znów taki sam zasilacz i mam problem :/.
    Od samego początku delikatnie świeci dioda od ograniczenia prądowego.
    Niby jest regulacja napięcia i przełącznika uzwojeń.Przekaźnik skacze ale jeżeli jest zasilanie 1x12V to przy prawidłowym połączeniu jeżeli przekaźnik przełączy na 2x12 nie mając żadnych mostków pomiędzy zaciskami 12 24 to na wyjściu zasilacza nie powinno być napięcia a u mnie jest dlaczego ?Nawet gdy są wypięte tranzystory końcowe i bardzo mocno grzeje się T2 ja mam u siebie BD911 w pierwszej mojej konstrukcji tez mam jako T2 BD911 i wszystko działa jak należy.



    Teraz calkowicie odłączyłem główne zasilanie zostało tylko ~27V i dalej mam napięcie na wyjściu zapięte 1x2n3055 i grzeje się T2 na wyjściu zasilacza podłączyłem wentylatorek z procesora. Jakim cudem jest napięcie na wyjściu zasilacza ?
  • #504
    KKonradev2
    Poziom 15  
    To jakie najlepiej zastosować napiecie główne zasilajace (24V) Dać? Bo kondensator podbija to jeszcze o pierwiastek z 2, a to wszystko wydziela sie potem w ciepło. Taki kompromis.
  • #505
    Mateusz_Łukasik
    Poziom 9  
    na kondensatorze jest napięcie Uwe * √2 ale bez obciążenia, przy obciążeniu spada w zależności od pojemności i prądu. poza tym trzeba uwzględnić też spadek napięcia na mostku prostowniczym - około 2V i najlepiej jeszcze założyć 10% spadek napięcia w sieci, dalej trzeba obliczyć ΔU czyli zmianę napięcia pod obciążeniem (napięcie tętnień), tj. ΔU = I / 2fC ...mając to obliczamy Uwe minimalne = Uwe - 2/3 ΔU

    tylko że w tej konstrukcji ograniczeniem podstawowym jest napięcie zasilania WO, można dać inny wzmacniacz operacyjny który ma wyższe napięcia pracy i wyjściowe, poszukaj na elektrodzie

    ja w swoim zasilaczu mam zasilanie WO 20V, tylko że elementem regulującym jest MOSFET z kanałem P, dzięki temu napięcie na wyjściu wzmacniacza operacyjnego nie musi być zbliżone do wyjściowego tak jak w tej konstrukcji
  • #506
    KKonradev2
    Poziom 15  
    Dziękuję za cenną wiedze. Jesli uda mi sie cos poskladac to wrzuce. Zasilacz symetryczny stopien upakowania hard. Ale chłodzenie jest zadbana. Wrzuce 5 BD249C na każdy kanał, nic chyba nie trzeba bedzie zmieniac ? Oczywiscie za kazdym rezystor 0,1 w emiterach. Pytanie praktyczne. Jak bardzo grzeje sie mostek prostowniczy w takim zasilaczu przy szarpaniu 5A na wyjściu stałego. Mam radiator 10 x 10 x 2,5 cm ( s x d x w), Bedzie on na mostki z obu kanałów. Nie jest on przesadzony ? Bo bym przeciął w innym miejscu. Kolejne pytanie, zamiast MKP w soft starcie dalem MKS, nie wpłynie to negatywnie ? Soft start dziala. Ostatnie na dziś pytania. Mam dwa komplety tych płytek, identyczne, wiem, że trzeba wyszukać napięcie takie, że zsumuje się z uzwojeń. Bedą 4 uzwojenia, razem 8 końców, poczatek pierwszego z koncem drugiego. Na srodku 12 na koncu 24. Dla drugiego kanalu identycznie. Te uzwojenia z 2 kanałów łączy sie przy trafie i wyprowadza tą #mase# na zaciski wyjsciowe i tak jest symetryczne czy, żadnej masy z trafa tylko juz na wyjsciach plytek łączy się to?
  • #507
    kokesz
    Poziom 17  
    Jak już pisałem powyżej napotkałem problem z tym zasilaczem mianowicie nie ma żadnej reakcji na nic strasznie mocno grzeje się T2. Pomierzyłem napięcia na U1, 2, 3 pomiędzy nóżkami i ma się to tak.
    U1 ,U2, U3
    1-8 brak napięcia
    2-7- 10V
    3-6 - 0 V
    4-8 - 0 V.

    U3 3-6 -10V

    I takie są napięcia na wszystkich gdy są wyjęte z układu. Gdzie szukać przyczyny.
    A mogę zamiast T1 BC337 dać BC547 ?
  • #508
    kokesz
    Poziom 17  
    Zrobiłem nowa płytkę i ten sam objaw co za 1 razem :/
    Wszystkie części nowe.
    Regulacja napięcia jest ale hmm jak podłącze amperomierz prosto do wyjsia zasilacza żaden prąd się nie wydziela.
  • #509
    technik71
    Poziom 12  
    Zawodowy ten zasilacz. Trochę z innej beczki, bo w dyskusji jest kilku znawców. Poszukuję schematu prostego zasilacza regulowanego ~24V max 5A czyli coś takiego jak ten tylko w wersji "lajt". Do wykorzystania toroid 100/150VA/24V z zabezpieczeniem zwarciowym no i z możliwością reg. prądu wyh. Woltomierz napięć wyj. to byłby gotowy zakupiony moduł.
    Ktoś "przerobił" taki układ? A i jeszcze jakby byłą możliwość dostania płytki to rewelka
  • #510
    Mateusz_Łukasik
    Poziom 9  
    technik71 napisał:
    Zawodowy ten zasilacz. Trochę z innej beczki, bo w dyskusji jest kilku znawców. Poszukuję schematu prostego zasilacza regulowanego ~24V max 5A czyli coś takiego jak ten tylko w wersji "lajt". Do wykorzystania toroid 100/150VA/24V z zabezpieczeniem zwarciowym no i z możliwością reg. prądu wyh. Woltomierz napięć wyj. to byłby gotowy zakupiony moduł.
    Ktoś "przerobił" taki układ? A i jeszcze jakby byłą możliwość dostania płytki to rewelka


    SN1533 lub SN1534, wyszukaj sobie na elektrodzie, banalnie prosty w konstrukcji (w sam raz dla początkującego konstruktora, jedna uwaga : trzeba zadbać o odpowiedni projekt płytki aby połączenia gdzie płynie duży prąd były jak najkrótsze), działa super i nie ma problemów jak przestarzała konstrukcja electronics lab, którą wszyscy robią i prawie każdy ma z nią problemy, dziwię się że koledzy dalej mordują ta konstrukcję...

    ja zrobiłem SN1534, nie miałem żadnych problemów z uruchomieniem, nawet na płytce stykowej zrobiłem prototyp żeby sprawdzić działanie - śmigał aż miło, dorobiłem do tego przełącznik uzwojeń trafo, i na JEDNYM tranzystorze MOSFET mam regulację od 0-30V i prąd do 4A w zakresie napięć 0-15V i do 2A w zakresie napięć 15-30V