Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie moge zainstalowac windowsa na Lenovo B570

18 Lut 2012 17:10 16945 33
  • Poziom 10  
    Witam
    Zakupiłem lenovo B570e,laptop bez systemu początkowo chciałem zainstalowac xp ale nie ruszala instalacja wiec probuje zainstalowac windowsa 7 do ktorego jest niby ten laptop przystosowany i tez problem.zmienilem w biosie startowanie z dvd i otrzymuje komunikat:
    WARNING;using suspect partition pri:1 FS 0c:with calculated values 33201-243-1 instead of 433-0-1
    can't get drive parameters for drive 01
    can't get drive parameters for drive 01
    can't get drive parameters for drive 01
    can't get drive parameters for drive 01

    Moze ktos bardziej obeznany w temacie poradzic co z tym zrobic
    Z góry dziekuje
  • Poziom 42  
    Na każdym komputerze zainstalujesz windows - nawet 98 i to nie jest żaden problem.

    Dysk na pewno jest pusty?
  • Poziom 15  
    Zrób format dysku z parametrem MBR nie pamiętam komendy ale na pewno ktoś podpowie. Potem spróbuj na początek XP.

    format c:\u - formatowanie dogłębnę czyli włącznie z erowanie mbr-a
  • Poziom 10  
    Komputer jest dziewiczy.wczoraj kupiony.Prosze o informacje jak zrobic ten format z parametrem MBR.
  • Poziom 39  
    Po załadowaniu instalatora windows 7 dajesz napraw i w wierszu poleceń wpisujesz bootrec /fixmbr i bootrec /fixboot
    Na pewno na laptopie nie ma systemu typu linux ?
  • Poziom 15  
    Napisz coś o dysku, może dysk nie ma założonej partycji? Widoczny jest w biosie ?
  • Poziom 10  
    Dysk jest widoczny w biosie Hard disc WDC WD3200BPVT-320 GB .Byc moze nie ma partycji.Jak to sprawdzic spod dosa?
    Linuxa napewno nie ma jak uruchamiam bez plyty to startuje dos.
    Nie laduje sie instalator windows wywala tekst;"WARNING;using suspect partition pri:1 FS 0c:with calculated values 33201-243-1 instead of 433-0-1
    can't get drive parameters for drive 01"
    i pojawia sie dos
  • Poziom 39  
    grze_g napisał:
    Dysk jest widoczny w dosie Hard disc WDC WD3200BPVT-320 GB .Byc moze nie ma partycji.Jak to sprawdzic spod dosa?

    Masz dosa to i masz partycje, a nawet jak by jej nie było instalator ma startować
    Pobierz z internetu qparted wypal i uruchom z płyty następnie wywal wszelkie partycje
  • Poziom 10  
    ok.zaraz spróbuje

    po uruchomieniu laptopa z dysku twardego mam taki komunikat
    Loading FreeDOS 123 - InitDisk
    WARNING: using suspect partition Pri:1 FS 0c:with calculated values 33201-243-1 instead of 433-0-1

    FreeDOS version 1.1.26a (build 2026a)
    Kernel compatibility 7.10-TURBOC-FAT32 support
  • Poziom 39  
    Ładuje ci sie freedos, trzeba go wywalić usuwając partycje właśnie za pomocą qparted lub innej dystrybucji linuxa/programu który startuje z płyty
  • Poziom 10  
    Program juz sciagam.
    I przez tego freeDOSA nie moge zainstalowac windowsa??
    Nic sie bardziej nie skomplikuje przy tym usuwaniu partycji??
    Bo zastanawiam sie czy nie pojechac i oddac go do sklepu na reklamacje ze nie moge nic zainstalowac.
  • Poziom 39  
    grze_g napisał:
    I przez tego freeDOSA nie moge zainstalowac windowsa??

    Podobne problemy widziałem przy zainstalowanym linuxie, wiec tu podejrzewam freedosa
    grze_g napisał:
    Nic sie bardziej nie skomplikuje przy tym usuwaniu partycji??

    Tu nie ma co zepsuć, usuwasz partycje która jest w sumie pusta, nic nie tracisz
    grze_g napisał:
    Bo zastanawiam sie czy nie pojechac i oddac go do sklepu na reklamacje ze nie moge nic zainstalowac.

    To nie jest podstawa do reklamacji bo wgrać się da tylko trzeba umieć
  • Poziom 10  
    ok.za piec minut bede mial programik sciagniety w razie problemow bede pytal

    Dodano po 36 [minuty]:

    Wypalam plytke,troche to trwa.Mam jeszcze pytanie: jak usune ta partycje to musze utworzyc jakas nowa czy poprostu zrobic start z dwd z win.xp ??
  • Poziom 39  
    Podczas instalacji tworzysz partycje co nie zmienia faktu ze możesz zrobić je również za pomocą qparted, partycje robisz w systemie plików NTFS i upewnij sie czy są sterowniki do windowsa xp na twój laptop bo jak nie będziesz musiał szukać po stronach producentów układów
    No i jeśli dysk pracuje w trybie AHCI wymagane sa sterowniki do kontrolera zintegrowane w instalatorze windowsa xp inaczej nie zobaczy wcale dysku
  • Poziom 10  
    kolego @Bródka mozesz napisac co zrobic krok po kroku po uruchomieniu tego programu qparted zeby usunac ta partcje bo jestem troche zielony i zrobil mi sie maly "chaos" na monitorze
  • Poziom 10  
    mam takie dane w tabelce\; size used unused
    unallocated 201 MiB
    /dev/sda2 ntfs 254,14 GiB 8,72 GiB 245,42 Gib
    /dev/sda1 fat32 29,.. GiB 15,.. GiB 29, .. GiB boot, Iba
    unallocated 13,.. GiB
    /dev/sda4 ntfs LENOVO_PART 1,.. GiB 502,.. GiB 606,48 MiB diag

    Dodano po 6 [minuty]:

    usunąć wszystkie sda2, sda1 i sda4 ??
  • Poziom 10  
    Po usunieciu wszystkich xp dalej nie wchodzi.pokazuje sie okno startowe instalacji XP po czym czarny ekran i migajaca dolna kreska.

    Dodano po 5 [minuty]:

    win7 tez nie wchodzi pokazuje mi sie "boot menu" z wyborem dvd, ata Hdd, pci lan

    Dodano po 6 [minuty]:

    pojawia mi sie na koncu napis\;
    PXE-MOF:Exiting PXE ROM
  • Użytkownik usunął konto  
  • Poziom 10  
    Płytke z qparted odczytal,win xp tez startuje-dopiero pozniej pojawia sie problem.raczej to nie jest wina napedu.Mozna mu teraz zaladowac jakiegos DOSA??
  • Poziom 43  
    Podziel HDD z CD za pomocą gparted, np. na dwie partycje podstawowe ntfs.
    Wejdź w BIOS i ustaw zgodność IDE dla SATA.
    Teraz instalka XP powinna widzieć prawidłowo HDD.
  • Użytkownik usunął konto  
  • Poziom 10  
    artaa napisał:
    Podziel HDD z CD za pomocą gparted, np. na dwie partycje podstawowe ntfs.
    Wejdź w BIOS i ustaw zgodność IDE dla SATA.
    Teraz instalka XP powinna widzieć prawidłowo HDD.


    Dysk podzielilem. W biosie w zakładce "Configuration"/"SATA Controller working mode" są dwie opcje "AHCI" i "Compatible" ustawiłem "Compatible" i niestety bez zmian startuje obraz instalacyjny xp po czym ciemny ekran i migajaca dolna kresk

    Dodano po 1 [minuty]:

    Marcin230 napisał:
    Ja bym jednak sprawdził inną płytę.
    Ten W7 dokąd dochodzi?

    PXE dotyczy bootowaia z sieci, to nie jest od W7.


    W7 praktycznie nie startuje,odrazu go wywala a XP pojawia sie obraz instalcyjny i po chwili znika

    Dodano po 7 [minuty]:

    Własnie wrzuciłem mu plyte z vista i ruszyła instalacja tylko ze nie chce visty i chyba nie bede kontynuowal instalacji bo pod nia nie ma sterownikow.
    Czy moze byc taka sytuacja ze laptop totalnie nie jest przystosowany do xp pomimo tego ze sa na stronie lenovo sterowniki pod ten system?? a windows 7 mam jakis skopany i dlatego wogole nie startuje
  • Poziom 43  
    Twoje CD są raczej felerne.
    Jak BIOS ma opcję Compatible i są sterowniki to jest 100% przystosowany do XP. ;-)

    Mam nadzieję że to XP z SP3 a nie jakaś przedpotopowa wersja...
  • Poziom 39  
    grze_g napisał:
    Czy moze byc taka sytuacja ze laptop totalnie nie jest przystosowany do xp pomimo tego ze sa na stronie lenovo sterowniki pod ten system??

    Nie
    grze_g napisał:
    a windows 7 mam jakis skopany i dlatego wogole nie startuje

    Jak masz piracką kopie i to jeszcze przerobioną typu "all in one" to może to być przyczyną kłopotów
  • Użytkownik usunął konto  
  • Poziom 10  
    XP jest z SP3. kopie byly instalowane na roznych kompach i zawsze szlo jak po masle,nigdy zadne problemy poczawszy od stacjonarek a skonczywszy na lapsach
  • Użytkownik usunął konto  
  • Poziom 10  
    Marcin230 napisał:
    Nie chcesz Visty, bo .... ? Nieważne.

    Dokończ instalację i zobacz jak to sobie działa. Masz miesiąc czasu na testowanie, nie musisz wpisywać klucza przy instalacji.
    Problem stanowi albo napęd albo Twoje płyty.
    Na tym laptopie da się zainstalować XP.


    ok.spróbuje tylko ze nie potestuje bo nie ma sterownikow pod Viste

    Dodano po 41 [minuty]:

    Vista zainstalowala sie dobrze,tylko ze jest bezuzyteczna bez sterownikow.Powiedzcie mi jeszcze czy jak bym zrobil przy dzieleniu partycji programem gparted pierwsza partycje Fat32 to moze wtedy by wszedł XP??
    I jeszcze jedno pytanie jak teraz najlepiej odinstalowac Viste zeby jeszcze powalczyc z XP??
    Moge to zrobic usuwajac partycje na ktorej jest vista programem qparted??

    WSZYSTKIM DZIEKUJE ZA BEZINTERESOWNA POMOC.

    Pozdrawiam