Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco sup 021y nie działa silnik zaparzacza

18 Lut 2012 17:28 10014 13
  • Poziom 16  
    Witam.
    Mam ekspres Saeco sup 021y bardzo powoli obraca silnikiem zaparzacza (około 30st w lewo i wraca).
    Krańcówki sprawne, silnik sprawny, zasilanie silnika z płyty 6V grzejnik działa młynek też.
    Schematu elektrycznego płyty nie znalazłem nigdzie ale mam podejrzenie do tr sterującego silnikiem.
    Nie reaguje na sygnał krańcówek.
    Pozdrawiam. Bartek.
  • TermopastyTermopasty
  • Poziom 16  
    No dobra, TIP-a wymieniłem na zamiennik BD, mechanizm ustawiłem, sw od ilości kawy zmieniłem. wszystko widzi err zgasł a na silniku jest 10V. Po uruchomieniu bez TIP-a było 30V na silniku. I tu mam pytanko w skład sterowania silnika zaparzacza wchodzi tip, zener, gretz, i tyrystor i to wszystko?
  • Specjalista AGD
    bart1984 napisał:
    No dobra, TIP-a wymieniłem na zamiennik BD, mechanizm ustawiłem, sw od ilości kawy zmieniłem. wszystko widzi err zgasł a na silniku jest 10V. Po uruchomieniu bez TIP-a było 30V na silniku. I tu mam pytanko w skład sterowania silnika zaparzacza wchodzi tip, zener, gretz, i tyrystor i to wszystko?
    Jeszcze jedna z grzałek (do której dochodzą żółte przewody), która wykorzystywana jest jako rezystor spadkowy dużej mocy. Przy takich objawach przeważnie był uszkodzony TIP, rzadko zenera. Może dałeś zły odpowiednik?
  • Poziom 21  
    Tu masz schemat napędu,musi być 33V
    Saeco sup 021y nie działa silnik zaparzacza
  • TermopastyTermopasty
  • Poziom 16  
    bd jest dobrym zamiennikiem, grzałka działa termostaty też. BRum dziękuję za schemat będę walczył.
  • Pomocny post
    Poziom 21  
    Wcale nie musi być TIP ,ja stosuję BD i nie ma problemu ,koniecznie sprawdź diodę Zenera 33V 1,3 W ,wylutuj jednym końcem i sprawdzaj wtedy.Na schemacie masz podane wartości oporów.
    Musi zadziałać.
    Najwyżej wejdx do mnie na skypa lub gg
  • Poziom 16  
    No droga "siostro" BRum dziękuję za pomoc przy tym wynalazku tip i zenerka sypnięta, a żeby nas zmylić nowy BD był sypnięty, wziąłem drugi i lata :) Jeszcze raz dziękuję bardzo :)
  • Poziom 8  
    Objawy mam podobne i nie wiem nawet gdzie dokładnie mierzyć, żeby zobaczyć czy mam ten sam problem.

    Ciężko dostać tip i diodę zenera ? dużo roboty z naprawą ?
  • Poziom 21  
    Miernik pradu stałego zakres powyżej 30V ,mierzyć miedzy czerwonym a zielonym
    przewodem wchodzącymi do silnikalub na odpowiedniej wtyczce na płytce elektronicznej w czasie pracy silniczka.Powinno być 33V .Tip lub BD i DZ 33V 1,3W
    w każdym sklepie elektronicznym.Przy wlutowywaniu DZ nie pomylić biegunowości
    czarna obwódka na diodzie.Ma być tak samo jak stara.
    Jeśli się jest laikiem lepiej dać komuś bardziej kumatemu by wlutował.
    Pozdrawiam zadowolonych i poszukujacych
  • Poziom 8  
    pomierzylem
    na silniku 7v
    na grzalce 90v
    kupilem bd 249, nie wiem czy bedzie odpowiedni
    druga sprawa:
    jak rozprawic sie z nitami na raditorze

    przepraszam za brak polskich znakow
  • Poziom 21  
    Będzie dobry,jest na większy prąd colektor emiter.
    Nit trzeba rozwiercić i zastąpić śrubką M4 z nakrętką.Nie zapomnij o paście
    silikonowej przewodzącej ciepło.
    A diodę DZ 33V masz,na bank będzie potrzebna.
  • Poziom 8  
    Po długich pracach udało się wlutować bd i diodę.
    Ekspres działa ale tylko w trybie wsypywania zmielonej kawy.

    W trybie mielenia mieli, mieli i wyświetla czerwoną lampkę z symbolem kawy,
    Kawy powoli ale ubywa,
    Podświetliłem wsyp kawy i zobaczyłem, że na sitko podstawione przez zaparzacz nie leci kawa z młynka.

    Włączyłem tryb awaryjny i poruszałem klapką od kawy kilka razy ale nic się nie zmieniło


    edit: zapomniałem dodać, że udało mi się jednak zakupić bd245
  • Poziom 12  
    BRum, moge jakis kontakt do ciebie? mam problem z zaparzaczem ktory wolno sie obraca w Miele CVA 620-2
  • Poziom 12  
    Witam
    Dziękuję za informacje, pewno nie ja jeden skorzystałem. Miałem dokładnie taki sam problem silnik działa bardzo powoli, kontrolka z wykrzyknikiem zapala się po uruchomieniu i miga sygnalizując według instrukcji "zablokowany silnik młynka" - młynek jest dobry i działający. Dioda zenera 33V była dobra, ale tranzystor musiałem wymienić, działa bezbłędnie.