Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 406 - Pali cewkę zapłonową

18 Lut 2012 21:53 25126 41
  • Poziom 10  
    Auto Peugeot 406 2.0 16V benzyna + LPG 2000r.
    Witam.
    Od grudnia auto psuje mi wszystkie cewki zapłonowe. Nikt nie jest w stanie dojść do przyczyny problemu. Najpierw uszkodzeniu uległa stara cewka objaw: silnik pracuje jakby na 3 cylindrach Kolejne dwie (zamienniki) kolejno po 3 i 7 dniach (znowu podobne objawy, wyraźna praca na 3 cylindrach).

    Początkowa diagnoza (elektryka) opierała się na uszkodzonej świecy. Świece wymienione założona nowa cewka Valeo. Miesiąc na niej pojeździłem. Tym razem auto czkało na gazie przy niskich obrotach, na benzynie mniej wyczuwalne ale również).
    Gazownik rozkłada ręce, instalacja w pełni sprawna.
    Ustawiana, wymienione filtry.

    Obecnie kolejna cewka Valeo ( mam ją od tygodnia) znowu zaczyna szwankować.
    Przy mocnym naciśnięciu gazu auto się dusi do 2000 obrotów, czka. Na razie na benzynie jest ok, ale tak jak w poprzedniej za chwilę będzie coraz gorzej.

    Sprawdzane były wiązki od komputera, wymieniane 2 komplety świec obecnie equem. Komputer nie wykazuje żadnych konkretnych błędów. Napięcie ładowania ok, masy sprawdzane. W jednym serwisie stawiają na komputer, w ASO Peugeota twierdzą, że to nie możliwe żeby komputer uszkadzał cewkę. :/

    Obszerny temat zamieściłem na forum 406.
    Tam również nikt nie spotkał się z takim przypadkiem

    Nie chcę wymieniać pół samochodu.
    Może znajdzie się tu jakaś osoba, która coś poradzi.
    Aha, dodam że zamienniki padały od razu, najpierw zapalał się check, gasł silnik. Te oryginały Valeo padają stopniowo

    Peugeot 406 - Pali cewkę zapłonową
  • Relpol przekaźniki

  • Poziom 34  
    źle założony gaz.
  • Relpol przekaźniki
  • Poziom 15  
    A co z LPG? Jak podpięty sygnał obrotów? Może być kabel przetarty bo pewnie idzie on do cewki. Może tu trzeba szukać problemu?
    Proponowałbym odpiąć LPG i sprawdzić czy awaria będzie występowała.
    Jakieś szczegóły co do instalacji LPG?
  • Poziom 10  
    Na gazie jeżdżę od 3 lat (zakładany za mojej kadencji), nigdy wcześniej się to nie zdarzyło. Nawet jeśli tak jest , to jak to możliwe żeby instalacja gazowa rozwalała tylko cewkę ??

    Dodano po 5 [minuty]:

    Instalacja gazowa :
    Parownik: TOMASETTO
    Sterownik : MINI SEC
    Wtryski: Magic

    Jedna z cewek (zamiennik) padła gdy jeździłem cały dzień na benzynie ...

    I jeszcze , jak przełączałem na benzyne problem można było zobaczyć tylko przy mocnym naciśnięciu gazu , w jeździe prawie nieodczuwalne , natomiast po przełączeniu na gaz różnica kolosalna . Mimo tego gazownik stawiał na zapłon . Przy założeniu nowej cewki i na LPG i na Benzynie chodzi idealnie ... do czasu
  • Poziom 15  
    Ale gdy jeździłeś na benzynie odpięty był kabel dostarczający informację o obrotach dla sterownika LPG?
  • Poziom 10  
    nie

    Dodano po 11 [minuty]:

    Nie wiem czy to się przyda ale przy uszkodzeniu trzeciej cewki (zamiennika), działo mi się coś takiego z autem . Mocne naciśniecie gazu i ...

    Link
  • Poziom 13  
    Myślę że cewki wysokiego napięcia palą ci się bo czasem nie wyłączy ci się zasilanie na cewki kiedy auto stoi i się przegrzeją.
    Może to wina przekaźnika.
    Najlepiej podłącz diodkę na przewodach do zasilania cewki i wsadź ją do środka auta tak byś mógł poobserwować czy jak zgasisz samochód to faktycznie cewki nie dostają napięcia.
  • Poziom 25  
    Wg mnie wina leży po stronie sterownika LPG. Odepnij go całkiem, zmostkuj piny od wtryskiwaczy benzynowych i pojeździj na benzynie jakiś czas. Przynajmniej się go wykluczy(lub nie:D)
  • Moderator Samochody
    Mam lepszą propozycję - szukaj warsztatu, który da gwarancję na wykonaną przez siebie naprawę - inaczej łączny koszt cewek przekroczy wartość samochodu. Problemem może być albo zbyt długi tzw. czas ładowania cewki, albo zły odbiór WN - obydwie rzeczy nie do sprawdzenia w domku czy w "stodole", a powodowane przez różne czynniki, od złych świec począwszy, na uszkodzeniu jednostki sterującej skończywszy.
  • Użytkownik usunął konto  
  • Poziom 31  
    W Vektrze B 2,5 V6 spaliły mi się w krótkim czasie 3 cewki, stopiło je.
    Okazało się że winna była wiązka elektryczna, 4 przewody do cewek miały izolację tylko przy wtyczce od sterownika dalsza część to były gołe druty koloru stalowego.
    Stare przewody wyciąłem i połączyłem nową wiązką na razie mam spokój i silnik lepiej pracuje.
  • spec od auto-elektro
    pospalbym napisał:

    .
    Komputer nie wykazuje żadnych konkretnych błędów.

    Nie chcę wymieniać pół samochodu.


    Wszystko w temacie na fachowca brakło.P
  • Poziom 13  
    A kto wymienia ci tę cewkę, może jakiś dobry mechanik z silną łapą że jak dokręci to cewka pęknie i potem jak dostanie się wilgoć to masz to co piszesz.
    Napisz coś odnośnie czy te same cele w cewce się palą ba taka cewka ma w sobie 4 cewki czyli 4 cele.
    Jeśli paliło by ci jedną z nich to może akurat tam masz coś nie tak jeśli chodzi o temperaturę a jeżeli pali wszystkie to masz coś na zasilaniu.
    Jeśli cewka dostaje przerwy to możesz mieć coś z ładowaniem czy nie wyłączeniem zasilania cewki na postoju silnika.
    Dużo by tu pisać najlepiej jak nie wiesz jak to posprawdzać to oddaj innemu mechanikowi który da gwarancję.
  • Użytkownik usunął konto  
  • Poziom 10  
    Przepraszam nie miałem dostępu do kompa

    Pierwsze dwie cewki (zamienniki) padły dość szybko. Objaw był za każdym razem taki sam . Jadąc zapaliła się kontrolka "check" samochód zgasł . Po uruchomieniu auto chodziło jakby na 3 cylindrach. Mimo tego że przy sprawdzeniu cewki , dawała iskrę na każdy cylinder. Pojechałem do fachowca od magnetti marelii . Ten sprawdził wiązki (podobno były ok). Na komputerze nic nie wyszło. Okazało się jednak że jedna ze świec miała zaczernioną porcelankę od uciekającej iskry . Wymieniłem więc świece i założyłem nową cewkę oryginał.

    Pojeździłem na niej miesiąc. Jednak tym razem po jakiś 3 tygodniach auto zaczęło się dusić do 2000 obrotów. Myśląc że to wina gazu bo na benzynie nie odczuwałem problemu pojechałem do gazownika. Ten stwierdził że wina leży po stronie zapłonu a gaz jest ok. Po 4 tygodniach miałem już problem z ruszeniem z pod świateł , na gazie nie dało się jeździć.

    Wymieniłem na nową. Jak pisałem pierwszego posta na forum , wtedy sytuacja była identyczna jak ze starą cewką VALEO . W niedziele była już duża poprawa. Zauważyłem że problem dzieje się na mocno rozgrzanym silniku . Gdy trochę postoję auto znowu zaczyna normalnie pracować . Może tą cewkę nie trafił jeszcze szlag , bo często gaszę auto kiedy zaczyna się problem. Zdjąłem specjalnie dekiel od cewki żeby miała lepsze chłodzenie chociaż nie wiem czy to jest wina problemu.

    Jutro jadę do gazownika , i powiem mu żeby to wszystko posprawdzał o czym piszecie.

    viper555 , nie jest tak jak piszesz . Auto oddałem do naprawdę dobrego serwisu zajmującego się elektroniką . Szpacza 13 w Wawie

    Motronic , odpowiedź dałem wyżej . Na zewnątrz nie widać śladów uszkodzenia . Cewka jakby przebijała . Podobno w tej listwie są 2 cewki jak tłumaczył mi elektryk. Powiedział mi również że marnej jakości cewki nie mają kondensatorów dlatego ulegają szybszemu uszkodzeniu . Te zamienniki o których pisałem padały mi w ciągu minuty . Niby iskra na każdej fajce a jednak po założeniu typowy objaw jakby nie palił na wszystkich cylindrach .
    Ta cewka Valeo psuła się stopniowo . Objawiało się to tak , jakbym przy naciśnięciu gazu nie miał już w butli gazu . Samochód zamiast jechać ostro się zamulał aż do delikatnego odpuszczenia pedału.

    Teraz mam tak , że jak depnę to jest takie delikatne zadławienie. Może jutrzejsza regulacja pomoże. Aha . I nie przełącza się na benzynę kiedy kończy się gaz . Mimo tego że ostatnio to ustawiali .

    konstronic, jutro wstawiam żarówkę do kabiny , zobaczymy co z tym przekaźnikiem .
  • Poziom 9  
    pospalbym napisał:
    W niedziele była już duża poprawa. Zauważyłem że problem dzieje się na mocno rozgrzanym silniku . Gdy trochę postoję auto znowu zaczyna normalnie pracować
    . Podobnie miałem w Lanosie, też rozkładali ręce, dopiero razem z byłym promotorem z uczelni podpieliśmy, układ zapłonowy pod oscyloskop - wynik uszkodzenie uzwojenia pierwotnego cewki. Tam był, jednostkowy przypadek, po wymianie cewki problem się więcej nie pojawiał. Teraz pytanie co u Ciebie powoduje??
    A czy w instalacji istnieje jakiś bezpiecznik, przekaźnik, przetwornica napięcia kierująca zasilanie na listwę z cewkami. Możliwe, że zbyt duże napięcie idzie na listwę. To moje sugestie. Powodzenia
  • Użytkownik usunął konto  
  • Poziom 35  
    Oscyloskopem trzeba zobaczyć przebieg napięcia w obwodzie pierwotnym cewi i w obwodach wtórnych. To drugie nie będzie takie proste bo trzeba trochę pokimbinować.
    Aha, a to się zawsze na tym samym cylindrze uszkadza ?
    I jeszcze jedno: dla pewności podaj kod silnika, ale o ile się orientuję tam są 4 niezależne cewki w jednej obudowie. Nie jest to klasyczny układ z iskrą traconą. Jak by tak się działo w moim aucie to już po drugiej cewce bym przerobił na cewki niezależne zewnętrzne od czegoś taniego.
  • Poziom 14  
    Cewka musi mieć ograniczone natęrzenie prądu na uzwojenie pierwotne. Jeśli z jakiegoś powodu prąd jest za wysoki to cewka się grzeje, po przekroczeniu dopuszczalnej temperatury pracy uzwojenia dochodzi do przebicia międzyzwojami i cewka nie dziala poprawnie. Jak ostygnie to przez jakiś czas (dopuki temperatura nie wzrośnie) jest ok. Z biegiem czasu coraz gorzej, aż padnie całkowicie;)
  • Poziom 17  
    Czy temperatura silnika jest prawidłowa? W przypadku podwyższonej cewki zakładane bezpośrednio na świece rzeczywiście mogą być przegrzane, chyba warto to sprawdzić.
  • Poziom 28  
    Czy właściciel tematu mógłby napisać jak uporał się z usterką i co było przyczyną? Mam taką samą usterkę. Wymieniono 2 razy cewkę i za każdym razem po chwili padła. Jedna cewka jest jakby podtopiona i pęknięta. Wytopiony był też czujnik położenia wału. Silnik nie osiąga zbyt wysokiej temperatury, wentylator chodzi ok. Te dwie nowe cewki padły w sumie po 10min. Mam oscyloskop i chciałem sprawdzić jak wygląda przebieg po stronie sterowania (na wtyczce), mógłby ktoś napisać jak jest sterowana ta cewka? Są tam 4 przewody, 3 żółte i jeden czarny który podpięty jest do kondensatora przykręconego do głowicy. Pod jeden z żółtych podpięty jest też przewód który idzie do komputera gazu. Jakie przebiegi powinny być na tych trzech żółtych przewodach? Dodam też że przez te 10 min gdy samochód chodził po wymianie cewki to nie było żadnych problemów, moc i obroty ok, zarówno na gazie jak i benzynie. Świece wymieniony również.

    Dodano po 24 [minuty]:

    Czy taka cewka ma taki układ połączeń wewnątrz? Czy oprócz tego ma jakąś elektronikę jeszcze?

    Peugeot 406 - Pali cewkę zapłonową
  • Moderator Samochody
    Jeśli mowa o takim samochodzie jak autora tematu to może być ten rysunek. Wg tego rysunku to na 5 masz plusa a na 4 i 6 kluczowanie masą ze sterownika. Porównaj sobie przebiegi czy sterownik od gazu nie mąci. Nawet jak nie to ja bym i tak zrezygnował z takiego podłączenia, bezpieczniej pod czujnik wałka rozrządu.
  • Poziom 28  
    Okazało sie ze na jednym przewodzie były impulsy na drugim nie. Ten drugi miał zwarcie do masy. Okazało się że przetarty był przewód w wiązce pod filtrem powietrza. Po usunięciu zwarcia impulsy w normie. Teraz myśle nad założeniem innej cewki która też stosowana była w 406, prostokątna z wyjściami na 4 przewody do świec. Wtyczka też jest na 4 piny. Koszt takiej cewki to 60zl + przewody. Mógłby ktoś potwierdzić czy to zadziała i czy wtyczka przypasuje?
  • Poziom 11  
    Witam,
    Koledzy, mam w mojej 406 nieco podobny problem. Na szczęście cewek nie pali, ale od momentu zakupu (4 miesiące) ma wypadające zapłony przy przyspieszaniu poniżej 2krpm, dziurę przy 2krpm i przy ustalonej prędkości poszarpuje (jakby nie wiedział czy przyspieszać czy hamować silnikiem). Wymieniłem profilaktycznie sporo rzeczy (lambda, mapsensor, świece...) i pomogła tylko wymiana (podmiana na 2 dni) cewki w serwisie. Że była i tak stara to kupiłem nówkę valeo i jest jak było. Pojechałem znów do serwisu i tym razem podmianka nic nie dała. Odmówili szukania przyczyny, bo komp im nic nie powiedział... Wziąłem więc oscyloskop i zarejestrowałem 3 sygnały sterujące cewką podczas jazdy, gdy nastąpiło szarpanie. Przebieg żółty to jedna cewka, fioletowy druga, błękitny to 12V. Jak widać na załączonym obrazku, sytuacja przypomina opisaną przez patryk-84a. Jakby czasami ten jeden przewód stykał się z masą.

    Poszedłem tropem patryk-84a i jestem zaskoczony, że jeden z przewodów (żółty sygnał na oscylogramie) idzie do ECU bezpośrednio, fioletowy zaś idzie do skrzynki bezpieczników w przedziale silnika. Co dalej? O co tu chodzi? Skąd się bierze ten sygnał? Gdzie szukać uszkodzenia? Ogólnie wiązki wyglądają bardzo dobrze, auto jest z połowy 2003 roku.

    Pozdrawiam
    Jędrzej


    Peugeot 406 - Pali cewkę zapłonową
  • Użytkownik usunął konto  
  • Poziom 11  
    Trafna uwaga - tak faktycznie jest. Kolory u mnie: szary(+12V), biały(cewka1), szary(cewka2). Przewody profilaktycznie wymienione, brak poprawy pracy silnika, szukam dalej. Dzięki za podpowiedź.
  • Użytkownik usunął konto  
  • Poziom 11  
    Dzięki za zainteresowanie georgesgr. Tak jak sugreował patryk-84a, pomyliłem jeden z sygnałów sterujących z zasilaniem. Istotnie dwa (szary i biały) idą do ECU, a trzeci (szary) idzie do skrzynki bezpieczników. Ponieważ to model z 2003 to jest tam moduł BSM B3. Chwilowy spadek napięcia na jednym z sygnałów sterujących to albo awaria ECU (dość mało prawdopodobne, żeby stopnia wyjściowego, bo raz działa cacy a raz aktywne przez 150ms?) albo... (dziś postaram się wykluczyć biorąc inny oscyloskop) błąd pomiaru. Krótkie szpilki są obecne, brak składowej stałej - jakby sonda nie stykała, jedynie przez pojemność wprowadzała sygnał.

    Wiem, że trochę OT, ale wielu właścicieli tego silnika ma podobne problemy i wspomnę o typowych usługach naprawy ECU w peugeocie i citroenie wykonywanych przez jeden ze znanych zakładów:

    - usuwanie problemów z pracą silnika na biegu jałowym
    - usuwanie problemów z występowaniem okresowych "szarpań" podczas jazdy

    Czyżby to jednak ECU szwankowało, czy tylko naciągają? Jeśli mi starczy cierpliwości to zarejestruję i zapłon i wtryskiwacze i może to coś podpowie.

    Dodano po 3 [minuty]:

    Jeśli mógłbym liczyć na jakieś schematy to podaję VIN VF38ERFNF81586789. Z góry dziękuję.
  • Użytkownik usunął konto