Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Dell D620 łączenie z tv przez s-video

marcin.nicieja 19 Lut 2012 10:47 2151 10
  • #1 19 Lut 2012 10:47
    marcin.nicieja
    Poziom 10  

    Witam. Posiadam laptopa Dell D620 z kartą graficzną Intel 945GM i ostatnio próbowałem podłączyć go do TV przez złącze s-video w stacji dokującej przewodem s-video - rca. Jednak laptop, w menu karty graficznej w ogóle nie wykrył telewizora. Prosiłbym bardzo forumowiczów o pomoc w rozwiązaniu tego problemu. Z góry dziękuje.

    0 10
  • #2 19 Lut 2012 13:00
    tempus
    Poziom 18  

    I nie wykryje, bo to jest sygnał analogowy. Przełącz TV na wejście S-video i powinien się pojawić obraz.

    0
  • #3 20 Lut 2012 09:52
    marcin.nicieja
    Poziom 10  

    Próbowałem ale to i tak nic nie daje. Dodam, że podłączałem kiedyś pod ten sam telewizor PC z kartą graficzną Radeon 9550 i bez problemu się podłączył.

    0
  • #4 20 Lut 2012 11:29
    tempus
    Poziom 18  

    Sprawdź w ustawieniach karty graficznej czy jest przełączanie. Jeśli nie ma, to spróbuj przełączyć skrótem klawiszowym fn+F8 - może przełącza on też S-Video.
    Czy poza tym stacja dokująca działa poprawnie? Inne gniazda znajdujące się w niej działają? Laptop dobrze w niej zatrzaśnięty? Nie widzisz tylko w systemie Windows czy też podczas bootowania i w BIOS'ie? Co widzisz na ekranie TV.

    Możesz jeszcze zobaczyć w BIOS'ie czy nie ma opcji włączania tego sygnału. Chociaż ja się nie spotkałem.

    Jeśli to wszystko nic nie da, to sprawdź kabel. Jest przejście? Jaki masz: 4 czy 7-pin? Możesz tymczasowo zrobić swój kabel wykorzystując tylko composite video i przełączając w TV na Video tak jak jest tutaj pokazane:
    http://forum.videohelp.com/threads/271521-Connect-laptop-%28VGA-S-video%29-to-TV-%28RCA%29

    To musi działać.

    0
  • #5 20 Lut 2012 12:12
    marcin.nicieja
    Poziom 10  

    W biosie szukałem ale nic nie znalazłem. Inne złącza w stacji działają, jest dobrze zatrzaśnięta. W laptopie jest złącze 7-pin a w przejściówce 8-pin.

    0
  • Pomocny post
    #6 20 Lut 2012 13:36
    tempus
    Poziom 18  

    Może ta przejściówka? Sprawdź ją miernikiem czy jest przejście tak jak w opisie na stronie, do której dałem link. Co w ustawieniach karty w systemie Windows? Prawy klawisz myszy na pulpicie i:
    Właściwości>Ustawienia> Zaawansowane. Tam popatrz.
    Chyba, że masz uszkodzoną stację dokującą lub płytę w laptopie. Albo gniazdo S-video lub stacji dokującej. Na odległość więcej nie potrafię wymyślić.

    0
  • #7 20 Lut 2012 14:02
    marcin.nicieja
    Poziom 10  

    Miałeś racje. To było spowodowane tą przejściówka. Mam jeszcze jedno pytanie. Co zrobić bo mam czarno-biały obraz?

    0
  • #8 20 Lut 2012 14:36
    tempus
    Poziom 18  

    A jest opcja wyboru PAL/NTSC? Które sygnały podłączyłeś?

    0
  • #9 20 Lut 2012 14:47
    marcin.nicieja
    Poziom 10  

    Wybrałem NTSC. A czym się różni od PAL?

    0
  • Pomocny post
    #10 20 Lut 2012 15:13
    tempus
    Poziom 18  

    PAL i NTSC to system kodowania w telewizji. W Polsce obowiązuje PAL. Jeśli Twój TV nie ma dekodera NTSC tylko np. PAL/SECAM to będziesz miał obraz czarno-biały. Odbiornik TV nie mając dekodera NTSC nie potrafi wyodrębnić z sygnału video informacji zakodowanej w tym standardzie. Dotyczy to również innych standardów. Możesz poczytać o tym w internecie. W komputerze np. przez gniazdo SVGA nie masz tego problemu, bo nie ma tam sygnału composite video lecz RGB, które w TV są wyodrębniane z sygnału video właśnie przez dekoder koloru.
    Przełącz na PAL i jak masz dobry kabel to będzie w kolorze.

    0
  • #11 20 Lut 2012 16:14
    marcin.nicieja
    Poziom 10  

    Okazało się że jeden z przewodów był uszkodzony. Wymieniłem go i wszystko działa. Dziękuje.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo