Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Fujitsu Siemens Amilo Pro V2000D - nic nie wyświetla po uruchomieniu.

jarzynekk 20 Lut 2012 11:45 2409 5
  • #1 20 Lut 2012 11:45
    jarzynekk
    Poziom 9  

    Witam.

    Szukając po znajomych laptopa dla teściów przeznaczonego do internetu udało mi się uzyskać Fujitsu Siemens Amilo Pro V2000D. Laptop z informacji od znajomego jest sprawny. Chciałbym go sprawdzić przed zakupem i tu jest problem. Laptop leżał z dobry rok w szufladzie pozbawiony dysku twardego i pamięci RAM. Udało mi się zamontować dysk Seagate 80GB (w specyfikacji jest napisane że obsługuje tylko do 60GB ale na poratal aukcyjnych pojawiają się wersje z większymi dyskami także powinno zatrybić). Niestety nie mam ramu który staram się załatwić po znajomych żeby nie kupić na marne jeśli okazałoby się że laptop niesprawny. Problem jest taki, że po podłączeniu dysku i uruchomieniu laptop faktycznie włącza się, tzn uruchamia się wentylator, słychać dysk twardy, palą się diody ale nie wyświetla obrazu. Nie jest widoczne nawet podświetlenie matrycy (sprawdzałem przy zgaszonym świetle w pokoju. Moje pytanie brzmi. Czy bez pamięci ram laptop cokolwiek wyświetla? Mam na myśli załadowanie BIOS czy że tak powiem z braku RAM'u nie ma gdzie załadować BIOS'a. Czy istotnie walnięta jest matryca (żadne uszkodzenia nie są widoczne).
    Czy leżakowanie w szafie mogło mieć wpływ matryce? Jak ewentualnie sprawdzić czy matryca jest sprawna. Ja w międzyczasie szukam jakiegoś RAMu ;]

    Specyfikacja sprzętu Link

    0 5
  • #2 20 Lut 2012 11:56
    _1KOKO
    Poziom 32  

    Nie ma takiej możliwości w Twoim przypadku.

    0
  • #3 20 Lut 2012 11:59
    jarzynekk
    Poziom 9  

    Czyli co? Bez RAM'u nie ma co sprawdzać. Należy zamontować RAM i zobaczyć czy zareaguje? Udało mi się znaleźć RAM z laptopa Fujitsu z tej samej epoki więc możliwe że będzie działał. Nie mogę zweryfikować bo kolega który mi pożyczy wieczorem tę kość się na tym nie zna.

    0
  • #4 20 Lut 2012 12:01
    _1KOKO
    Poziom 32  

    Tak trzeba włożyć przynajmniej 1 kość ramu, inaczej będzie się zachowywał tak jak opisałeś.

    0
  • #5 20 Lut 2012 12:38
    jarzynekk
    Poziom 9  

    OK. Dzięki za odpowiedź. Będę informował co i jak po montażu.

    Dodano po 23 [minuty]:

    A jeszcze dodatkowa informacja. Bateria w laptopie jest rozładowana. I niestety ten pacjent nie ma zasilacza fabrycznego tylko zamiennik. I tu jest taka sprawa. Na obudowie laptopa, tabliczce jest podane zasilanie prądem DC 19V 3,42A. Na wyjściu z zasilacza według opisu jest 18.5V 4,9A. Czy inne napięcie i natężenie może mieć wpływ wyświetlanie matrycy, zagraża bezpieczeństwu laptopa? Chyba ma wpływ na ładowanie baterii bo ładuje tylko przez chwile i kontrolka gaśnie. Czy jestem już konkretnym szaleńcem że podłączam niededykowany zasilacz do laptopa? ;] Dopiero teraz zauważyłem że to nieoryginalny zasilacz.

    0
  • #6 21 Lut 2012 09:35
    jarzynekk
    Poziom 9  

    Już wszystko OK. Faktycznie dołożenie jakiejkolwiek kości ram rozwiązuje problem. Chyba karta graficzna współdzieli pamięć ram :) Dzięki za wszelką pomoc. Temat do zamknięcia.

    0