Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Duże odległości w przekazie TV

tmpat 28 Lut 2003 15:28 3031 18
  • #1 28 Lut 2003 15:28
    tmpat
    Poziom 14  

    Mam problem, musze przesłac composit na dość dużą odległość około 500m, zrobiłem wzmacniacze wizji, wszystko idzie OK, nie widać jakiegokolwiek pogorszenia obrazu. Jednakże wszystko sie zaczyna psuć jak podłączam uziemione urządzenia, w tym momencie uziemienie łączy sie z masą moich urządzeń i na obraz zaczyna wchodzić sygnał zmienny (przez ekran zaczyna przelatywać czarny pas). Lokalnie wszystko jest OK, na podglądzie nie ma pasów ale już 500m dalej pasy są, domyślam sie że chodzi o różnice potencjałów na punktach uziemienia ale jak to wyeliminować.

    Za wszelkie pomysły będe niezmiernie wdzięczny.
    POZDRAWIAM :multi:
    patryk

  • #2 28 Lut 2003 19:59
    emeryt
    Poziom 21  

    Moim skromnym zdaniem konieczna byłaby chyba separacja sygnału lub przesłanie go w postaci symetrycznej. W którejś ze starych EP (a może w Elektorze) był układ zamiany sygnału video na sygnał symetryczny 600 ohm (na układach MAXIMa), nadający się do przesłania zwykłą parą telefoniczną. Jesli ratuje Cie takie rozwiązanie, mogę poszukać....

  • #3 28 Lut 2003 22:20
    tmpat
    Poziom 14  

    Dzieki za zainteesowanie, ale kable sa już położone (koncentryk), cała instalacja działa, ale te wspomniane zakłócenia nie dają mi zasnąć. nie wiem co robić, zastanawiam sie nad wzmacniczami różnicowymi, ale coś czuje że ide w złym kierunku, szczeże mówiąc mam małe braki jeżeli chodzi o analogi a szczególnie jeżeli chodzi o podobne zagadnienia.

    POZDRAWIAM :multi:
    patryk

  • #4 28 Lut 2003 23:00
    c2h5oh
    Moderator

    Cześć !

    Polecam wzmacniacze sygnału używane w sieciach telewizji kablowej . Możesz takie kupić np. na ALLEGRO. Wzmacniacz taki ma 30 dB , więc myślę , że by Ci pasował. Wzmacniacze te mają gotowy , wbudowany zasilacz sieciowy , mają odpowiednią impedancję wejściową i wyjściową.
    Zakłucenia , o których piszesz , mogą być spowodowane zastosowaniem niewłaściwego kabla. Kabel o takiej długości , stanowi dla częstotliwości wizyjnych linię długą , więc trzeba już pamiętać o dopasowaniach impedancji , a na to między innymi składa się punkt uziemienia ekranu , bądź jeśli ekran nie jest uziemiony to uziemienie urządzeń.

    Może w tej materii wypowiedzą się koledzy , pracujący w telewizji kablowej , pewnie mają większe doświadczenie .

    p.s. Wzmacniacz , o którym pisałem , to nie wzmacniacz antenowy za 12 zł.

  • #5 28 Lut 2003 23:46
    emeryt
    Poziom 21  

    "Polecam wzmacniacze sygnału używane w sieciach telewizji kablowej "
    Kolega tmpat napisał na wstępie, że przesyła sygnał COMPOSITE VIDEO, co oznacza że jest to sygnał niskiej częstotliwości, zaś wzmacniacze do TVcab są z założenia wzmacniaczami szerokopasmowymi w.cz. - jak to pogodzić?

  • #6 01 Mar 2003 00:01
    silvvester
    Poziom 24  

    zrob sobie nadajnik telewizyjny 1 watowy na 100 -200 mhz w zupelnosci wystarczy polecam VERONICA prosty stabilny , z antena w chacie pojdzie gdzies na 1 kilometr mam tez z EP
    uklad na MAXach o ile sa dostepne ale tam jest napisane ze potrzeba kabla symetrycznego nie wiem czy koncentryk sie nadaje

  • #7 01 Mar 2003 01:59
    KW
    Poziom 21  

    Twój problem polega na tym że do sygnału użytecznego telewizji dodaje się sygnał przydzwięku sieciowego. Dodaje się jako suma sygnału TV oraz spadku napięcia na rezystancji żyły ekranującej kabla .Ten spadek napięcia wywołany jest prądem wyrównawczym pomiędzy dwoma uziemieniami. Inaczej mówiąc między jednym uziemieniem a drugim występuje pewna niewielka różnica potencjału. Jest kilka sposobów rozwiązania tego problemu. Najprościej jest nie łączyć bezpośrednio mas obydwu użądzen lub nie podłączać jednego z uziemień. Żeby nie łączyć mas urządzeń to trzeba sygnał na początku lub na końcu kabla przesłać przez układ separujący. Takim układem separującym jest transformator , ale niestety będzie obcinał pasmo zarówno od dołu jak i od góry.
    Lepszym rozwiązaniem są transoptory ale te też mają wady bo mają ograniczone pasmo od góry i są nieliniowe.
    Możesz spróbować poprawić jakość obydwu uziemień , to znaczy zmniejszyć ich oporność. Możesz zrobić jeszcze tak te użiemienia aby stanowiły zrównowarzony mostek a kabel z sygnałem był jego przekątną.
    Można mieć jeszcze wiele innych pomysłów ale sam problem się nie rozwiąże.

  • #8 01 Mar 2003 11:18
    tmpat
    Poziom 14  

    Dzieki za zainteresowanie, myślałem że ogólnikowe przedstawienie problemu wystarczy ale widze że musze pare spraw wyjaśnić.

    Cała instalacja jest położona w szpitalu, jeden przewód jest przeznaczony do transmisji video. Nie mam możliwości ingerencji w istniejąca sieć energetyczną. Większość urządzeń znajdujących sie na sali operacyjnej posiada odpowiednie atesty a sygnały wyjściowe mają mase połączoną z uziemieniem.

    Jedyne co moge to filtrować sygnał po stronie odbioru.

    POZDRAWIAM :multi:
    patryk

  • #9 01 Mar 2003 11:39
    TM85
    Poziom 25  

    Spróbuj użyć gniazda antenowego z pełną separacją.

  • #10 01 Mar 2003 11:45
    tmpat
    Poziom 14  

    sygnał idzie po niskiej.

  • #11 01 Mar 2003 19:18
    TM85
    Poziom 25  

    A próbowałeś po prostu podłączać się do innych gniazd sieciowych ?

    Zobacz : http://www.dipol.com.pl/sklep/m1710.htm

    Ale cholerstwo jest drogie :(

    Lub szukaj czegoś podobnego . Bez wątpienia musisz unikać połaczenia galwanicznego bo ekran działa tu bardziej jak przewód wyrównawczy a tak być nie powinno.

    Spróbuj w szereg z ekranem włączać jakieś ceramiczne kondensatorki. Pojemność na tyle mała aby paski zniknęły.

    A propos to zęby zjadłem na podobnej zagadce jednak odległość wynosiła ok 30 m. Rozwiązaniem było pociągnięcie kabla zasilającego między urządzeniami i podłączenie wszystkiego do sieci z jednej strony. Ale w tym przypadku raczej nierealne.

  • #12 01 Mar 2003 22:31
    tmpat
    Poziom 14  

    Gniazda nie moge zmienić, wszystkie urządzenia odbiorcze są uziemione (zresztą niezły sprzęt). Nie wiem co dalej czynić, wszystko jest niby OK ale jednak cały system nie jest "idealny". Może ktoś mi doradzi jakąć literature, czy coś, skrypty na ten temat.

    Instalacji modyfikować zabardzo nie moge co najwyżej, jakieś filtry czy coś podobnego wstawić.

    POZDRAWIAM :multi:
    patryk

  • #13 03 Mar 2003 20:22
    DWAserwis
    Poziom 29  

    Wielokrotnie miałem doczynienia z transmisją sygnału wideo na duże odległości, używa się do tego przewody o podwójnym ekranie i bardzo grubym, ekran zewnętrzny do obudów(uziemienie) ekran wewnętrzny do masy wzmacniaczy wizyjnych, przy odległościach do 500m można użyć przewody do instalacji SAT z dobrym ekranem, ale w szpitalu raczej nie zda to egzaminu, dodatkowo równolegle do przewodów sygnałowych ciągnie się drut (nie linka) (6kwadrat) uziemiający.
    Przy dużych zakłóceniach zewnętrznych używałem separatory video, były to wynalazki Sonego z atestem do 250m na transoptorach, potem sam takie sobie robiłem i montowałem od strony odbiorczej, problem tylko z tymi hybrydami (transoptorowymi) Sonego, ale układ poprawnie zachowywał się przy odległościach ponad 500m i w solidnych zakłóceniach stacji transformatorowej, choć oczywiście kabel symetryczny ekranowany lub dwa koncentryki koło siebie były by leprze.
    Gdzieś mam jeszcze coś podobnego Firmy National, jak znajdę schemat to umieszczę, i ten jest na zwykłych transoptorach.

  • #14 04 Mar 2003 17:00
    tmpat
    Poziom 14  

    Dzięki, przejrze dokładnie schemat i opisze moje wnioski i ewentualnie jeśli będe miał jakies wątpliwości to nie omieszkam zapytać. Jak na razie to widze duże zainteresowanie i jestem wam wdzięczy za pomoc :).

    POZDRAWIAM :multi:
    patryk

  • #15 08 Mar 2003 19:51
    kazkla
    Poziom 19  

    Transoptory powinny rozwiazac problem ,w niektorych odb tv japonskich z goracym chasis jest wejscie av separowane transoptorami ,morzna podejrzec i zmodyfikowac.

  • #16 08 Mar 2003 23:02
    KW
    Poziom 21  

    Ja mam chyba gdzieś moduł od starego małego grundiga z takimi transoptorami.

  • #17 09 Mar 2003 13:55
    tmpat
    Poziom 14  

    Dzięki za pomoc. W tej chwili mysle nad kupnem takiego modułu z http://www.dipol.com.pl/sklep/m1710.htm , jednakże jak napotkam na coś w miare przyzwoitego i taniego to pobawie sie w składanie. Więc jakby cuś fajnego ktoś położył na forum to będe wdzięczny, puki co przjrze płyty od TV i może sam coś wygrzebie.

    Jeszcze raz dzięki !! POZDRAWIAM :multi:
    patryk

  • #18 09 Mar 2003 15:09
    DWAserwis
    Poziom 29  

    ciekawe jak oni to zrobili że na jednym zasilaniu jest sygnał wejściowy i sygnał wyjściowy Duże odległości w przekazie TV chyba że w środku jest przetwornica i separuje zasilanie na te 2,5kV przebicia, jak to miał separator nationala ale tam było zasilanie z 220V

  • #19 10 Mar 2003 20:43
    tmpat
    Poziom 14  

    Racja nie zwróciłem uwagi z tym zasilaniem..........
    Teraz mam jeszcze jeden egzamin do zaliczenia jak wszystko sie uspokoi to mailne do nich z pytaniem może jakiś materiały przyślą. Puki co myśle że cena jest zachęcająca, jak sądzicie ???

    POZDRAWIAM :multi:
    patryk

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME