Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Netbook z procesorem ARM wm8650 i nie udana instalacja Androida

Regemaster 21 Lut 2012 18:40 1329 0
  • #1 21 Lut 2012 18:40
    Regemaster
    Poziom 7  

    Witam.
    Jakiś czas temu zakupiłem za grosze pewną zabawkę, a mianowicie coś takiego:
    http://www.youtube.com/watch?v=orbd4w0vIeM&feature=related
    Z racji że nie było możliwości prawidłowego korzystania z Marketu chciałem wgrać inną wersję Androida. Znalazłem przeróbkę "Modroid v6.5" a w opisie tego firmware było że był napisany oraz testowany na takim "netbooku" i działa poprawnie, więc chciałem go zainstalować.
    Już podczas samej instalacji coś nie gra, a mianowicie taki pasek pionowy przez całą lewą część ekranu. Oto jak to wygląda:
    http://www.youtube.com/watch?v=heetXaDc5TA&fe...xt=C3ac5473UDOEgsToPDskIHW58jCfuM9_OWMTAdVq49

    Próbowałem na innych systemach ponoć wspierających procesory Via wm8650, ale niestety z każdym androidem tak się dzieje.
    Nie jest to zepsuty ekran, bo jak instaluje Win CE 6.0, to wszystko "gra i śpiewa".
    Już nie wiem czego próbować, bo wszystkie instalacje wyglądają tak samo.

    Specyfikacja
    Procesor: Via ARM wm8650 800MHz
    Pamięć: 256 MB RAM
    Dysk Twardy: 2GB Flash
    Karta Graficzna zintegrowana, maksymalna rozdzielczość 800x480

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME