Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus EEE PC1512N + Win 7 - nie działają pełnoekranowe filmy z YouTube

adam_er 23 Lut 2012 14:12 1345 5
  • #1 23 Lut 2012 14:12
    adam_er
    Poziom 10  

    Sprzęt jak w tytule, 4 Gb RAM. Przy próbie włączenia filmu z YouTube na pełnym ekranie dźwięk jest odtwarzany normalnie, ale ekran jest czarny.
    Po naciśnięciu Esc:
    1. W IE jest komunikat: "Program Internet Explorer przestał działać".
    2. W Firefoxie: "Wtyczka Adobe Flash uległa awarii. Odśwież stronę, aby spróbować ponownie.Wyślij zgłoszenie".
    Mam najnowsze, zaktualizowane wersje przeglądarek: IE 9 i Firefox 10.0.2
    Jednocześnie nie mam problemów z odtwarzaniem np. filmów .mov HD na pełnym ekranie za pomocą Windows Media Player czy QuickTime Player.
    Bardzo proszę o pomoc.

    0 5
  • #2 23 Lut 2012 17:48
    fifa1k
    Użytkownik obserwowany

    A masz Adobe flash.

    0
  • #3 23 Lut 2012 23:04
    adam_er
    Poziom 10  

    Miałem 11-kę. Na wszelki wypadek odinstalowałem i zainstalowałem jeszcze raz najnowszą wersję. Teraz Firefox jest OK, ale IE nadal lipa. Jeśli zainstalowała mi się wersja dla Firefoxa (w czasie instalacji nie pytał się o wersję) a ja korzystam zamiennie z obu przeglądarek, to co mam zrobić? Zainstalować jeszcze raz dla IE, czy filmy wyświetlać tylko w Firefoxie? :)

    0
  • #4 24 Lut 2012 09:10
    fifa1k
    Użytkownik obserwowany

    A jaką wersję masz IE.

    0
  • #5 24 Lut 2012 09:58
    adam_er
    Poziom 10  

    Podałem w pierwszym poście - IE 9, konkretnie 9.0.8112.16421,
    wersja aktualizacji 9.0.5 (KB2647516).
    Pzdr

    0
  • #6 14 Paź 2014 18:27
    adam_er
    Poziom 10  

    Temat rozwiązany, zamykam wątek.

    0
  Szukaj w 5mln produktów