Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CA-6 plus Satel ,Centralka alarmowa .

krzy36 23 Lut 2012 14:54 3326 9
  • #1 23 Lut 2012 14:54
    krzy36
    Poziom 12  

    Witam.
    Mam następujący problem z Centralą alarmową :

    Centralka przy załączeniu czuwania załącza się syrena...i nie da się jej wyłączyć za pomocą hasła użytkownika , musiałem dopiero odłączyc jej akumulator, który i tak został wymieniony na nowy ,Bo myślałem że on może byc tego przyczyną. Że syrena nie reaguje na polecenie manipulatora.

    Syrena też chwilowo robi przerwę lecz zaraz załącza się i tak cyklicznie idzie oszaleć.

    Na manipulatorze ciągle świećą się diody 7,8 oraz naruszona czujka 1 .

    Przy wpisywaniu hasła i jego akceptowaniu manipulator jakby się wyłączał.

    Może ma ktoś pojęcie co się dzieje????

    0 9
  • Fibaro
  • Pomocny post
    #2 23 Lut 2012 16:28
    humek
    Poziom 32  

    To proste. Masz naruszone linie 7i8 oraz pierwszą. Nie napisałeś ile linii użytkujesz? czyli ile masz podłączonych czujników.Linie które nie są "obciążone" czujnikami ruchu ,kontaktronami i mikrowyłącznikami w sygnalizatorach (sabotaż) powinny być wyłączone.U Ciebie prawdopodobnie jedna z tych linii jest zadeklarowana jako sabotażowa 24H i po podłączeniu zasilania zaczyna czuwać ,jako ze jest naruszona powoduje alarm. Druga sprawa to jeżeli nie masz podłączonego nic do wejść 7 i 8 a one sa zadeklarowane jako 2EOL /NC to będziesz miał alarm sabotażowy.Mało napisałes o systemie czy był już użytkowany ,czy kiedyś był "dobry" itd.

    0
  • #3 23 Lut 2012 16:33
    krzy36
    Poziom 12  

    Witam. Dzieki za odpowiedz.
    Więc sytuacja jest taka że alarm był już używany pod linie 7 i8 nic nie jest podłączone są to linie w manipulatorze. 1-6 są to linie w centrali wszystkie wykorzystane.
    Niestety nie wiem jak linie są zadeklarowane, więc chyba będę zmuszony wykonać reset ustawień???
    Same czujki ruchu oraz 1 syrena alarmowa.


    A dlaczego syrena nie reaguje na wpisywanie hasła w manipulatorze??

    0
  • Fibaro
  • Pomocny post
    #4 23 Lut 2012 18:45
    NOOKIA
    Poziom 28  

    krzy36 napisał:



    A dlaczego syrena nie reaguje na wpisywanie hasła w manipulatorze??


    Czy to znaczy że syrena cały czas wyje pomimo wyłączenia alarmu w manipulatorze ??? Odłącz ją sobie na chwilę od centrali bo coś m mówi że coś z płytą jest nie tak.

    0
  • #5 23 Lut 2012 20:35
    krzy36
    Poziom 12  

    Tak wyje cały czas, musiałem ją odłączyć ręcznie przez rozkręcenie jej i odpięcie od dodatkowego aku, Gdy próbuję wpisywać hasło i je zatwierdzić manipulator przygasa. Jakby się wyłączał.

    0
  • #6 23 Lut 2012 20:55
    sharp
    VIP Zasłużony dla elektroda

    A może masz coś uwalone przy podłączeniach? Na wyjściu obsługującym sygnalizator?
    Bo tak to wygląda: próbujesz wpisać kod przy naruszonym wejściu, centrala zaczyna alarmować (brak sygnalizacji PRIORITY), w tym momencie na wyjściu robi się zwarcie lub przeciążenie - centrala gaśnie a zaczyna działać sygnalizator, ale dlatego, że z centrali zabrakło zasilania i włączyła się sygnalizacja rozłączenia.
    Do sprawdzenia jest też zasilacz centrali - być może jest uszkodzony (niewydajny prądowo).

    0
  • #7 23 Lut 2012 22:18
    krzy36
    Poziom 12  

    Sygnalizator czyli masz na myśli syrenę???
    Zasilacz centrali, jest jako trafo podłączone do sieci , myślisz że to coś z nim???
    Ale jest przeciez jeszzce aku do centrali więc jeśli by trafo dajmy nie dawało tego co ma dawać to aku przejeło by jego rolę....prawda??

    0
  • Fibaro
  • Pomocny post
    #8 24 Lut 2012 06:36
    humek
    Poziom 32  

    Centrala ma na "pokładzie" zasilacz z ładowarką która ładuje i kontroluje stan akumulatora.Trafo jest jakby częścią zasilacza i redukuje napięcie z 230V na 18V które potrzebuje zasilacz,myślę ze tu jest wszystko ok. Jeśli Tobie (tak zrozumiałem ) wyłącza się klawiatura jak wpisujesz hasła to sprawdź czy kabelki dochodzące do klawiatury dobrze kontaktują w zaciskach na płytce.Sytuacja jest prosta : po podłączeniu zasilania centrala na prawdopodobnie 7 czy 8 linii (które są w klawiaturze) "widzi" sabotaż gdyż zostało wcześniej tak zaprogramowane i robi alarm .Priorytetem dla centrali jest stan wejścia w alarmie nie kasowanie kodu z klawiatury więc sygnalizator (po Twojemu syrena,wyjec czy inna nazwa) jest aktywny.Nie musisz robić RESETU całości wystarczy że weźmiesz instrukcję instalatora (www.satel.pl są instrukcje do pobrania) i wpisując kod instalatora wejdzi8esz w nastawy i wyłączysz te niepodłączone linie. Co do sygnalizatora to na czas prób możesz go wypiąć z zacisków płytki pamiętając by zaciski te były zwarte rezystorem 2,2KOm który jest "czujnikiem" zamknięcia pętlą linii zasilającej (centrala-sygnalizator)Rezystor ten powinien być zainstalowany w sygnalizatorze zwierając zaciski zasilające (+i_) , jeżeli centrala go "widzi" czyli kabel od sygnalizatora nie jest przerwany to jest OK i na klawiaturze nie będziesz miał wyświetlanej awarii OUT....(tu numer wyjścia).To co opisałem dotyczy sygnalizatora zwykłego nie autonomicznego (czyli bez akumulatora Ty masz z akumulatorem i prawdopodobnie jak włączysz zasilanie to on "startuje" więc zobacz jak jest wyzwalany z minusa czy plusa to znaczy co mu potrzeba podać by działał czy plus 12V czy rozwarcie od masy (minusa) powoduje reagowanie -wycie) . Ja bym sprawdził najpierw wszystkie zaciski zasilające klawiaturę (+,_.CLK,DATA) czy mają dobre połączenie , centrala musi reagować na klawiaturę a potem powyłączał te niepodłączone linie.

    0
  • #9 24 Lut 2012 09:54
    krzy36
    Poziom 12  

    Ok , jutro bedę dopiero coś działał to dam znać czy coś pomogło czy nie, Możliwe że manipulator zgłasza sabotaż tymi 7 i 8 na manipulatorze.

    A gdy będę ściągał obudowę manipulatora aby sprawdzić połączenia należy odłączyć zasilanie???

    I jak odłączyć te wyjścia tzn. jaką funkcją bo jakoś nie mogę jej znaleść w instrukcji.

    0
  • #10 24 Lut 2012 12:39
    sharp
    VIP Zasłużony dla elektroda

    Kolego - forum nie służy jako szkółka dla kompletnych laików.
    Regulamin p. 3.1.17. (10.9, 16) Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi,
    Zasady działu: https://www.elektroda.pl/rtvforum/topic1051644.html punkt 5.

    Temat zamykam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo