Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wysyłanie poczty w Mozilla Thunderbird

28 Gru 2004 19:06 4551 17
  • Warunkowo odblokowany
    Witam, mam problem z tym programikiem. Odbiera pocztę bez problemów ale wysyłać nie chcę. Wyskakuje błąd jak w załączniku. Ustawienia mam takie jakie podali na stronie o2. Może ktoś orientuje się co zrobić, bo mi już ręce opadają. Próbowałem chyba wszystkiego, ale zawsze ten sam skutek. Z góry dzięki za pomoc.

    PS. Jakie znacie klientów poczty po polsku?

    Pozdrawiam
  • Spec od komputerów
    Sprawdz jeszcze raz czy napewno wszystko jest dobrze ustawione i czy np. firewall nic nie blokuje, czy masz wlaczone uwierzytelnianie smtp.Nie ma w mozilli jakichs bardziej czytelnych logow? ;-) Gdzie byloby dokladnie napisane co odpowiedzial server o ile w ogole cos odpowiedzial.
  • Poziom 28  
    no to odgrzebuje ten temat przeniosłem sie na
    thunderbird i mam to samo co załozyciel postu
    a to log z outlooka.... az sie wkorzyłem i formata zrobiłem i dalej to samo :

    Twój serwer nieoczekiwanie zakończył połączenie. Mogło być to spowodowane: nieprawidłową konfiguracją serwera, problemami z siecią lub długim okresem nieaktywności. Konto: 'poczta.o2.pl', Serwer: 'poczta.o2.pl', Protokół: SMTP, Port: 25, Zabezpieczenie (SSL): Tak, Numer błędu: 0x800CCC0F

    konto uzywam codzien .... wiec niekatywnosc odpada.. .. odbierac moge a wysyłac nie
  • Poziom 20  
    Chcesz korzystać z outlooka czy thunderbirda ??

    PS. Właśnie sprawdziłem na thunderbirdzie (1.02) i wiadomość wysłana porawnie.
  • Poziom 28  
    z thunderbirda !!... wstawiłem log z outlooka by zobrazowac systuacje bo w birdzie nic nie pisze spojrz na załacznik jaki przesłał BuBos18
  • Warunkowo odblokowany
    Wejdź do Konfiguracja konta -> serwer poczty wychodzącej -> nastepnie nazwa serwera to wiadomo, Port: 25, zaznacz: Użyj identyfikatora użytkownika oraz hasła i wpisz login na poczcie, i zaznacz Bez szyfrowania.

    U mnie przy takich ustawieniach wysyła bezproblemowo.

    Pozdrawiam
  • Poziom 20  
    BuBos18 napisał:
    Wejdź do Konfiguracja konta -> serwer poczty wychodzącej -> nastepnie nazwa serwera to wiadomo, Port: 25, zaznacz: Użyj identyfikatora użytkownika oraz hasła i wpisz login na poczcie, i zaznacz Bez szyfrowania.

    z szyfrowaniem też działa... ;)
  • Warunkowo odblokowany
    U mnie nie działa :|
  • Poziom 28  
    a mi nie działa :| i co wy na to a załozcie konto na o2 i zlokajcie mzoe cos w o2 jest popie*****
  • Warunkowo odblokowany
    .Wiśnia napisał:
    a mi nie działa :| i co wy na to


    Napewno wpisałeś poprawne dane?
  • Poziom 20  
    Może masz wiele kont - wtedy pamiętaj aby przy wysyłaniu wybrać to z o2, którego login podałeś tam gdzie pokazał kolega BuBos18
  • Warunkowo odblokowany
    Odznacz Używaj bezpiecznego połączenia (SSL).
  • Poziom 28  
    nadal to samo ... jedyna rozniaca ze szybciej mi wyskakuje bład
  • Warunkowo odblokowany
    Odznacz jeszcze Użyj bezpiecznego uwierzytelniania.
  • Poziom 28  
    mama firewall ale wyłaczyłem
  • Poziom 15  
    Ok wiem jak to ominąć, najłatwiej jest utworzyć konto w Outlook Express i po skonfigurowaniu sprawdzić jak to chodzi, jak jest OK to wtedy odpalasz Thunderbirda i dajesz mu import z Outlook Express, wsio działa miałem problem ze skonfigurowaniem kilku kont w Thunderbirdzie bo ciągle korzystał z jednego serwera i za groma nie szło ustawić by ciągnął z każdego oddzielnie (cały dzień roboty i lipa) w końcu wyszło że najprościej beż kombinacji jest właśnie import z Outlooka.

    Acha najpierw usuń konto/konta z Thunderbirda.