Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[WINDOWS XP] Problem z monitorem, XP-ekiem i formatem

VooYTEx 28 Dec 2004 21:02 3538 12
  • #1
    VooYTEx
    Level 11  
    Mam problem z nowym kompem ;(



    1. Moja konfiguracja:
    Procesor: AMD Semptron 2200+
    Pamięć RAM: 256 MB
    Twardziel: 80GB
    Płyta główna: AS Rock K7S41GX ze zintergrowaną grafą i dźwiekiem
    Monitor: LCD'17 Samsung 710n
    System: Windows XP Proffesional (nie jestem pewien ale chyba wraz SP1)
    System plików: FAT32

    2. Problem:
    Komputer jest nówka, po odebraniu go ze sklepu wgrałem "winde", komp działał, lecz wieczorem nazajutrz, podczas pracy w środowisku windows zawiesił się, wystąpił niebieski napis (BSOD) i kompa trzeba było zresetować, po restarcie komp pytał jak ma się włączyć (tryb awaryjny, normalny, poprzednia konfiguracja) po wybraniu dowolnej opcji, ekran pozostał czarny a na górze migał biały kursor (tak jak w dosie) i można było czekać i się "winda" nie włączała. Po odłączeniu kompa od zasilania i po ponownym włączeniu monitor nic nie pokazywał (był czarny), komputer raz piknął na starcie i wiatraczek chodził, klawiatura wyłączona (nieaktywna), ale komputer chyba pracuje. Oprócz tego zauważyłem, że jeżeli nie włącza się kompa przez minimum 20 godz, to później działa (tak z 2-3 godz), a po tym okresie jeżeli ma się otwarte wiele programów (np. WMP) to się wiesza, a jeżeli nie mam nic włączone to się sam restartuje. Jeżeli włączam kompa prędzej niż te 20 godz. to monitor nic nie wyświetla jak to wcześniej napisałem. Monitor jest dobry (podłączyłem go pod innego kompa), coś jest z kompem, bo podłaczyłem go też pod mego innego CRTa i ten wyświetłał "NO SIGNAL INPUT". Wydaje mi się, że być może źle go (win) zainstalowałem. Próbowałem zresetować bios, ale nie pomogło. Próbowałem też użyć Przywracanie systemu, ale wiem że nigdy to mi nie pomagało na moim starym kompie i tu też nie przyniosło rezultatu.

    3. Problem z formatem
    Więc chciałem sformatować twardziela i wgrać na nowo WIN XP Pro. Ale mam problem, spróbowałem z płyty. Przestawiłem w biosie co trzeba i płyta (bootowalna) się uruchomiła. Na dole pisało najpierw "jeżeli chcesz wgrać sterowniki SCSI to wciśnij F2", później coś jeszcze , a kolejno trwało przygotowanie do instalki ale instalator nie mógł znaleźć jakiegoś pliku i przerwał pracę. Spróbowałem inny sposób. Poprzez dyskietkę startową Win ME. wybieram wiersz poleceń. Przechodzę na dysk C: i wpisuję komendę format c: i nic piszę że nie zna takiej komendy czy coś takiego, widocznie ta dyskietka od ME nie ma całkowitego dosa. Więc chyba jedyny sposób to załatwić dysk od 98SE. Aha i chciałbym go sformatować do NTFS.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    delta_110
    Level 20  
    skoro komp jest nowy to pewnie zaplombowany - nie wiadomo czy prawidłowo zamontowali chłodzenie procka i może się przygrzał, jeżeli nie jest zaplombowany to poruszaj grafiką - wyjmij i włóż zpowrotem w AGP. Fakt że przerywa instalacje sterowników z płyty może świadczyć o uszkodzeniu płyty " żle wypalony duplikat ;)" zbyt dużą prędkością zapisu, lub przegrzewaniu sie jakiegoś elementu pracującego - procek grafiki, procesor itp. Jeżeli masz możliwość otworzenia kompa to posprawdzaj zamontowanie radiatorów, wiatraków-czy pracują. ostatnio dostałem C1.7 bo się zwieszał - po otworzeniu okazało się że wiatrak procka nie był podłączony a że był duży to komp chodził, jeżeli nie możesz otwożyc to zgłoś do sklepu bo przy zakupie powinni pokazać sprawnie pracujący system i w momencie sprzedaży powinni go skasować jeżeli nie kupiłeś z oprogramowaniem.
    P.S.
    Czy w momencie kiedy komp był sprawny podłączałeś sie do netu ?
  • #3
    VooYTEx
    Level 11  
    Nowy ale firma nie zaplombowała jest na gwarancji ale jak im zaniose to zabiora go pewnie na 3 tygodnie wiec wole sie jeszcze zapytac.

    Sproboje z AGP
  • #4
    emil
    Level 16  
    Radzę Ci najpierw spróbuj zainstalować WIN98 i jeżeli wszystko się zainstaluje poprawnie to popracuj na nim ze 2 dni. Jeżeli w tym czasie nie będzie problemu z kompem to na 95% Win Xp nie chce się instalować z powodu płyty głównej, albo zasilacza.
  • #5
    delta_110
    Level 20  
    emil wrote:
    Radzę Ci najpierw spróbuj zainstalować WIN98 i jeżeli wszystko się zainstaluje poprawnie to popracuj na nim ze 2 dni. Jeżeli w tym czasie nie będzie problemu z kompem to na 95% Win Xp nie chce się instalować z powodu płyty głównej, albo zasilacza.

    jak się nie chce instalować jak zainstalował i chodził ?

    to nie wina zasilacza bo jak przypuszczam to jest 350W i to wystarczy. Płyta główna tez nie ma znaczenia chyba że uszkodzona
    1. sprawdź chłodzenie skoro to jest AMD to pewnie na pastę srebrną go założyli, najlepiej jednak na zwykłą białą bo nie przewodzi prądu jak srebrzysta (może tylko gorzej odprowadza ciepło)jeżeli dali za dużo mogła coś pozwierać (o ile ma konstrukcje zbliżona do standardowego athlona lub durona)
    2.sprawdź mocowanie grafy o ile masz zewnętrzną AGP, może w biosie przełączyłeś obsługę zintegrowanej i dlatego się nie odpala ?
    3.pamięć - wyjmij - włóż
    4.kable
    - przedewszystkim sprawdź HDD z dyskietki startowej win98 lub botowalnej CD
    zrób scandisk z poziomu dos i jak nie wykaże błędów to masz zwalony cd z XP - rysa, zabrudzenie, ??
    nie napisałeś czy w momencie kiedy xp działał byłeś podłączony do netu

    pozdro
  • #6
    VooYTEx
    Level 11  
    Mimo wszystko wydaje mi się że to jest problem programowy a nie sprzetowy. Próbowałem już wszystko podociskać (kable i w środku). Próbowałem też wyłączyć opcję automatycznego restartu i też nie pomogło.

    Chciałem też sformatować HDD tylko nie wiem jak, bo znów próbowałem (minęlo z 20godz) i z płyty znowu jakieś błedy (zawsze inne), a z dyskietki startowej WIN ME mimo że sprobowałem tak jak napisał MATEO wpisać format c: zaraz po znaku zachęty A:\ to wyświetla że zła komenda. Jedyny sposób jaki mi jeszcze przychodzi to poprzez WIN 98se ale jedyna deska ratunku - moja kumpelka stwierdziła że potrzebuje płyty z win 98se a takowej nie ma wie nie jest w stanie utworzyć dyskietki.

    PS na tym kompie nie mam połączenia z netem
  • #7
    delta_110
    Level 20  
    ściągnij sobie hdd regeneratora i naprawi ewentualne błędy na dysku
    bez utraty danych - może złapałeś jakiegoś BADA ?naprawia zarówno nieformatowane jak i formatowane dyski na fat32 i ntfs. zgraj na kompa i zrób z niego boot disk i wystartuj kompa z botowaniem dyskietki
    Attachments:
  • #8
    VooYTEx
    Level 11  
    sorry że to piszę ale jest to post bez konkretu bo potrzebuje tego programu wyżej a gdy chce go ściągnąc pisze ze potrzebuje wiecej punktów, więc troche nie ładnie tym postem spróbuje sobie nabić punkcików ;) :P

    Dodano po 1 [minuty]:

    ale teraz widzę że coś mi puncików nie dołożyło więc jak ktoś byłby miły i ofiarował z 0,50 pkt. THX z góry
  • #9
    mcz1
    Level 19  
    Ostatnio Winfdows wyłożył mi się wydawałoby się bez powodu. Nagły zwis i koniec, reinstalacja zawieszała się. Zauważyłem trochę inny odgłos z pracującego dysku- co trudno w sumie zauważyć mając ich kilka plus inne wentylatorki- okazało się ze poluzawały się zaciski wewnątrz złącz zasilania co skutkowało chwilowymi przerwami zasilania dysku. Komp jest nowy, niedawno złożony, możliwe że styki nie sa wystarczajaco spręzyste i rozginają się, wystarczyło je odpowiednio przygiąć.
  • #10
    delta_110
    Level 20  
    VooYTEx wrote:
    sorry że to piszę ale jest to post bez konkretu bo potrzebuje tego programu wyżej a gdy chce go ściągnąc pisze ze potrzebuje wiecej punktów, więc troche nie ładnie tym postem spróbuje sobie nabić punkcików ;) :P

    Dodano po 1 [minuty]:

    ale teraz widzę że coś mi puncików nie dołożyło więc jak ktoś byłby miły i ofiarował z 0,50 pkt. THX z góry


    punktów nie dostajesz we własnym temacie - aby je zdobywac musisz prowadzić dyskusje u innych a nie u siebie - ofiarowałem tobie 2pkt mam nadzieje że wystarczą
  • #11
    jannaszek
    Level 39  
    jest jakis konflikt urządzeń a to się nie podoba pamięci
    w managerze urządzeń sprawdż czy na żółto cos ni podswietlone no i bios sprawdż ustawienia -teraz młode chłopaki składaja kompy i było tak że pamięć ddr 400 była ustawiona na auto -procek mógł chodzić z 266mhz i trzeba było ustawić taktowanie pamięci ręcznie na 266 bo auto ustawiało 400 -objawy były takie że monitor nie odpalał
    a jaka masz pamięć ?
    no i jesli formatujesz spod xp to usuń najpierw ową partycję a potem załóż od nowa i format i nie ten szybki
    powodzenia
  • #12
    rob_milek
    Level 16  
    Witam
    Moja rada jest taka (bo złożyłem juz kilka kompów na tej płycie):

    1.Musisz otworzyć kompa i sprawdzic czy dysk twardy i napęd CD-ROM są podpięte na tej samej taśmie. Jeśli tak to musisz dokupić drugą taśmę i CD-ROMa podpiąć na osobnej (HDD osobna taśma IDE-1 , CD-ROM osobna taśma IDE-2).
    Dlaczego ???
    Ponieważ na tej płycie głównej jest napisane małymi literkami (po angielsku) że napęd CD-Rom musi być podpięty osobno , nie z dyskiem twardym. Jak są podpięte razem to wystepuje konflikt urządzeń tzn. "gryzą sie" .
    Stawiam na 99,9 % ,że to o to chodzi !!!

    2.Jeśli chcesz sformatować dysk twardy z dyskietki startowej Win 98 to po ueuchomieniu sie owej dyskietki wpisujesz komendę : "format C" (i enter oczywiście) ale z wiersza poleceń A:\ , a nie C:\
    czyli ma to wyglądać tak :
    a:\FORMAT C:

    Pozdrawiam i powodzenia
  • #13
    VooYTEx
    Level 11  
    Dzięki delta za punciki