Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop 486 a internet. Dlaczego Win 95 nie chce pingować Win XP?

28 Gru 2004 23:35 1639 7
  • Poziom 17  
    niedawno kupiłem laptopa 486 z stacją dokująca i sieciówką w niej! Postanowiłemem wiec ze podłącze sobie do niego internet! Mam jeszce jeden komputer a na nim stale łącze! System windows xp. Podłączyłęm komputery w siec w komputerze z win xp mam zainstalowane 2 karty sieciowe, komputery widza sie w otoczeniu sieciowym mozna przesyłać plii tylko nie wiem czemu win 95 (taki mam na laptopie) nie chce spingować win xp! chciałbym sie dowiedziec jak i czy wogule jest mozliwe zeby www chodziło mi na tym laptopiku (486DX2 50Mhz, 8MB RAM, 330HDD) Z góry dziękuje za odp!!
  • Pomocny post
    Poziom 13  
    Problem ten był wielokrotnie poruszany.

    1. Należy skonfigurować protokół TCP/IP na wszystkich interfejsach sieciowych (czyli kartach sieciowych). Krótko mówiąc wpisać adresy IP oraz maskę we właściwościach TCP/IP połączenia sieciowego.

    a) Interfejsy wewnętrzne, czyli karty przy pomocy których łączysz się z siecią wewnętrzną powinny mieć nieroutowalne adresy IP, np.
    komp. z XP: 192.168.1.1 (maska 255.255.255.0)
    komp. z Win95: 192.168.1.2 (maska 255.255.255.0)

    Ponado komputer z Win95 powinien mieć wpisaną bramę:
    192.168.1.1 oraz DNS-y twojego providera, np. TPS-y

    Interfejs wewnętrzny na XP powinien mieć wyłączoną zaporę ogniową.

    b) Interfejs zewnętrzny na XP, czyli karta sieciowa przy pomocy której łączysz się netem powinien być skonfigurowany zgodnie z zaleceniem providera i mieć udostępnione Połączenie internetowe.

    Połączenie można też udostępnić przy pomocy dowolnego programowego routera, np. WinRoute, choć sprawa jest ciut bardziej skomplikowana.
  • Poziom 17  
    włąśnie w tym jest problem że robie wszytko według zaleceń i internet nie chodzi! W przeglądarce w win95 pisze tylko "łączenie z miejscem 192.168.0.1" a po chwili wyskakuje komunikat ze przekroczona czas... może IE na win 95 jest zastary (nie instalowalem nic innego bo nie mam aż tak dużo miejsca tam)
  • VIP Zasłużony dla elektroda
    Z komunikatu wynika, że najprawdopodobniej wpisałeś serwer proxy 192.168.0.1.
    Windowsowe udostępnianie nic takiego nie ma, usuń wpis i powinno ruszyć.

    Możesz Operę zainstalować wersja 5.x będzie nawet przyzwoicie działać.
  • Poziom 17  
    ja nie udostepniam przez win xp tylko win route a tam trzeba wpisać proxy. Możliwe ze robie wszytko żle przeczytalem pare tematow na forum ale cos mi to nie wychodzi! Czy mógł bym prosic o opis dla kompletnego laika jesli o to chodzi??
    A ta opera ile zajmuje MB na HDD?
  • VIP Zasłużony dla elektroda
    Kosmo111 napisał:
    ja nie udostepniam przez win xp tylko win route a tam trzeba wpisać proxy.


    Wcale nie trzeba, choć można jeśli się je najpierw skonfiguruje.
    Wyłaćz jak radziłm dla testu.

    Cytat:
    A ta opera ile zajmuje MB na HDD?


    Po instalacji jakieś 6MB.
  • Poziom 21  
    tez miałem laptopa 486DX4 100MHz 8RAM z win95 przeglądarka www działa miałem podłączoną siec przez karte sieciową PCMCIA jednak przeglądarka chodziła tak jak by wogóle nie chodziła ;)
  • Poziom 17  
    teraz mam nieco inny problem ;-(
    Gdy włącze w winxp połaczenie z laptopem (drugą sieć) to nie ma internetu wogule na zadnym komputerze! Gdy wyłącze siec internet chodzi na kompie z xp! Wiecie moze o co z tym chodzi?