Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 48 Plus w głośniku ledwo co słychać szum lub nadających

27 Lut 2012 00:52 2541 6
  • Poziom 11  
    Witam, potencjometr Vol - sprawny odkręcony na maksa, głośnik sprawny. Gdzie szukać usterki, co sprawdzić ?
  • Pomocny post
    Moderator
    To jest dział serwisowy, tu za rączkę nie prowadzimy. Jak z nadawaniem? jest modulacja?
    Sprawdź połączenia przewodów we wtyku mikrofonowym, sprawdź napięcie na wyjściu filtra II p.cz. powinno być ponad 1V, jeśli jest mniej to filtr do wymiany.
  • Pomocny post
    R.I.P. Zasłużony dla elektroda
    Witam.
    magnetron napisał:
    Gdzie szukać usterki, co sprawdzić ?

    To ja jeszcze dopowiem, że dość częstym awariom ulega wzmacniacz mocy m.cz. KIA7217 (IC-103) .

    Alan 48 Plus w głośniku ledwo co słychać szum lub nadających

    KIA7217AP :
    nóżka 1 - zasilanie układu
    nóżka 10 - połowa napięcia zasilania
    opornik R207 - sprawdzić wartość i lutowanie (zimne luty)


    Pozdrawiam.
  • Poziom 30  
    Może by kolega zechciał napisać przynajmniej co pokazuje s-metr ? A może dowiemy się coś więcej ?
  • Poziom 11  
    Koledzy, modulacja działa - wskaźnik na na lcd pokazuje odbiór sygnału, wzmacniacz Kia 7217 Wygląda na ok, napięcie na 10 nóżce 2 x mniejsze niż na pierwszej, na zewnętrznym głośniku to samo.
  • Pomocny post
    Moderator
    Sprawdziłeś to, o co prosiłem w poście wyżej? Sprawdź wtyk mikrofonowy, jeśli pokazuje się linijka przy odbiorze, to filtr wygląda na sprawny.
  • Poziom 11  
    Przeleciałem żyły od mikrofonu do płyty, wszędzie są przejścia.

    Dodano po 1 [godziny] 20 [minuty]:

    Radio działa, przejrzałem jeszcze raz mikrofon i znalazłem zimny lut, że tez wcześniej tego nie widziałem :( Temat do zamknięcia