Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MASTECH M890c+ złe wskazania AC

karamba26 28 Lut 2012 15:34 4399 19
  • #1 28 Lut 2012 15:34
    karamba26
    Poziom 23  

    Moj miernik zle wskazuje napiecia zmienne.

    Napięcie z gniazdka pokazuje jako 90v.

    Pobor pradu przez miernik to około 6 mA. Między plusem baterii a zaciskiem COM mam ~3 v.

    Napiecie zmienne 24v z transformatora podane na miernik :

    Na zakresie 700v jest wskazane ~40v
    Na zakresie 200V jest ~8V

    Kalibracja potencjometrem VR2 nie pomaga.

    Podejrzewam uklad scalony 7106. Jak moge sie upewnic ze to napewno usterka tego ukladu??

    Układ ten mam w postaci wlutowanego duzego prostokatnego układu scalonego.



    Pkt 3.1.13. (10.9) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.

    0 19
  • #2 28 Lut 2012 15:39
    diodi1
    Poziom 23  

    Witam. Kolego na początek może wymień baterię w samym mierniku bo nic o tym nie wspominasz. Pozdrawiam

    1
  • #3 28 Lut 2012 15:51
    karamba26
    Poziom 23  

    Bateria 9v nówka prosto ze sklepu. Wczoraj zakupiona.

    Tez właśnie myslałem ze to pewnie bateria.

    Pozostałe pomiary miernik wykonuje prawidlowo.


    Czy jest na forum posiadacz takiego Mastecha M890c+.

    Jest ktos w stanie podac mi rozpiske ulozenia blaszek w pokretle. Blaszki mi się rozsypaly i nie wiem jak je ulozyc aby miernik działał poprawnie.

    Poskładałem je ale teraz pokazuje mi jakies dziwactwa na LCD.

    0
  • #4 01 Mar 2012 16:53
    diodi1
    Poziom 23  

    Witam. Jak nie masz schematu miernika to podsyłam. Pozdrawiam.

    MASTECH M890c+ złe wskazania AC

    1
  • #5 06 Mar 2012 09:56
    karamba26
    Poziom 23  

    Wymieniłem TL 062 , 3 diody N4148 i 3 kondensatory elektrolityczne 2x 4,7uf i 1x 10uf.

    Teraz podczas pomiaru napiec AC i pojemnosci Kondensatorow na wyswietlaczu mam czały czas "1" tak jakby był przekroczony zakres pomiaru.

    Napiecie Dc , rezystancje mierzy dobrze tzn. tak samo jak wczesniej.

    Co moze byc przyczyna takiego zachowania miernika??

    0
  • #6 06 Mar 2012 16:17
    ciasteczkowypotwor
    Poziom 41  

    Sprawdź co się pojawia na wejściu i wyjściu TL062.

    0
  • #7 07 Mar 2012 10:13
    karamba26
    Poziom 23  

    Ustawiam pokretlo zakresow na pomiar Napiec stałych AC

    Koncowka (-) miernika podpieta w zacisk com i dotknieta do pola VCC- na wejsciu 4 ukladu TL 062

    Zmierzone napiecia na TL 062:

    miedzy zaciskeim Vcc- i
    (1) 1 out ... 0,62v
    (2) 1 in - ... 6,84v
    (3) 1 in + ... 4,78v
    (5) 2 in + ... 4,48v
    (6) 2 in - ... 4,93v
    (7) 2 out ... 4,93v
    (8) vcc + ... 8,02v

    Pobor pradu przez miernik na wszystkich zakresach okolo 6 ma
    Napiecie miedzy zaciskiem COM a plusem baterii 3,1 v

    Zauwazylem ze caly czas mam takie same napiecia miedzy vcc- i numerem 1, 2, 3 koncowek TL062 - bez roznicy jakustawie pokretlo zakresow.

    Napiecia na 5, 6 i 7 pojawiaja sie dopiero po ustawieniu pokretla na pomiarze napiec stalych, pradow stalych albo pojemnosci kondensatorow.

    Schemat miernika troszke mi sie nie zgadza.chodzi o ten od m890c+. Cos jest nie tak z opisem ukladu TL062 . U mnie jest tak jak na schemacie od DT890C+ ktory znalazlem gdzies na chinskich stronach.

    MASTECH M890c+ złe wskazania AC

    MASTECH M890c+ złe wskazania AC

    U mnie nozka numer 1 TL062 jest polaczona z nozka numer 1 układu GD4011B

    Według tego pierwszego schematu powinna to byc noga numer '7'. U mnie jest jak na drugim fragmencie schematu (tego od DT890C+)

    MASTECH M890c+ złe wskazania AC

    0
  • #8 07 Mar 2012 21:13
    hkuhn
    Poziom 24  

    Ten układ to podwójny wzmacniacz operacyjny. Jeden wzmacniacz pracuje jako komparator w układzie buzera, drugi jako prostownik do napięć zmiennych.Pin 7 i 1 to wyjścia wzmacniaczy operacyjnych. Może być różnica pomiędzy schematem ideowym a układem na płytce. Nie zmienia to zasady działania. Trzeba tylko odnieść do siebie poszczególne piny układu.
    Z ciekawości rozkręciłem mojego M890G i napięcia na pinach prostownika są takie same 0,0V (in+, in-, out). Jeśli się różnią to poszukaj przyczyny. Pisałeś, ze bez scalaka masz na wyświetlaczu 0,0. Czyli to TL062 wprowadza błąd, lub jakiś element w aplikacji wokół niego.
    Zmierz rezystory 100kΩ, kondensatory pod kątem upływności.

    0
  • #9 07 Mar 2012 21:29
    karamba26
    Poziom 23  

    TL062 wylutowałem i nawet teraz bez tego układu na wyświetlaczu miernika jest '1' podczas pomiarów napięć AC prądów AC i pojemności. Czy to normalne zjawisko?

    0
  • #10 07 Mar 2012 21:33
    hkuhn
    Poziom 24  

    Nie może tak być . Sprawdź, czy nie przerywa potencjometr na wyjściu prostownika.
    Jestem ciekawy, czy nie ma upływności pomiędzy stykami przełącznika zakresów na płytce.

    0
  • #11 07 Mar 2012 21:41
    karamba26
    Poziom 23  

    Na jakim zakresie napięc pracuje wejscie sygnalowe ukladu ICL . To jest nożka 31 IN+ Jesli mam tam ~4 V to chyba nie jest dobrze. Dodam że miernik jest ciągle bez TL062 Pisales o potencjometrze - chodzi o VR2.

    0
  • #12 08 Mar 2012 00:14
    hkuhn
    Poziom 24  

    Na wejściu pojawia się sygnał zmienny o amplitudzie max.200mV. Napięcie stałe ma wartość 0,0V (mierzone względem zacisku COM). Wejście pomiarowe jest polaryzowane przez rezystor 100kΩ połączony poprzez przełącznik zakresów z dzielnikiem wejściowym.Dzielnik jest połączony jednym końcem z zaciskiem COM, co zamyka obwód. Na próbę możesz połączyć rezystor 100kΩ z zaciskiem COM, wtedy na wyjściu układu prostownika powinno być 0,0V.
    Możliwe, że jest gdzieś przerwa między wejściem układu a dzielnikiem lub dzielnik ma
    przerwę do masy układu.
    Jeśli ustawisz miernik na zakresie 700V AC to rezystancja pomiędzy R32(100kΩ). a COM ma wynosić1kΩ

    0
  • #13 08 Mar 2012 06:34
    karamba26
    Poziom 23  

    Pokretlo ustawioine na pomiar 700V AC i fakrycznie rezystancja miedzy R32 a COM wynosi 1 KΩ.


    Jak przełącze na pomiar do 200 V AC rezystancja miedzy R32 a COM wynosi 10 KΩ



    Wlutowałem spowrotem ten stary układ TL062 na ktorym wczesniej miernik pokazywal 90v podczas pomiaru w gniazdku. O dziwo mam tez '1' na wyswietlaczu przy zakresach AC i pomiaru pojemnosci kondensatorow.

    Teraz juz zglupialem. Pilnowalem podczas wymiany diod i kondensatorow - polaryzacji. Wymiane robiłem pojedynczo aby sie nie pogubic.

    Moze obydwa układy Tl062 uszkodzilem zbyt wysoka temperatura podczas lutowania.

    0
  • #14 08 Mar 2012 12:13
    hkuhn
    Poziom 24  

    Jeśli oporności są takie jak opisałeś to znaczy, że masz przejście do dzielnika i raczej nie tu tkwi problem. Co do temperatury to trochę trzeba uważać, ale bardziej zwróciłbym uwagę na elektrostatykę- TL062 to wzmacniacz z tranzystorami FET na wejściu. Myślę,że teraz na spokojnie trzeba jeszcze raz sprawdzić aplikację wokół tego scalaka zanim wlutujesz nowy.
    Bez układu musisz mieć wskazania AC równe 0,0V. Jeśli coś się pojawi, to musisz poszukać skąd- zdarzają się upływności miedzy ścieżkami, warto umyć też płytkę z pozostałości topnika.

    0
  • #15 08 Mar 2012 12:29
    karamba26
    Poziom 23  

    Nie moge kupic nowego układy TL062. Sa dostepne TL072 i TL082 w moim miescie.

    Czy moge ktorys z tych zastosowac jako zamiennik?

    0
  • #16 08 Mar 2012 13:26
    hkuhn
    Poziom 24  

    Wstaw TL072, na próbę może być.

    0
  • #17 08 Mar 2012 13:59
    ciasteczkowypotwor
    Poziom 41  

    Wstaw go na podstawkę. TL072 powinien zadziałać. Szukaj uszkodzenia właśnie wokół tego układu, bo z niego wychodzi zbyt duże napięcie które powoduje przekroczenie zakresu.

    0
  • #18 09 Mar 2012 08:01
    karamba26
    Poziom 23  

    Mierniczek już działa. Straszna błachostka była Powodem usterki . a dokładnie przerwana scieżka między Diodą N4148 a rezystorem R35 - 3 KΩ.

    MASTECH M890c+ złe wskazania AC

    Po naprawieniu połączenia miernik ożył. Wszystko wyniki pomiarów zgadzają się z wynikami innego sprawnego multimetru.

    Jest jeszcze mały problem. Jak ustawie np. Zakres pomiarowy na rezystancje to wyswietlaczu powinna byc jedynka '1' a mam jakies dziwne cyfry. Podobnie jest na tescie diody i napieciach. Strasznie szybko zmieniaja sie te cyferki.

    Mimo tego miernik dokonuje prawidłowych pomiarów.

    Jak pozbyc sie tych szalejacych zakłoceń ??

    0
  • #19 09 Mar 2012 21:57
    hkuhn
    Poziom 24  

    Podstaw tranzystor T4 (SS9014 lub SS9013). Na innym schemacie oznaczony jako Q1(SS9013)

    0
  • #20 10 Mar 2012 10:57
    karamba26
    Poziom 23  

    Mierniczek dziala.

    Dzieki wszystkim za pomocne rady.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo