Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo IdeaPad Y530 - nie odpala, nie ładuje

29 Lut 2012 11:43 2104 3
  • Poziom 12  
    Witam,
    Mam laptopa z usterką zbliżoną do tego :
    https://www.elektroda.pl/rtvforum/topic2152447.html

    Właściciel w przypływie emocji trzasnął pokrywą co spowodowało jeszcze nie zdiagnozowaną jakąś usterkę w okolicy matrycy/inwertera. Matryca mrugała i po kilku dniach laptop padł. Nie włącza się, nie ładuje.
    Idąc tropem poprzednika i podpowiedzi sprawdziłem:
    napięcie na włączniku - 0V
    na przetwornicy - obecne tylko napięcie 19V na VIN
    I tu moje pytania
    1) czy u mnie również poszły zabezpieczenia przeciwzwarciowe skoro napięcie na VIN jest obecne?
    2) jak sprawdzić te układy? :(
    3) jakie to są układy? nie bardzo mogę z nich odczytać
    1 - "PJXBH" , "FDS", "..6679"
    2 - tutaj napis jest bardzo ciemny ale prawdopodobnie to ten sam układ

    Pozdrawiam,
    Piotr Ostrowski
  • Poziom 12  
    zatronik1 napisał:


    Przeczytałem, ale oznaczenia SHDN#, LDO3, LDO5, 2VREF mają się nijak do oznaczeń padów przetwornicy ISL6227 (http://www.intersil.com/data/fn/fn9094.pdf).
    Z treści szkolenia wynika, że jeśli nie ma VIN to mogły paść zabezpieczenia, moje pytanie jest czy jeśli mam VIN to na pewno zabezpieczenia są ok? Jeśli nie to jak mogę je sprawdzić?
  • Poziom 24  
    Tak obecność Vin na kontrolerze przetwornicy oznacza że układy protect są sprawne i nie aktywne. Problemu należy poszukiwać gdzie indziej.