Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pralka Polar Diana P565a - nie grzeje wody na niektórych programach

ma2x 29 Lut 2012 13:21 2218 7
  • #1 29 Lut 2012 13:21
    ma2x
    Poziom 10  

    Witam, mam problem z pralką jak wyżej:
    pralka na programie od "6" nie grzeje wody (niezależnie od ustawienia regulatora temp. pierze na zimno). Na innych programach np. od "3" jest ok. (sprawdzone dla wysokiej temperatury).
    Grzałkę przemierzyłem (nie wiem czy to dobry wniosek ale przy przy objawach j.w. raczej ją wykluczam), programator nowy jeszcze na gwarancji (bezpośrednio po wymianie programatora usterka nie występowała).
    Jakiś czas temu jeszcze przed programatorem wymieniałem regulator temperatury bo się spalił.
    Dla pełnego obrazu dodam jeszcze, że elektrozawór jest do wymiany (jest nieszczelny i wpuszcza niewielką ilość wody przy otwartym zaworze doprowadzającym) - ale nie wydaje mi się żeby miało to związek z brakiem odpowiedniej temperatury dla niektórych programów.
    Ktoś może coś doradzić?

    0 7
  • #2 04 Mar 2012 19:00
    ma2x
    Poziom 10  

    Witam,

    wg. tabeli czynności pralki pranie od "6" powinno trwać ok. 40 min. (w tym grzanie 20min) a całość z zegarkiem w ręku trwa ok. 20. Wg mnie programator nie pozwala na nagrzanie wody i zbyt szybko przeskakuje do następnej czynności. Czy to oznacza że programator jest uszkodzony? (jest na gwarancji więc mogę go reklamować). Proszę o info co można jeszcze sprawdzić żeby potwierdzić lub wykluczyć programator?.
    Pozdrawiam

    0
  • #3 04 Mar 2012 20:36
    movzx
    Poziom 39  

    Sprawdź czy cewka z tyłu programatora "łapie" kiedy grzałka jest załączona. Jeśli nie, to może być uszkodzona cewka lub źle podłączone przewody. Jeśli łapie, a mimo to programator przechodzi do następnego skoku, to jest uszkodzony mechanizm. Może być głupia usterka w postaci wygiętej blaszki sterującej mechanizmem - jest przymocowana do cewki.

    0
  • #4 04 Mar 2012 22:50
    machefi
    VIP Zasłużony dla elektroda

    ma2x napisał:

    pralka na programie od "6" nie grzeje wody (niezależnie od ustawienia regulatora temp. pierze na zimno).

    ma2x napisał:

    wg. tabeli czynności pralki pranie od "6" powinno trwać ok. 40 min. (w tym grzanie 20min) a całość z zegarkiem w ręku trwa ok. 20. Wg mnie programator nie pozwala na nagrzanie wody i zbyt szybko przeskakuje do następnej czynności

    Czyli musisz się zdecydować - albo programator w ogóle nie włącza grzałki na szóstce albo włącza , grzałka grzeje, ale nie blokuje blokady i program przelatuje za szybko . To ważne dla dalszej porady.
    Bo z tego Twojego stwierdzenia
    ma2x napisał:
    Na innych programach np. od "3" jest ok. (sprawdzone dla wysokiej temperatury).
    wynika , że mechanizm blokady jest sprawny . Chyba że sprawdzałeś coś nie tak . Czekałeś na tej trójce czy osiągnie wysoką temperaturę zadaną termostatem czy tylko stwierdziłeś że na trójce grzałka grzeje .

    0
  • #5 05 Mar 2012 12:52
    ma2x
    Poziom 10  

    machefi napisał:

    Czyli musisz się zdecydować - albo programator w ogóle nie włącza grzałki na szóstce albo włącza , grzałka grzeje, ale nie blokuje blokady i program przelatuje za szybko . To ważne dla dalszej porady.


    Napisałem że pralka na programie od "6" nie grzeje wody bo tyle sprawdziłem. Efekt jest taki, że czas prania jest krótszy niż być powinien (prawie o połowę) a woda zimna. Jeśli fakt włączenia (nawet na krótko) grzałki jest kluczowy to zmierzę jeszcze czy? i na jak długo grzałka dostaje napięcie.

    machefi napisał:

    Czekałeś na tej trójce czy osiągnie wysoką temperaturę zadaną termostatem czy tylko stwierdziłeś że na trójce grzałka grzeje .


    Sprawdziłem i to dla różnych temperatur - od "3" pralka zawsze osiąga zadaną temperaturę (+ proporcjonalnie do temp. rośnie czas grzania: 20st-kilka minut, 40st-20min, 60st-35min, dla wysokiej temperatury woda po zagrzaniu była gorąca (nie mierzyłem termometrem).

    Dodano po 15 [minuty]:

    movzx napisał:
    Sprawdź czy cewka z tyłu programatora "łapie" kiedy grzałka jest załączona. Jeśli nie, to może być uszkodzona cewka lub źle podłączone przewody. Jeśli łapie, a mimo to programator przechodzi do następnego skoku, to jest uszkodzony mechanizm. Może być głupia usterka w postaci wygiętej blaszki sterującej mechanizmem - jest przymocowana do cewki.


    Mógłbyś napisać jaka jest funkcja tej cewki? Podczas wymiany programatora zauważyłem że w nowym nie ma osłony na tej cewce (uznałem że tak ma być i założyłem bez) ale jak usuwałem wypalone kondensatory na programatorze (podobno nie są konieczne do poprawnej pracy) blaszka wypadła (założyłem ją wtedy i dodałem osłonę ze starego programatora) może ta osłona coś blokuje?

    0
  • #6 05 Mar 2012 14:08
    machefi
    VIP Zasłużony dla elektroda

    ma2x napisał:
    blaszka wypadła (założyłem ją

    No i tu chyba Cię mamy :D . Założyłeś ją tak jak na zdjęciu ? Plastikowy bolec dźwigni programatora pomiędzy widełkami blaszki ? pralka Polar Diana P565a - nie grzeje wody na niektórych programach
    ma2x napisał:

    Podczas wymiany programatora zauważyłem że w nowym nie ma osłony na tej cewce (uznałem że tak ma być i założyłem bez)

    Dziwny nowy programator. Wszystkie nowe mają tę osłonę . Może on wcale nie był nowy?

    0
  • #7 05 Mar 2012 14:27
    ma2x
    Poziom 10  

    machefi napisał:
    No i tu chyba Cię mamy :D . Założyłeś ją tak jak na zdjęciu ? Plastikowy bolec dźwigni programatora pomiędzy widełkami blaszki ?


    no niestety właśnie tak ją założyłem. Widziałem że jak łapie cewka to blaszka przenosi ten stan na wystający z programatora plastikowy cypel (rozumiem że ten cypel mówi do programatora nie idziesz dalej?, czyli jak cewka łapie blaszkę to programator czeka?).
    Nie wiem czy to dobry wniosek ale gdyby blaszka była źle założona to programator nie czekałby na grzanie również na innych programach?

    Dodano po 3 [minuty]:

    machefi napisał:
    Dziwny nowy programator. Wszystkie nowe mają tę osłonę . Może on wcale nie był nowy?


    Może nie był, wiem że był ze sklepu i że mam paragon. Teraz próbuję ustalić czy go reklamować, bo z wymianą jest zabawa.

    0
  • Pomocny post
    #8 05 Mar 2012 14:34
    machefi
    VIP Zasłużony dla elektroda

    ma2x napisał:
    Widziałem że jak łapie cewka to blaszka przenosi ten stan na wystający z programatora plastikowy cypel (rozumiem że ten cypel mówi do programatora nie idziesz dalej?, czyli jak cewka łapie blaszkę to programator czeka?).

    Dokładnie tak . Czyli jak blaszka nie łapie na szóstce to nie ma czekania programatora na podgrzanie wody i ten idzie szybko dalej .

    0