Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satelitte A300 na baterii działa, na zasilaczu ciągły restart

29 Feb 2012 15:52 12622 21
  • Level 8  
    Witam
    Od jakiegoś czasu restartuje mi się laptop na zasilaniu z kabla. Usterka postępuje liniowo tzn z miesiąca na miesiąc jest coraz gorzej. W ub.r laptop był poddany gruntownemu czyszczeniu albowiem przegrzewał się i samoczynnie wyłączał. Przez jakiś czas działał poprawnie. Pewnego razu laptop zawiesił się podczas ładowania systemu i można było go wyłączyć jedynie na ostro. I od tej pory zawsze na zimno wieszał się przy starcie systemu - dopiero druga, trzecia próba rozruchu kończyły się pomyślnie. Po pewnym czasie zaczął się restartować w trakcie pracy ale z początku bardzo rzadko. Z czasem jednak te restarty nasilały swoją częstotliwość co uniemożliwiało normalną pracę. Spróbowałem więc odpalić go z samej baterii i o dziwo ruszył bez problemu a i restarty zniknęły. Nawet po wpięciu zasilacza problem nie ujawniał się - laptop funkcjonował normalnie pod warunkiem, że sam rozruch następował z baterii. Po paru miesiącach jednak i ten sposób przestał zdawać egzamin. Laptop znów zaczął robić samoczynne restarty gdy tylko podłączyłem zasilanie - na początku sporadycznie, z czasem coraz częściej.

    Na dzień dzisiejszy sprawa wygląda następująco:
    Laptop można uruchomić jedynie z baterii i korzystać z niego tylko do momentu jej wyczerpania. Każda próba podłączenia zasilacza kończy się restartem, który powtarza się co kilka minut. Co ciekawe podczas grania w wymagającą grę (NBA 2k11) laptop jest podłączony do zasilacza (gdyż bateria wystarcza na krótko) i się nie wyłącza. Wystarczy jednak wyjść z gry i robić inne, normalne rzeczy (np przeglądać internet lub pracować w Wordzie) i restarty znowu powracają.

    Moje korzystanie z tego komputera wygląda tak, że włączam go na baterii, korzystam z internetu a w momencie kiedy stan baterii jest niski włączam grę i podpinam zasilanie by podładować baterię. Potem wychodzę z gry, odłączam zasilanie i znów przez 1-1,5h mogę korzystać z internetu i tak w kółko.

    Moje pytanie brzmi:
    Czy siada mi zasilacz czy może usterka siedzi w samym laptopie?

    Pytam dlatego, gdyż przebywam za granicą i poniekąd mam związane ręce. Zaniesienie laptopa do miejscowego serwisu jest szaleństwem ze względu na ceny i traktowanie obcokrajowców (reasumując: oskubią mnie). Nie mam też znajomości, które pozwoliłby mi na skombinowanie adekwatnego zasilacza żeby sprawdzić.
    Chcę mieć jakieś tam prawdopodobieństwo, że winny jest zasilacz żeby zamówić w Polsce i przysłać sobie tutaj. W obecnej sytuacji nie stać mnie bowiem, żeby sobie sprowadzać z Polski oryginalny zasilacz tylko po to, żeby stwierdzić że to jednak nie jego wina.

    Zasilacz pomimo tego że uniemożliwia start systemu i robi ciągłe restarty normalnie ładuje baterię
    System stawiałem kilkakrotnie (vista, xp, linux) - problem ciągle istnieje
    Wszystkie temperatury są w porządku więc to na pewno nie wina przegrzewania (tym bardziej że niedawno laptop był czyszczony)

    Proszę o w miarę rozsądną odpowiedź
  • Level 22  
    Jedyne co mi przychodzi do głowy to wada układu BGA (grafika, któryś z mostów) lub zimne luty gdzieś w układzie zasilania (choć tu raczej by się wyłączał a nie restartował).
    Mam jeszcze prośbę. Wyłącz sobie automatyczne uruchamianie systemu (jak nie wiesz jak, to pytaj), bo mam podejrzenie, że wraz z restartami wyrzuca ci bluescreen i kod błędu ułatwił by diagnozę.
  • Level 8  
    Czyli jednak małe szanse, że padnięty jest zasilacz? W sumie to ja tym postem szukałem potwierdzenia mojej łopatologicznej diagnozy że skoro na baterii wszystko działa jak należy na pewno problem tkwi w zasilaczu.

    Czyli czeka mnie wizyta w serwisie bo tak biegły to ja nie jestem żeby sobie samemu miernikiem sprawdzać podzespoły, nie mówiąc już o ich wymianie, lutowaniu.

    Płyta główna ma oznaczenie: V000125930, model notebooka: A300-1GN
    Jeśli chodzi o te restarty - nie wyrzuca mi blue screena. Następuje takie pyknięcie, odłączenie zasilania, komputer gaśnie i od razu sam się uruchamia ale nie jako PONOWNIE URUCHOMIONY tylko błędnie wyłączony. Tak jakbym wyłączał go przyciskiem a nie z systemu. Pojawia się to czarne tło z informacją, że system został niepoprawnie wyłączony i pytanie o tryb w jakim ponownie uruchomić system.

    Niestety nie umiem odłączyć automatycznego ładowania systemu, do tej pory taka wiedza nie była mi potrzebna. Tak samo jak sprawdzanie zasilacza. Tą żarówkę mam podłączyć kabelkiem z końcówką zasilacza?
  • Helpful post
    Level 25  
    Nie trać czasu na te zabiegi. Objawy charakterystyczne dla wady NEC/TOKIN jak pisał już kolega foltback.
    Przy braku wystarczającego doświadczenia tylko serwis.
  • Level 2  
    Witam, nie chcę zakładać nowego tematu, gdyż mam kropka w kropkę taki sam problem, więc zapytam tutaj, czy ktoś może potwierdzić, że to wina kondensatora NEC/TOKIN ? Byłbym bardzo wdzięczny za odpowiedź.
  • Level 25  
    Jedyny pewny sposób na potwierdzenie to naprawa przez przeróbkę na 4 lub 6x330u. Tak czy inaczej przy takiej usterce na początek najlepiej ten powód wyeliminować.
    Można też upewnić się przy pomocy oscyloskopu, ja jednak teraz przy podobnych objawach zaczynam od wymiany.
  • Level 2  
    Ostatnio zauważyłem, jeszcze jedną rzecz, że w trybie awaryjnym, wraz z podłączonym zasilaczem, komputer się nie restartuje, jest wszystko tak jak powinno być, gdzie przy podłączonym zasilaczu poszedłby reset. To chyba jednak ma jakieś powiązanie ze sprawą, więc myślę dalej... : /
  • Level 2  
    Do wszystkich zainteresowanych, przyczyną restartów w moim przypadku (przypominam, że objawy jak i problem z restartem jest taki sam jak w temacie), był uszkodzony układ ładowania baterii, wymiana tego układu wyeliminowała ten problem. Sam podejrzewam, że zawiniła tutaj bateria, która jest dość mocno wyeksploatowana, gdyż notebook na samej baterii trzymał zaledwie 15- 20 min, a jakie wnioski z tego idą to już można się domyślić...
  • Level 10  
    Witam, trafiła do mnie toshiba a300 która wyłączała się przy próbie podłączenia do niej zasilacza. Wymieniłem układ nec/tokin na nowy i nic nie pomogło. Wstawiłem w to miejsce 4 nowe kondensatory tantal 330uf/6,3V i też dalej nie chciała pracować na zasilaczu. Dopiero gdy wyczytałem w sieci żeby wlutować w to miejsce używane kondensatory kupiłem jakąś zepsutą płytę od asusa wylutowałem 4 kondensatory smd tantal każdy po 330uf wlutowałęm je do płyty Toshiby i laptop zaczął działać zarówno na baterii jak i na zasilaczu.
  • Level 9  
    witam
    mam ten sam problem. Czy ktos z Was ma namiar na dobry i niedrogi serwis ktory moglby wymienic kondensatory? Albo sam sie tym zajmuje? Mieszkam w warszawie.
    Komputer: toshiba satellite A300 1EH (PSAG4E)
    dzieki, pozdrawiam
  • Level 14  
    Mam te same objawy w swojej toshibie A300 i wygląda to na NEC/TOKIN. Dostałem się do tego układu i mam problem, bo nie bardzo wiem jak go wydostać. Lutowałem już różne rzeczy lutownicą zwykłą transformatorową, ale z takim czymś nie miałem do czynienia. Proszę o wyjaśnienie jak to zrobić.

    Toshiba Satelitte A300 na baterii działa, na zasilaczu ciągły restart

    I pytanie czy jak na allegro znalazłem ten układ o takim numerze głównym "0E907", ale innym tym numerze mniejszym, to czy taki układ będzie pasował?
  • IT specialist
    Quote:
    czy taki układ będzie pasował?

    Tak.
    Co do wylutu tego kondensatora - było już o tym na forum. Wystarczy poszukać.
  • Level 25  
    Co do wylutu to jak pisze Kolega wyżej. Jednak wlut jest znacznie trudniejszy jak chcesz orginał, trzeba wprawy i sprzętu, ale układ zastępczy zapewne dasz radę.
  • Level 29  
    Najlepiej wlutować tantale low ESR 330, ja czasem montuje 8 szt. spokojnie się tam mieszczą. Te kilka mniejszych kondensatorów zawsze będzie lepsze niż jeden super kondensator -większa pojemność, mniejszy ESR - połączenie równoległe, większa trwałość - co widać po trwałości Nec/Tokin. Niema co demonizować producent zastosował ten super kondensator bo jest tańszy niż 6 szt. tantali - a w jego miejsce można wstawić co innego.
  • Level 8  
    Witam przepraszam za odświeżanie tematu, ale mam identyczny problem i chcialem zapytać, czy napięcie danych kondensatorów zastępczych ma znaczenie ? Jesli tak to jaki one powinny być ? Pozdrawiam
  • Level 9  
    foldback wrote:
    (...) można zamiast niego zastosować kilka kondensatorów tak, aby całkowita pojemność była równa lub większa 1200uF tak jak na zdjęciu z tego wątku http://www.reballing.es/viewtopic.php?f=22&t=1577
    (...)


    poczytaj wyżej, wszystko jest :)

    ale odpowiedz masz: całkowita pojemność była równa lub większa 1200uF
  • Level 8  
    jozek.l wrote:
    ale odpowiedz masz: całkowita pojemność była równa lub większa 1200uF


    Wiem jaka ma być całkowita pojemność, ale chodziło mi o napięcie. Znalazłem na zagranicznych forach czlowieka ktory instalował tantale 330 uF 2,5 V, ja znalazlem na allegro o napięciu 6V i 10V. I stąd moje pytanie, jakie powinny być ?
  • Level 43  
    slomka018 wrote:
    I stąd moje pytanie, jakie powinny być ?

    2,5V.
  • Level 31  
    Co do wylutu 2 metody 1 HotAir+Preheater, 2 metoda drastyczna ukruszanie NECa
  • Level 8  
    adamadi33 wrote:
    slomka018 wrote:
    I stąd moje pytanie, jakie powinny być ?

    2,5V.


    Oto mi chodzilo, dzięki. Problem teraz pojawia się iż na allegro nie ma takich, ktoś zna jakieś miejsce gdzie można takie znaleźć ?
  • Level 31  
    sklepy elektroniczne lub szrot
  • IT specialist
    slomka018 wrote:

    Oto mi chodzilo, dzięki. Problem teraz pojawia się iż na allegro nie ma takich, ktoś zna jakieś miejsce gdzie można takie znaleźć ?

    Na uszkodzonych płytach, potrzebujesz, pisz.