Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM T41 "Operating System not found" oraz "1802: Unauthorized net

01 Mar 2012 03:24 4374 13
  • Poziom 10  
    Posiadam IBM T41. Chciałem postawić od nowa system. Przed tym jednak wyzerowałem i zrobiłem remap dysku programem MHDD. Komp nie chciał bootować z płyty z windowsem. Wyskakiwał komunikat:

    "PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE ROM
    Operating System not found"

    Gdzieś przeczytałem, żeby przywrócić domyślne ustawienia BIOSa. Tak zrobiłem i teraz wysakuje mi komunikat:

    "ERROR
    1802: Unauthorized network card is plugged in - Power off and remove the miniPCI network card."

    Znalazłem, że po zmianie karty się to pojawia, ale ja przecież nic nie grzebałem.,. Jest ten komunikat albo 2 piknięcia głośniczka i czarny ekran - po czym komp na nic nie reaguje. Jak wciskam niebieski guzik "Access IBM" pojawia się Startup Interrupt Menu z 3 opcjami: uruchom normalnie, wejdź do BIOSa i bootuj. Po wciśnięciu bootuj z cd komunikat 1802.. albo czarny ekran tak jak pisałem. Nie mam pomysłu co z tym zobić... Ktoś mógłby mi pomóc rozwiązać ten problem?
  • VIP Zasłużony dla elektroda
    marcustown2 napisał:
    Znalazłem, że po zmianie karty się to pojawia, ale ja przecież nic nie grzebałem.,.

    Może ktoś wcześniej grzebał i autoryzację 'wyłączył' tak jak w trzecim punkcie, który możesz powtórzyć :wink: :
    http://mbaszyns.interblock.pl/pages/Error1802/error1802.html

    Co do bootowania z płyty - może płyta nie bootowalna (sprawdź na innej), napęd niesprawny itd.
  • Poziom 10  
    Wczoraj zerowałem dysk i od razu chciałem przejść do instalacji. Nikt nie mógł nic zmienić. Chce spróbować punktu 3, ale nie mogę ściągnąć tego programu. Pojawia się: Niestety pod tym adresem nic nie znalazlem, sprobuj na (i tu adres strony). Tam też nic nie znalazłem... Co to jest za program to gdzieś go poszukam?

    Z tej płyty już wcześniej stawiałem kompa. Napęd ok, bo wszystko chodziło przed zerowaniem. Może dysk poszedł?
  • Poziom 10  
    krisxxl napisał:
    Sprawdź w BIOSie czy masz włączone bootowanie z sieci albo z PXE. Wygląda na to, że BIOS próbuje zlokalizować instalatora w sieci z użyciem trybu PXE.


    Niestety nie znalazłem nic związanego z PXE.

    W BIOSie wchodzę w menu Config -> Network i tam jest "Wake On LAN" lub "Flash over LAN". Nie wiem, czy to to? Natomiast w menu Startup są 2 podmenu: Boot oraz Network. Tam jest kolejność bootowania i inne opcje (załączam screen). Any idea?

    IBM T41 "Operating System not found" oraz "1802: Unauthorized net
  • Poziom 27  
    Witam

    To wyłączamy Wake on LAN (profilaktycznie) i Flash Over LAN. W kolejności bootowania wyłączamy wszystko za wyjątkiem napędu DVD/CD i sprawdzamy, czy coś się zmieniło.

    Pozdrawiam

    Krystian Tokarski
  • Poziom 10  
    krisxxl napisał:
    To wyłączamy Wake on LAN (profilaktycznie) i Flash Over LAN. W kolejności bootowania wyłączamy wszystko za wyjątkiem napędu DVD/CD i sprawdzamy, czy coś się zmieniło.


    Wyłączyłem obydwa, natomiast w Boot priority order zostawiłem tylko ATAPI CD0:UJDA755yDVD/CDRW-(SM).
    Resztę wykluczyłem i niestety dalej to samo.

    Dodano po 2 [minuty]:

    WojtasJD napisał:
    Może ktoś wcześniej grzebał i autoryzację 'wyłączył' tak jak w trzecim punkcie, który możesz powtórzyć :
    http://mbaszyns.interblock.pl/pages/Error1802/error1802.html


    Gdzie mogę pobrać ten program?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Na powyższej stronie :D - trzeba podkreślnik z adresu usunąć...
    Tak czy siak trzeba z czegoś (z DOSem) zabootować aby uruchomić ten programik.
  • Poziom 10  
    WojtasJD napisał:
    Na powyższej stronie - trzeba podkreślnik z adresu usunąć...
    Tak czy siak trzeba z czegoś (z DOSem) zabootować aby uruchomić ten programik.


    Zrobione. Teraz pokazuje sie to, co wcześniej, czyli:

    Intel(R) Boot Agend GE v1.2.17
    Copyright (C) 1997-2003, Intel Corporation

    Intel(R) Boot Agend PXE Base Code (BA1217BC)
    Copyright (C) 1997-2003, Intel Corporation

    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting Intel Boot Agend.
    Operating System not found

    Oczywiście zastosowałem sie do tego, o czym pisał wcześniej krisxxl (wyłączyłem LAN i Flash) i dalej nic. Nie bootuje z płyty...

    Nawet z USB nie bootuje - zmieniłem w BIOSie pierwszeństwo dla USB HDD i zrobiłem programem WinToFlash pena z systemem i lipa... :|
  • VIP Zasłużony dla elektroda
    Skoro - podobno - nie chce się z niczego bootować to jedno mnie zastanawia -> jak uruchomiłeś ten programik...
  • Pomocny post
    Poziom 25  
    Pierwotnym problemem było niebootowanie z CD (zapewne kiepska płyta, albo uszkodzenie napędu), zerując BIOS przysporzyłeś sobie problemu z nieautoryzowaną kartą sieciową.

    Czy po tych operacjach z MHDD system wykrywa dysk???

    Postaraj się o inny napęd CD, ewentualnie zrób instalację systemu z USB.
  • Poziom 10  
    WojtasJD napisał:
    Skoro - podobno - nie chce się z niczego bootować to jedno mnie zastanawia -> jak uruchomiłeś ten programik...


    Byłem w servisie i gość zrobił od nowa BIOS. Karta faktycznie nie jest oryginalna, nie ma autoryzacji, dlatego były z nia problemy. Poza tym powiedział, że wcześniej ktoś tak zrobił, że napisał jakiś programik albo tak skonfigurował dysk, że nie trzeba było mieć oprogramowania i sprzętu markowanego przez IBMa. Taki panent. Stąd wszystko chodziło bez problemu do momentu zerowania dyskui. Aha i generalnie da się zainstalować system, ale z oryginalnej płyty...

    arko71 napisał:
    Czy po tych operacjach z MHDD system wykrywa dysk???


    Wykrywa i wykrywał go w BIOSie.

    Z USB też nie poszedł, bo generalnie nie miałem oryginalnego Windowsa. W sensie płyty, bo kod licencyjny mam na naklejce. Instalowałem z pirata i wklepywałem kod. Z tym, że teraz tak już się nie da.

    Może ktoś wie jak ominąć autoryzację IBMa?
  • Poziom 25  
    Ciekawe teorie mają w tym serwisie... Niezgodność sieciówki jest wykrywana przez BIOS, jeszcze przed startem systemu z dysku. Skoro serwis stwierdził, że da się zainstalować system to mógł postawić z seriala z naklejki i zostawić.

    Postaraj sie o inny napęd, ściągnij i uruchom jakiegoś Windowsa z LiveCD np. HBCD, zobacz, czy widzisz dysk, sformatuj go i zainstaluj system...
  • Poziom 10  
    arko71 napisał:
    Ciekawe teorie mają w tym serwisie... Niezgodność sieciówki jest wykrywana przez BIOS, jeszcze przed startem systemu z dysku. Skoro serwis stwierdził, że da się zainstalować system to mógł postawić z seriala z naklejki i zostawić.

    Postaraj sie o inny napęd, ściągnij i uruchom jakiegoś Windowsa z LiveCD np. HBCD, zobacz, czy widzisz dysk, sformatuj go i zainstaluj system...


    No tak, o kartę krzyczał od razu i nie dało się nic zrobić. Jak tego już nie ma to da się zainstalować windowsa, ale tylko z oryginalnej płyty. Postawiłem system i wygląda, że jest ok.