Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

termostat w chłodziarce vestfrost KF404

janmir1 01 Mar 2012 10:42 3610 6
  • #1
    janmir1
    Level 9  
    Posiadam chłodziarko-zamrażarkę dwu sprężarkową jak w temacie. Po 10 latach uszkodził się termostat chłodziarki. Oryginalnie był tam Danfoss 077B6236. Polecono wymienic go na Danfoss 077B6476. Wymiana przyniosła oczekiwany skutek. Jednak po 15 miesiącach znów problem. Termostat nie załącza sprężarki. Jeśli go wyłączę i ponownie załączę to załączy sprężarkę, ale po jej wyłączeniu ponownie jej już nie załącza. Postanowiłem ponownie wymienić termostat (na taki sam). Niestety od razu po wymianie chłodziarka nawet na minimalnym ustawieniu zbyt chłodzi, a poza tym wyłącza sprężarkę tylko na kilka minut (3 do 5) i znów załącza (też na krótki czas (1 - 2 minut). Jaka może być tego przyczyna??? Dodam tylko, że poprzednia kapilara w termostacie była izolowana, a w tym nie jest. Czy to może mieć wpływ na tak częśte załączanie i wyłączanie chłodziarki?
  • #2
    grzeg0
    Level 17  
    Witam. Na początek napisz jaką masz temperaturę w chłodziarce przy wyłączeniu termostatu po jej pracy, i w jakiej temperaturze(otoczenia) znajduje się owa lodówka.
  • #3
    janmir1
    Level 9  
    Temperatura w środku w położeniu minimalnym wynosi 5stopni w połowie chłodziarki. W kuchni temperatura 20-22 stopnie. Aktualnie chłodziarka pracuje ok. 5 minut i przerwa ok. 4-5 minut. Myślę, że mam pecha i po prostu kupiłem uszkodzony termostat. Poprzednia wymiana przebiegła bez problemów. Zastanawia mnie fakt, że kupiony termostat kosztował w sklepie 30zł, a poprzedni który kupiłem i nadal w sklepach serwisowych kosztują ok. 90zł. Być może to jakaś podróbka, choć nic na to nie wskazuje.
  • #4
    lopp
    Level 20  
    Może to nie termostat wyłącza sprężarkę? Może to wyłącznik nadmiarowy? Przerwa 4-5 min mogłaby o tym świadczyć. Połącz "na krótko" pomijając termostat i zobaczysz czy pracuje bez przerwy czy też tak jak dotychczas. Jeśli będzie pracować bez przerwy to termostat do wymiany.
  • #5
    janmir1
    Level 9  
    Zwarłem na termostacie styki 3 i 6, a pomimo to chłodziarka dalej pracuje w rytmie 4 minuty pracy, 4 minuty przerwy. Czy z tym wyłącznikiem nadmiarowym da się coś zrobić i czy to to samo co przekaźnik rozruchowy, który znajduje się przy sprężarce?
  • #6
    lopp
    Level 20  
    Ja bym raczej pominął termostat. Wtedy masz pewność, że zwarłeś właściwe kable. Wydaje mi się, że powinno się zewrzeć końcówki ze styków 3 i 4. Jeśli się mylę a Ty zrobiłeś właściwe połączenie to wina leży po stronie sprężarki. Wyłącznik nadmiarowy i przekaźnik rozruchowy są montowane na wejściu na sprężarkę. Są rozdzielone lub mają wspólną obudowę. Można spróbować je zamienić na nowe ale to raczej wina samej sprężarki, która po latach pracy ma za duże opory (zapewne) co po kilku minutach pracy powoduje rozłączenie gdyż prąd pobierany przez sprężarkę jest zbyt duży.Raczej sprężarka do wymiany. Ze względu na wiek sprzętu można rozważyć zakup nowego.
  • #7
    janmir1
    Level 9  
    Faktycznie pomyliłem styki, miało być 3 i 4. Ponownie został wymieniony termostat i chłodziarka wreszcie zaczęła poprawnie działać
    Dziękuję za porady i zamykam temat