Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta indukcyjna Mastercook ID622S - nie działa

01 Mar 2012 21:08 36062 27
  • Level 2  
    Witam. Wczoraj moja płyta ID622S przestała działać. Nagle wyłączyła się. Wcześniej się to zdarzało ale po resecie prądem zaczynała normalnie działać. Teraz po podaniu zasialnia nie wyświetlają się żadne komunikaty jest za to sygnał dźwiękowy (co ok. 2 sekundy). Po dotknięciu panelu przestaje piszczeć i nic nie działa. Będe wdzięczny za wszelkie wskazówki gdzie mam szukać problemu lub jak go rozwiązać. Pozdrawiam. Rafał.
  • TermopastyTermopasty
  • Helpful post
    Level 20  
    Prawdopodobnie uszkodzony moduł mocy.
  • TermopastyTermopasty
  • Level 2  
    Dzięki,
    A jaki może być koszt tego modułu i gdzie w okolicach Wałbrzycha mógłbym to naprawić?
    Pozdrawiam
  • Level 20  
    Serwis w Jeleniej Górze 757524536.Pon-Piąt.8.00-16.00
  • Level 2  
    Witam, ponownie.
    Już miałem wybrać się do serwisu kiedy to po kilku kolejnych resetach prądem płyta zaczeła normalnie pracować. Ciekawe na jak długo... Nie wiem czy to nie jest problem z prądem w domu (czasami resetują się inne urządzenia choć nie w tym czasie co płyta). Sprawdzałem napięcie i jest 229-230V i nie zauważyłem skoków choć trzeba by to dłużej pomoinitorować. Może jakieś zakłócenia z innych urządzeń...
    Na razie dzięki za pomoc.
  • Level 11  
    Witam. U mnie dokładnie ten sam problem. Płyta po restarcie zasilania nie działa - sygnał co ok 2 s. Po dotknięciu dowolnego sensora "pikanie" ustaje ale nic nie wyświetla na wyświetlaczach i nie załącza "palników" (jednak dotknięcie sensora sygnalizowane jest dźwiękim). Może to jakaś typowa usterka dla tego modelu?
  • Level 26  
    Jest to typowa usterka tych płyt, możliwa do naprawy bez wymiany modułu mocy. W serwisie naprawa poprzez wymianę lewego modułu mocy, do przejrzenia obwód przetwornicy i kondensatora szeregowego przekaźnika włączającego zasilanie.
  • Level 24  
    Wymień zaznaczone na obrazku kondensatory

    Płyta indukcyjna Mastercook ID622S - nie działa
  • Level 20  
    te kondensatory to zakłóceniowe i mają odpowiednią pojemność ;(
  • Level 24  
    peterwolski wrote:
    te kondensatory to zakłóceniowe i mają odpowiednią pojemność ;(


    Multimetr pokaże ci ze są dobre, a mi po wymianie tych kondensatorów już kilka płyt ruszyło, jest też możliwość że jest inna usterka, dotychczas miałem trafione diagnozy na tych płytach na szczęście.
  • Level 20  
    mi płyta znowu chodzi bez kondensatorów tak samo poszukam zimnych łutów
  • Level 11  
    Faktycznie niebieski kondensator 680nF/ 305v to przeciwzakłóceniowy i płyta może działać bez niego ale lepiej go założyć. Natomiast ten drugi szary 470nF / 305V to element obniżacza napięcia wpięty szeregowo z rezystorem służy do zasilania standby na płycie.Ten prosty zasilaczyk powinien dawać kilka Voltów około 5V, Jeżeli jest mniej na obniżonym napięciu może nie zasilać prawidłowo procka.Wymiana kondka podnośi napięcie i płyta powinna ruszyć.Dobrze jest wymienić również elektrolity dla świętego spokoju.
  • Level 20  
    standby czasami nie jest zasilane z przetwornicy ? mi płyta działa już długo i kondorki były dobre nie wymieniałem ich
  • Level 12  
    peterwolski wrote:
    standby czasami nie jest zasilane z przetwornicy ? mi płyta działa już długo i kondorki były dobre nie wymieniałem ich


    Co było uszkodzone?
  • Level 20  
    wymieniłem kondorki przetwornicy i prze-lutowałem łącze które idzie do panela
  • Level 12  
    peterwolski wrote:
    wymieniłem kondorki przetwornicy i prze-lutowałem łącze które idzie do panela


    Ok, podmienię kondki na te z drugiego modułu i zobaczymy. Na razie przelutowałem wszystkie luty, zamieniłem stronami moduły mocy i uszkodzona strona ruszyła więc sterowanie jest ok.
  • Level 11  
    U mnie raz na jakiś czas płyta nie startuje (nic nie wyświetla się na wyświetlaczach). "Popika" trochę po resecie i koniec działania.
    Usterka jest na tyle wredna ,że wystarczy odpiąć i zapiąć sprężyny dociskające mostek i tranzystory mocy i zaczyna działać. Podejrzewałem zimny lut, ale przelutowanie na razie nic nie wniosło. Kondensatory wymieniłem na wszelki wypadek (choć pomiar pojemności wyszedł OK).
    Może macie jakieś pomysły jak dość do sedna usterki?
  • Level 11  
    Witam,
    Podczas ściągania sprężyn często dochodzi do uszkodzenia ścieżki lub elementów obok tranzystorów mocy. Wtedy płyta nie grzeje ale się powinna włączać i sterowanie powinno działać.
  • Level 24  
    peterwolski wrote:
    mi płyta znowu chodzi bez kondensatorów tak samo poszukam zimnych łutów


    Zastanawiam się jak ci mogło to pracować jak jeden z tych kondensatorów jest od zasilania STANDBY.
  • Level 12  
    Witam!
    Mam ten sam problem, chciałem wymienić ten kondensator.. Jak go wylutować? To jakaś cyna wysokotemperaturowa, grzeję transformatorówką ile wlezie, a ten lut nic.
    Edit. Jeden lut poszedł jak użyłem cińszego grotu i "zalałem" zwykłą cyną, ale lutownica nie jest z tego zadowolona...
  • Level 26  
    Cyna istotnie jest bezołowiowa więc topi się w wyższej temperaturze. Pozostaje więc grzać - nie ma innego sposobu, możliwie mocno i możliwie krótko, aby jeszcze laminat to przetrwał...
  • Level 12  
    Laminat jest pancerny... w końcu to kuchenka :)
    Wygrzebałem z garażu kilka lutownic, trzecia nie spowodowała zwarcia :) Po 15 minutach grzania lutownicy wyskakiwały aż miło. Wymieniłem wszystkie 4 niebieskie kondensatory (i tak kupowałem w paczkach po 5).
    Niestety nie miałem kondensatora 305V 680nF o rozstawie 1,5cm tylko większym, musiałem dosztukować nóżkę, no ale wygląda na to, że jest ok.

    Teraz tylko pytanie - tam gdzie była ta zielona folia (taśma termoprzewodząca?) na tranzystorach mocy co dać? Termopada? Zwykłą pastę termoprzewodzącą (łatwiej dostanę)?

    No i jutro będzie wiadomo czy będzie działać...


    Działa jak nowa :)
    Tylko duża cewka nadal wydaje dziwne dźwięki, no ale na to nic nie poradzę, jak padnie to się wymieni.
  • Level 10  
    Witam. Dla tych którzy będą jeszcze kiedyś naprawiali płyty mastercooka, podam wartości napięcia za mostkiem po wymianach kondensatorów zaznaczonych przez mirofalcon. Podczas awarii, czyli nie załączania się kuchni (w tym też manipulatora) napięcie wynosiło ok. 72 - 75V-. Po wymianie tych dwóch kondensatorów skoczyło do ok. 85 - 90V-, nastąpiło poprawne załączenie kuchni. Dodatkowo po wymianie dwóch wejściowych kondensatorów 0,47uF napięcie stałe wynosiło ok. 120V. Płyty działają bez zarzutów już długi czas po wymianie kondensatorów po pierwotnej stronie zasilacza.
  • Level 10  
    Pozwolę sobie odświeżyć temat, bo posiadam jeszcze taką płytę i uległa ona identycznej usterce (nie wyświetlała wskazań i pikała co 2 sekundy). Rozebrałem i wymieniłem niebieski kondensator oznaczony strzałką na rysunku kolegi mirofalcon. Teraz pytanie: oryginalnie był tam wstawiony 470nF 305V. W swoich zbiorach znalazłem tylko 470nF 275V. Po wlutowaniu płyta ożyła i jest ok. Pytanie mam jednak czy ten kondensator z niższym napięciem maksymalnym wytrzyma w tej lokalizacji, czy też powinienem starać się koniecznie zdobyć taki o napięciu 305V?
    Pozdrawiam,
    MacArtur
  • Level 12  
    Taka ciekawostka, płyta do dnia dzisiejszego działa, jednakże około raz w miesiącu się zawiesza i nie chce się włączyć. Co pomaga? Cios "z liścia" w miejsce dużego palnika. Najszybsza "naprawa" działająca od kilku lat. No nie chce się zepsuć na amen, a szukam pretekstu do wymiany na 4 palniki indukcyjne. :)

    MacArtur, jak się zepsuje to wymienisz drugi raz, co się przejmujesz.