Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica 7145, wiesza się .

Artful 02 Mar 2012 15:22 1078 4
  • #1 02 Mar 2012 15:22
    Artful
    Poziom 13  

    Witam. Ksero jak w temacie, postoi trochę na czuwaniu, przy uruchomieniu do kserowania lub drukowania wiesza się (na wyświetlaczu pokazuje pamięć 71%) panel dotykowy nie działa, trzeba wyłączyć i włączyć ponownie żeby zadziałało. Wymieniłem kartę drukarki, wgrałem system od nowa, wymieniłem płytę główną i znowu to samo. Czekam na sugestie lub ktoś miał taki sam problem.

    0 4
  • #2 02 Mar 2012 21:49
    adamos5555
    Poziom 15  

    Masz w niej dysk twardy ?

    0
  • #3 03 Mar 2012 10:48
    Artful
    Poziom 13  

    Zapomniałem dopisać, dysku brak. Po wyjęciu karty drukarki, w IP INFO wskazuje że dysk twardy jest zainstalowany (0 MB), a po wpięciu pokazuje realnie że nie ma. Nigdy się temu nie przyglądałem to nie wiem czy tak ma być czy nie. Tak czy siak dysku twardego nigdy w tej kopiarce nie było. W poniedziałek jadę do klienta i zabieram ksero będę u siebie walczył.

    Ksero jest już u mnie na warsztacie. Opiszę dokładnie objawy. Kserokopiarka po włączeniu pokazuje "gotowa do skanowania,kopiarka nagrzewa się" i dalej nic, stoi tak z 10 minut i nic (mogę skanować do pamięci, puścić do wydruku - wszystko stoi w kolejce). Nie wyskakuje błąd, utrwalanie grzeje. Wyłączę i włączę, raz jest dobrze raz jest źle, jak jest dobrze to wystarczy, że postoi na czuwaniu z 5 minut i mamy od nowa zabawę.

    0
  • #4 16 Mar 2012 16:00
    mamis1989
    Poziom 9  

    jeżeli nadal aktualne to sprobuj wlaczyc auto oszczedzanie pradu na minute w konice 7022 pomoglo

    0
  • #5 17 Mar 2012 11:18
    Artful
    Poziom 13  

    Witam. Nie pisałem nic o efektach ponieważ musiałem przetestować sprzęt. Kiedy wszystkie skomplikowane rozwiązania zawodzą, rozwiązanie musi być najprostsze. Padł termistor! Do tej pory jak termistor padał to wywalał błąd za błędem (czy to skok napięcia czy lekka zmiana temperatury) a ten nie wywalał żadnego błędu. Po wymiane spokój jak będę miał chwilę sprawdzę ten termistor w innej kopiarce. Na razie temat zamykam.

    0