Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG Flatron T710BH kalibracja, synchronizacja kanałów GRB

BeGie253 03 Mar 2012 01:42 862 1
  • #1 03 Mar 2012 01:42
    BeGie253
    Poziom 8  

    Witam,
    Postanowiłem dzisiaj naprawić kabel w monitorze jak w tytule. W pobliżu wtyczki d-sub na końcu wbudowanego w pudło przewodu, zaczął on się łamać co w konsekwencji doprowadziło do niewyświetlania koloru czerwonego.
    W tym celu kupiłem kabel d-sub z obustronnym wtykiem, uciąłem jeden, po czym rozebrałem monitor i po ucięciu przewodu wewnątrz pudła, zlutowałem te paręnaście kabli do siebie.

    Problem.
    Uruchamia się i wyświetla ale kolory są rozjechane, po prawej stronie monitora mam czerwony pasek a kolory nie nachodzą idealnie na siebie. Można to porównać do nieskalibrowanej drukarki.
    W czasie naprawy kable starannie lutowałem lutownicą pistoletową, zaklejałem taśmą izolacyjną oraz w miejscach gdzie powinny znajdować się takie aluminiowe folie, dałem folię aluminiową - śniadaniową :)

    Może ktoś mi doradzić co zrobić z tymi kolorami? Jeśli, ktoś twierdzi, że to moja nieumiejętność zlutowania kabli albo ekranowania, może mnie naprowadzić mniej/więcej, na którym z tych przewodów może występować problem?
    Wygląda to teraz trochę jak obraz 3D :p

    0 1
  • #2 03 Mar 2012 19:36
    fakuzdysi
    Poziom 18  

    Mogą być poluzowane pierścienie centrujące na szyjce kineskopu, należy sprawdzić (uważaj by nie zmienić ich pozycji).

    0