Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen Xantia 2.0 HDI 90KM immobilizer nie odpala

Zinu 03 Mar 2012 23:39 2967 2
  • #1 03 Mar 2012 23:39
    Zinu
    Poziom 7  

    Witam.

    Na wstępie zaznaczę, że bardzo słabo znam się na francuzach.

    Mam xantię z 2000 r. jest to anglik z kiepsko zrobioną przekładką. Jeśli chodzi o elektronikę to ktoś to zrobił strasznie amatorsko:(
    Jeżdżę nią do pracy już od ponad roku i pomimo amatorki nie miałem żadnych większych problemów z elektroniką. Aż do przed wczoraj. Postawiłem autko pod domem, gdy wróciłem po około 30 minutach zaczął piszczeć i wyświetlać się błąd immo, oczywiście autko nie odpala. Pompa paliwa i świece są w porządku.

    Dzisiaj siedziałem przy niej chyba ze trzy godziny, sprawdzałem wszystkie kable ( do których udało mi się dotrzeć - pod kierownicą i w silniku, koło pompy paliwa, przy skrzynce bezp. w silniku, koło komputera), odłączałem akumulator nic nie pomogło:(

    Kolega podpowiedział mi że francuzy mają jakieś zabezp. immo. w dzrzwiach, a ja miałem ostatnio problemy z zamkiem od strony kierowcy. Podczas mrozów po włożeniu kluczyka do zamka nie mogłem go przekręcić w żadną stronę. Były mrozy więc nie chciałem go smarować żeby nie pogorszyć sytuacji. Dziś go nasmarowałem ale to na wiele nie pomogło. Wydaje mi się że mogła ulec uszkodzeniu jakaś zapadka:( Raz się przekręca a kolejnych 5 nie.
    Poza tym nawet jak otwieram drzwi to czerwona żarówka przy lusterku dalej miga - ona ma chyba związek z immo???
    Zdjąłem boczek i zauważyłem że kable przy zamku są w porządku. Nie udało mi się więcej sprawdzić, ponieważ było ciemno.

    Będę wdzięczny każdemu komu będzie się chciało przeczytać mój esej;)

    PS. W ubiegłym roku miałem podobny problem u kolegi pod domem , ale następnego dnia autko odpaliło, wróciłem do domciu, pojeździłem po mieście, gasiłem i zapalałem normalnie. Wróciłem pod dom i znów to samo. Stała tak przez prawie tydzień, przyszedł elektryk wsiadł przekręcił kluczyk i odpaliła za pierwszym razem bez żadnego probemu!!!

    Było mi trochę głupio więc zanim go wezwę wolę wszystko najpierw sam sprawdzić. Dodam tylko że wtedy z zamkiem w drzwiach kierowcy wszystko było ok.

    2 2
  • #2 04 Mar 2012 11:30
    decybel91
    Poziom 39  

    Zamek nie na wypływu.

    0
  • #3 04 Mar 2012 13:01
    Zinu
    Poziom 7  

    Ok dzięki, a co może wpływać na immo??? Chciałbym wszystko sprawdzić.

    0