Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seat grundig gp99 a grundig high bc parę usterek

pafcio 04 Mar 2012 02:53 4483 6
  • #1 04 Mar 2012 02:53
    pafcio
    Poziom 10  

    Problemy z tym radyjkiem przedstawiają się następująco
    - podświetlenie klawiszy i wyświetlacza świeci cały czas nawet po wyjęciu kluczyka(na chwilę gaśnie i podświetlenie się załącza)
    - na wyświetlaczu nie ma zobrazowania pracy klimatyzacji cały czas off mimo że da się sterować wiatrakami i grzaniem
    - a do załączenia radia wystarczy że podam tylko +na 7 pin zasilający

    Zauważyłem że panel jest od grundig gp99 a samo radio grundig high bc czy może to być przyczyną takiego zachowania czy może ktoś rozkodowywał i zły wsad wgrał (ew może ktoś posiada wsad do tych radyjek)

    Dodam dodatkowo że raczej nie jest to konfiguracja oryginalna tego samochodu gdyż zarówno na panelu jak i na samym radiu widać że były kupowane jako używane sprzedający twierdził że mu ukradli oryginały a on kupił używki z aukcji radio gra normalnie i sterowanie radia w pełni normalnie się zachowuje

    0 6
  • Sklep HeluKabel
  • Sklep HeluKabel
  • #4 04 Mar 2012 15:30
    pafcio
    Poziom 10  

    miałem dziś możliwość sprawdzenie panelu i tyłu z innego sprawnegoradia i
    jak założyłem swój panel do drugiej puszki to objaw był taki sam jak u mnie tzn nie było zobrazowania pracy klimatyzacji cały czas off

    i jak założyłem jego panel na swoją puszkę to również tak nie było zobrazowania pracy klimy czyżby uszkodzone i panel i puszka (tył radia)

    w panelu widzę że są tylko dwa scalaki (sterowanie wyświetlaczą) sprobuje je podmienić bo niewiem co jeszcze by się mogło uszkodzić w tym panelu

    0
  • #6 04 Mar 2012 16:17
    pafcio
    Poziom 10  

    model wyświetlacza to GP99 Bedienbaustein (Heizung/KM) natomiast radia RADIO HIGH BC 6k0 035 186 C

    Dodano po 36 [minuty]:

    komunikacjii nie sprawdzałem bo auto zostało w pracy a wyciągnąłem same radio i proboje coś dojśc na stole chyba na wyjściu klima out jest 12V ale nie wiem co powinno być na wejściu czy jakiś poziom napięcia czy powinna być wysłana jakaś wartość sygnałowa 01
    na stole radio działa pracuje normalnie stroi itd wszystkie funkcje radia działają ale np podświetlenie panelu klimy nie dział wartośc nap jakieś 3V natomiast po wyłączeniu radia na panelu zostaje sam zegar ale załącza sie podświetlenie wyświetlacza i wszystkich przycisków coś musi być skopane bo napewno w czasie spoczynku nie powinno się świecić a dodatkowo z tym zasilaniem chyba też nie powinno tak być żeby po podaniu zasilania tylko na jeden przewód pin7 normalnie radio działało tak jak by nie potrzebowało + po stacyjce ??

    1