Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie łączy się z monitorem - wie ktoś może co się stało ?

matiop1 04 Mar 2012 16:55 11702 48
  • #1 04 Mar 2012 16:55
    matiop1
    Poziom 9  

    Witam !
    Mam problem .. Ponieważ mój komputer nie łączy się z monitorem. Chociaż z laptopem się łączy monitor a z komputer nie ? Problem jest od początku gdy złożyłem komputer.
    Sprzęt :
    - Karta Graficzna GeForce 7650 GS_256 MB_DVI_HDMI (Nowa)
    - Płyta Główna MS-7255_C2D_DDR2_PCI-E_SATA_ IDE_LAN (Nowa)
    - Dysk 10 Gb i 40 Gb (ze starego komputera)
    - Ram 1 Gb (ze starego komputera)
    - Procesor Intel Pentium 4 3.00 Ghz (ze starego komputera)
    - Zasilacz ATX 350 Woltów (Pożyczony na test)

    Monitor ogólnie działa gdyż dioda się pali i pisze na monitorze Testing...
    Testowałem i płyta reaguje na wyjęcie ramu (piszczy) i się kręci wiatraczek na radiatorze więc z płytą chyba wszystko ok.

    0 29
  • #2 04 Mar 2012 17:03
    karolark
    Poziom 40  

    4 Pinowe 12V podłączone ?
    Ta płyta ma integre VGA sprawdzałeś na niej ?

    0
  • #3 04 Mar 2012 17:35
    matiop1
    Poziom 9  

    Tak, ten styk z 4 pinami podłączony i drugi styk z 20 pinami czy jakoś tak.
    Kabel nie wejdzie, bo obydwa mają styki :P

    1
  • #4 04 Mar 2012 18:12
    Dacomos
    Poziom 33  

    matiop1 napisał:
    tak ten styk z 4 pinami podłączony i drugi styk z 20 czy jakoś tak.
    Kabel nie wejdzie bo obydwa mają styki :P


    Możesz sprecyzować co ma styki ?
    Wyjmij grafike i uruchom na integrze :D

    0
  • #5 04 Mar 2012 18:58
    matiop1
    Poziom 9  

    Dacomos napisał:
    matiop1 napisał:
    tak ten styk z 4 pinami podłączony i drugi styk z 20 czy jakoś tak.
    Kabel nie wejdzie bo obydwa mają styki :P


    Możesz sprecyzować co ma styki ?
    Wyjmij grafike i uruchom na integrze :D


    Tak a do czego podłączę monitor :P ?
    Styki w kablu są stojące tzn. normalne styki i wejście też ma styki w płycie więc jak wsadzę jedynie do karty graficznej mogę :P

    1
  • #6 05 Mar 2012 12:47
    młody14
    Poziom 36  

    ;o W takim razie nie mówisz o integrze, tylko o porcie COM:
    Komputer nie łączy się z monitorem - wie ktoś może co się stało ?

    Wejście do karty zintegrowanej jest w kolorze niebieskim i nie ma "stojących, tzn. normalnych styków", tylko otwory :)

    Komputer nie łączy się z monitorem - wie ktoś może co się stało ?

    Poza tym to one mają nazwy...
    Ten z otworami (wejście w karcie graficznej) to port żeński, a wtyczka od monitora (ten ze "stojącymi wtykami") to męski. Podobnie jak w biologii :D

    To jest pierwsza sprawa...

    Moc zasilacza wyrażamy w WATACH (W).
    Przy okazji podajemy markę tegoż sprzętu.

    Podłącz do tego wejścia, które jest zaznaczone na zdjęciu:

    Komputer nie łączy się z monitorem - wie ktoś może co się stało ?

    I jeszcze jedno...jak już coś to Volty a nie Wolty ;>

    Jestem laikiem, ale takie rzeczy wypada wiedzieć :D

    1
  • #7 05 Mar 2012 14:48
    matiop1
    Poziom 9  

    młody14 napisał:
    ;o w takim razie nie mówisz o integrze tylko o porcie COM:
    Komputer nie łączy się z monitorem - wie ktoś może co się stało ?

    Wejście do karty zintegrowanej jest w kolorze niebieskim i nie ma "stojących tzn. normalnych styków", tylko otwory :)

    Komputer nie łączy się z monitorem - wie ktoś może co się stało ?

    Poza tym to one mają nazwy...
    Ten z otworami (wejście w karcie graficznej) to port żeński, a wtyczka od monitora (ten ze "stojącymi wtykami") to męski. Podobnie jak w biologii :D

    To jest pierwsza sprawa...

    Moc zasilacza wyrażamy w WATACH (W)
    Przy okazji podajemy markę tegoż sprzętu.

    Podłącz do tego wejścia, które jest zaznaczone na zdjęciu:

    Komputer nie łączy się z monitorem - wie ktoś może co się stało ?

    I jeszcze jedno...jak już coś to Volty a nie Wolty ;>

    Jestem laikiem, ale takie rzeczy wypada wiedzieć :D


    Eh, załamujesz mnie takie rzeczy to prawda że warto wiedzieć ale nic mi nie pomogłeś ... Ponieważ wiem gdzie się podłącza kabel. A takie wejście to mam jedynie na karcie graficznej a nie na płycie. Więc może ktoś ma jakieś inne sugestie niż wykład niepotrzebny ...

    0
  • #8 05 Mar 2012 15:39
    waldek69
    Poziom 14  

    Podłącz monitor do białego gniazda DVI na karcie przez adapter D-SUB-DVI lub kablem DVI jeżeli masz w monitorze też takie gniazdo. Trafiłem ostatnio 2 karty, które nie puszczały sygnału po złączu D-SUB.

    0
  • #9 05 Mar 2012 15:49
    matiop1
    Poziom 9  

    waldek69 napisał:
    Podłącz monitor do białego gniazda DVI na karcie przez adapter D-SUB-DVI lub kablem DVI jeżeli masz w monitorze też takie gniazdo. Trafiłem ostatnio 2 karty, które nie puszczały sygnału po złączu D-SUB.


    Mój monitor (Belnea) niema takiego wejścia chyba i w dodatku nie mam takiego kabla :( ?
    Może jakiś inny pomysł ?

    0
  • #10 05 Mar 2012 16:28
    waldek69
    Poziom 14  

    Przejściówka z DVI na DSUB. inny pomysł - wymienić grafikę.

    0
  • #11 05 Mar 2012 17:12
    matiop1
    Poziom 9  

    waldek69 napisał:
    Przejściówka z DVI na DSUB. inny pomysł - wymienić grafikę.


    Ta karta jest nowa i na pewno na nową nie zamienię .. Więc dzięki za pomoc ale nie skorzystam ;P
    Ale chociaż jak mówisz przejściówkę to spróbuję :)
    Kupie przejściówkę i zobaczę mam nadzieję że zadziała.
    A może ktoś ma inny pomysł jeszcze ?

    A ten adapter będzie pasować Link ?

    0
  • #12 05 Mar 2012 17:17
    karolark
    Poziom 40  

    Może i nowa ale nie działa :cry:
    Przejściówka hdmi - vga i jeżeli wystartuje na zintegrowanej to zostaje
    uszkodzone złącze pci-e
    uszkodzona karta
    ustawienia biosu - mało prawdopodobne :D

    0
  • #13 05 Mar 2012 17:18
    adamadi33
    Poziom 43  

    Inny zasilacz podłącz i spróbuj uruchomić komputer.

    0
  • #14 05 Mar 2012 17:20
    matiop1
    Poziom 9  

    adamadi33 napisał:
    Inny zasilacz podłącz i spróbuj uruchomić komputer.


    Miałem inny ale to właśnie inny bo stary w ogóle padł jak włączałem komputer to się wyłączał :P

    Dodano po 48 [sekundy]:

    karolark napisał:
    Może i nowa ale nie działa :cry:
    Przejściówka hdmi - vga i jeżeli wystartuje na zintegrowanej to zostaje
    uszkodzone złącze pci-e
    uszkodzona karta
    ustawienia biosu - mało prawdopodobne :D


    Proszę nie załamuj mnie przecież karta i płyta są nowe :(

    0
  • #15 05 Mar 2012 17:27
    adamadi33
    Poziom 43  

    Na tym nowym sprzęcie stary zasilacz się wyłączał?
    Podaj model tego Intel Pentium 4.

    0
  • #16 05 Mar 2012 17:54
    matiop1
    Poziom 9  

    adamadi33 napisał:
    Na tym nowym sprzęcie stary zasilacz się wyłączał?
    Podaj model tego Intel Pentium 4.


    Tak zaczął się wyłączać.
    Wszystko co piszę na procesorze : Intel Pentium 4 524 SL8ZZ PHILIPPNES 3.06 Ghz/1M/533/.04A 7611B256

    0
  • #17 05 Mar 2012 18:01
    waldek69
    Poziom 14  

    MS7255 i GF7650 - może i nowe, ale leżaki magazynowe. Czy komputer w ogóle się uruchamia? Daje jakieś oznaki życia?

    0
  • #18 05 Mar 2012 18:07
    adamadi33
    Poziom 43  

    Podłącz stabilny zasilacz i przed podłączeniem wyczyść CMOS.

    0
  • #19 05 Mar 2012 18:09
    matiop1
    Poziom 9  

    Na starym zasilaczu raz monitor łapał a raz nie. Sam nie wiem co było tego przyczyną ? Więc postawiłem na zasilacz. I tak działa bo dysk pracuje chłodzenie działa itp. Także reaguje na wyjęcie ramu

    Dodano po 42 [sekundy]:

    adamadi33 napisał:
    Podłącz stabilny zasilacz i przed podłączeniem wyczyść CMOS.


    Mam tylko jeden sprawny więc ten podłącze i wyczyszcze CMOS :)

    0
  • #21 05 Mar 2012 19:08
    matiop1
    Poziom 9  

    Kysu1557 napisał:
    Wina zasilacza.


    Zasilacz ten nowy sprawny jest :P
    Więc proszę o nie gadacie głupot ...

    0
  • #22 05 Mar 2012 19:39
    Januszf777
    Poziom 27  

    Witaj.

    matiop1 napisał:

    Zasilacz ten nowy sprawny jest :P
    Więc proszę o nie gadacie głupot ...

    Może najpierw pomierz napięcia tego "sprawnego" zasilacza miernikiem - koniecznie pod obciążeniem.

    0
  • #23 05 Mar 2012 19:58
    matiop1
    Poziom 9  

    Januszf777 napisał:
    Witaj.
    matiop1 napisał:

    Zasilacz ten nowy sprawny jest :P
    Więc proszę o nie gadacie głupot ...

    Może najpierw pomierz napięcia tego "sprawnego" zasilacza miernikiem - koniecznie pod obciążeniem.


    Nie znam się na tego typu sprawach nawet miernika nie mam ale jak potrzebne będzie aż tak to załatwię i zmierzę :)

    0
  • #24 05 Mar 2012 20:06
    Lzep
    Poziom 39  

    matiop1 napisał:
    Nie znam się na tego typu sprawach nawet miernika nie mam ale jak potrzebne będzie aż tak to załatwię i zmierzę :)
    Coś nie bardzo wierzę w te Twoje pomiary. Skoro nie masz miernika to i mierzyć nie umiesz ! Lepiej "pożycz" miernik wraz z obsługą - może któryś kolega ma trochę większą wiedzę ?

    0
  • #25 06 Mar 2012 06:10
    matiop1
    Poziom 9  

    Lzep napisał:
    matiop1 napisał:
    Nie znam się na tego typu sprawach nawet miernika nie mam ale jak potrzebne będzie aż tak to załatwię i zmierzę :)
    Coś nie bardzo wierzę w te Twoje pomiary. Skoro nie masz miernika to i mierzyć nie umiesz ! Lepiej "pożycz" miernik wraz z obsługą - może któryś kolega ma trochę większą wiedzę ?


    Raczej nikt kogo znam, nie posiada większej wiedzy ode mnie ;)
    Ale kupię jakiś tani miernik i zrobię test jak tu Link

    A ten miernik może być ? : Link

    0
  • #26 06 Mar 2012 15:31
    matiop1
    Poziom 9  

    Kolega sprawdził napięcie zasilacza i jest w porządku powiedział :P
    Więc zasilacz w 100 % odpada ?
    Macie jakieś pomysły :P

    0
  • #27 06 Mar 2012 16:06
    waldek69
    Poziom 14  

    Zacznij od sprawdzenie czy w ogóle masz sprawną kartę graficzną - podłóż swoją do innego komputera lub pożycz inną kartę i wepnij do swojego. Sprawdź jeszcze czy przez złącze DVI idzie sygnał na monitor. Przejściówkę DVI-DSUB bez trudu kupisz w większości sklepów za kilka zł. Popytaj też znajomych, przejściówki są często dodawane do nowych kart.

    0
  • #28 06 Mar 2012 16:10
    jankolo
    VIP Zasłużony dla elektroda

    matiop1 napisał:
    A takie wejście to mam jedynie na karcie graficznej a nie na płycie

    To znaczy, że masz inną płytę główną niż podałeś.

    0
  • #29 06 Mar 2012 17:37
    matiop1
    Poziom 9  

    jankolo napisał:
    matiop1 napisał:
    A takie wejście to mam jedynie na karcie graficznej a nie na płycie

    To znaczy, że masz inną płytę główną niż podałeś.


    ..... Mam taką jak podałem tylko zamiast zintegrowanej karty graficznej to mam lan i muzyczną :P

    Dodano po 1 [minuty]:

    waldek69 napisał:
    Zacznij od sprawdzenie czy w ogóle masz sprawną kartę graficzną - podłóż swoją do innego komputera lub pożycz inną kartę i wepnij do swojego. Sprawdź jeszcze czy przez złącze DVI idzie sygnał na monitor. Przejściówkę DVI-DSUB bez trudu kupisz w większości sklepów za kilka zł. Popytaj też znajomych, przejściówki są często dodawane do nowych kart.


    Karty innej nie mam a czy ktoś pożyczy to popytam. A w sprawie przejściówki DVI-DSUB to kupie jutro i zobaczymy co z tego będzie ;)

    0
  • #30 06 Mar 2012 18:03
    Januszf777
    Poziom 27  

    Witam.

    Kolega podał poprawnie model płyty (były produkowane w dwóch wykonaniach:

    MODEL MS-7255 (P4M890M) MS-7255_C2D_DDR2_PCI-E_SATA_ IDE_LAN

    MODEL MS-7255 (P4M900M2) MS-7255 + GRAFIKA _C2D_DDR2_PCI-E_SATA + IDE


    Źródło Alledrogo

    0