Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz NDN DF1730SL10A - uszkodzony regulator napięcia

velsper 05 Mar 2012 15:53 3031 2
  • #1 05 Mar 2012 15:53
    velsper
    Poziom 29  

    Witam

    Zasilacz DF1730SL10A, schemat dostępny tu : https://www.elektroda.pl/rtvforum/viewtopic.php?p=1004684#1004684

    Po włączeniu zasilacza (bez obciążenia) brak jest jakiejkolwiek reakcji na ustawienie potencjometrów regulacji napięcia na wyjściu - pojawia się tam 50V i tyle też pokazuje woltomierz na zasilaczu. Miernik prądu wskazuje ciągle 0.27A.

    Po skręceniu na minimum potencjometrów od regulacji prądu włącza się zabezpieczenie (brak napięcia na wyjściu, brak zmian przy kręceniu potencjometrami regulacji napięcia, świeci się LED CC (V16 na schemacie). Ruszenie delikatnie "w prawo" potencjometrem regulacji prądu - słychać przekaźnik i pojawia się pełne napięcie na wyjściu. Dioda LED CV nie świeci się (V15).

    Do czego doszedłem:

    - Tranzystory regulatora napięcia (4x 2N3055) są sprawne, rezystory w emiterach również.
    - Podstawiony 2SD313 (V14). Tranzystory V13, V18 zmierzone - wyglądają na sprawne (podstawiłem również w ich miejsce BC639, nie zmieniło to nic).
    - Napięcie +12V (mierzone między GND a Vout stabilizatora 7812) jest OK.
    - Diody Zenera (V6, V11, V21, V30, V31) są sprawne, spadki napięć na nich zgadzają się z parametrami tych diod.
    - Podmienione oba LM741, LM324 i TL431.
    - Rezystor R5 i stabilizator 7812 robią się wyraźnie ciepłe po kilkudziesięciu sekundach od włączenia zasilania, być może to normalne zachowanie. R5 ma na schemacie wartość 100Ω, na płycie zasilacza jest 30Ω.

    Co tu jeszcze można sprawdzić?

    Pozdrawiam

    0 2
  • Mitronik
  • #2 11 Maj 2012 13:23
    krzysiek1983
    Poziom 10  

    witam kolegę mam identyczny problem???
    czy koledze udało sie uruchomić zasilacz??

    0
  • Mitronik
  • #3 18 Maj 2012 12:14
    velsper
    Poziom 29  

    Znalazłem przyczynę - po prostu ktoś zapomniał podlutować przewód do PCB z potencjometrami...

    Zasilacz NDN DF1730SL10A - uszkodzony regulator napięcia

    Zasilacz już działa, pewnie trafił by na naprawę gwarancyjną, ale przeleżał w szafie jako rezerwa i nie był uruchomiony ani razu od chwili zakupu i gwarancja już się dawno skończyła.

    :arrow: krzysiek1983
    Jeżeli Twój zasilacz działał wcześniej, to sprawdź, czy zmienia się napięcie na ślizgaczu RP7 (potencjometr od regulacji U), może sam potencjometr uległ uszkodzeniu (jakość ich wykonania nie wygląda na najlepszą).

    0