Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ONKYO TX-SR309, Brak dźwięku przy podłączeniu kablem hdmi do komputera

Ender2107 06 Mar 2012 15:21 3624 11
  • #1 06 Mar 2012 15:21
    Ender2107
    Poziom 7  

    Mam system XP SP3 i kartę graficzną GeForce GTS 250. Powinno wystarczyć połączenie amplitunera z komputerem za pomocą samego kabla hdmi, jednak dźwięku brak. Nie mogę nigdzie znaleźć w ustawieniach systemowych gniazda hdmi by sprawdzić czy jest aktywne i działa poprawnie, wejście gniazda (fizycznie) jest bezpośrednio podłączone do karty. Co zrobić?

    0 11
  • Pomocny post
    #2 06 Mar 2012 17:30
    Byneq
    Poziom 26  

    Wejście SPDIF na karcie (bo chyba o nie chodzi ?) obsługuje tylko sygnał cyfrowy. Po podaniu innego sygnału nie będzie dźwięku przez HDMI.

    0
  • Pomocny post
    #3 06 Mar 2012 19:46
    wpat
    Poziom 22  

    Sądzę że z karty graficznej to wyprowadzamy obraz na monitor, dźwięk natomiast z karty audio.

    0
  • #4 07 Mar 2012 19:14
    Ender2107
    Poziom 7  

    Kabel SPDIF RCA jest, dźwięku dalej nie ma...

    -1
  • #5 07 Mar 2012 19:19
    Byneq
    Poziom 26  

    Jakie RCA? Wrzuć fotkę bo chyba nie o tym samym mówimy?

    0
  • #7 08 Mar 2012 12:25
    Byneq
    Poziom 26  

    Tak myślałem. Nie zrozumieliśmy się. Żeby wyprowadzić audio przez HDMi karty graficznej, sama karta musi mieć wejście takie jak tutaj Link Wpinasz kabel do karty graficznej i do wyjścia SPDIF na płycie głównej. Nie każda karta ma takie wejście więc musisz sprawdzić u siebie. Jeśli nie ma to możesz zapomnieć o dźwięku przez HDMI.

    0
  • #8 08 Mar 2012 14:31
    Ender2107
    Poziom 7  

    Fajna fotka, jakiś żarcik za mój uszczypliwy komentarz? spdif karty graficznej (hdmi? bo innego na karcie nie mam - hdmi i 2 vga) mam bezpośrednio do płyty wczepiony. Więc odpada. Podpiąłem SPDIF do karty dźwiękowej ale efekt taki sam - nic. Wgrałem kodek ac3 - nic. Więc co jeszcze powinienem zrobić?

    0
  • #9 08 Mar 2012 14:48
    wpat
    Poziom 22  

    Ender2107 napisał:
    Podpiąłem SPDIF do karty dźwiękowej ale efekt taki sam - nic. Wgrałem kodek ac3 - nic. Więc co jeszcze powinienem zrobić?

    Masz prawdopodobnie w amplitunerze 3 cyfrowe wejścia audio (2 optyczne i 1 koncentryczne) czy pod takie masz podłączone? Jeśli tak to w amplitunerze wybierasz selektorem wejść to do którego podpiąłeś i w menu zmieniasz typ na cyfrowy. Jeśli chcesz by rozwiązano Twój problem dołącz zdjęcia paneli, zamiast chaotycznie pisać.

    0
  • #10 08 Mar 2012 15:55
    Ender2107
    Poziom 7  

    Tak, mam dwa wejścia optyczne i jedno coaxalne (Z kablem w nim). Wybrałem w opcjach Digital Audio - AUX - COAX. Dalej nic

    Dodano po 11 [minuty]:

    OK, mam dźwięk wrszcie, ale przerywa mi non stop i dość cicho idzie

    Dodano po 2 [minuty]:

    I nie idzie mi dźwięk z winampa

    Dodano po 3 [minuty]:

    Wygląda to tak: dźwięk z filmów idzie na amplu a z wniampa na głośnikach od kompa. WTF?

    Dodano po 35 [minuty]:

    Ok, wygrzebałem w ustawieniach tak że dźwięk przez ampla idzie normalnie, ale dalej mam rozdzielenie na: Video - ampl; winamp - głośniki z kompa. Odłączenie nic nie daje

    Dodano po 3 [minuty]:

    Rany boskie, radio mi na ampie już nie idzie., a tylko tam zmieniałem ustawienia na kabel coaxalny. Już nic z tego nie kapuję. HELP

    0
  • #11 08 Mar 2012 20:51
    Byneq
    Poziom 26  

    Żaden żarcik, pisałeś że chcesz dźwięk przez HDMI więc dostałeś odpowiedź w 100% prawdziwa, sam korzystałem z takiego połączenia.

    0
  • #12 09 Mar 2012 15:43
    Ender2107
    Poziom 7  

    Tak, odpowiedź była, ino zdjęcie jakieś takie "tom's hardware guide". W czym mi to miało pomóc? Nieistotne. Po kilku godzinnym grzebaniu w ustawieniach ac3 i karty dźwiękowej wszystko w końcu działa ok. A ta stacja radiowa nie wiedzieć czemu faktycznie znikła - nic nie ma na tej częstotliwości. Na szczęście RMF nadaje też na innym paśmie. Z archiwum X czy coś... Dzięki za podpowiedzi

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo