Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kolumny zaczęły buczeć. Czy należy wymienić kondensatory?

siwkins 30 Dec 2004 18:32 2127 17
  • #1
    siwkins
    Level 20  
    Witam,
    zrobilem subwoofer aktywny teraz chcem go podlaczyc pod karte dzwiekowa od pecka do tego mam jeszcze dwie kolumienki na osobnym wzmacniaczu 2x20W.
    I mam taki oto problem:
    wczoraj jak na zlosc padly mi kolumienki tzn.
    jedna w ktorej jest zasilacz i wzmacniacz.
    Zaczela nagle buczec nawet kiedy jest wylaczona a tylko kabel zasilajacy jest w kontakcie.
    Kiedy podlaczam druga przez chinch tez buczy.
    Rozebralem kolumne ale nie widac zadnych uszkodzen na wzmacniaczu,
    zwarc,
    kondensatory sa cale.
    Czy nadszedl juz czas wymiany na nowe?
    Za pomoc z gory thx.
    Pozdro.
  • #2
    Błażej
    VIP Meritorious for electroda.pl
    Ale gra i buczy? Czy tylko buczy? Może uwaliłeś potencjomter od głośności lub masę na chinchach.
  • #3
    GregoR_A
    Level 12  
    buczą czy charczą?

    jesli buczy, a jest podlaczone TYLKO do pradu, to wyglada na to, ze masz problemy z zasilaniem. widocznie pojawia sie przydźwięk z sieci.
    jakie masz kondensatory w zasilaczu? sprawdz je!
    sprawdz tez podlaczenie na wejsciu wzmacniacza - nieraz mi sie tak dzialo, gdy koncowka byla niedokladnie dociśnięta.
    a glosniki najlepiej by bylo gdybys sprawdzil na jakims innym wzmacniaczu.

    jesli charczą to sprawdz czy na wyjsciu wzmacniacza nie ma napiecia stalego...
  • #4
    siwkins
    Level 20  
    Poprawie sie nie ma zasilacza tylko sam transformator o oznaczeniu ENG EI-48,daje 15V i 800mA.
    Glosniki bucza i nie gra z nich muzyka.
  • #5
    Błażej
    VIP Meritorious for electroda.pl
    Jak jest transformator, to jest też zasilacz. Poszukaj mostka prostowniczego i kondensatorów filtrujących. Pewnie jest jeden. Ten największy. Sprawdź jakie zasilanie wychodzi. Następnie przegladaj tor audio.
  • #6
    siwkins
    Level 20  
    Sprawdzilem kondensator-caly,diody tez.
    Co sie moglo uwalic?Do tej pory graly bez problemu,az tu nagle ciach i tylko buczą.
  • #7
    specq3
    Level 11  
    najciemniej jest zawsze pod latarnią a poprostu może kabel z PC do głośików jest gdzieś uwalony albo niełączy gdzieś
  • #8
    Błażej
    VIP Meritorious for electroda.pl
    Odczep wejścia na końcówce mocy i sprawdź czy wtedy też jest takie buczenie. Jeśli tak to końcówka, jeśli nie to szukaj gdzieś po drodze.
    To że element wygląda na cały nie świadczy o tym ze jest sprawny. Wynik da dopiero jak sprawdzisz na mierniku.
  • #9
    siwkins
    Level 20  
    Błażej co masz na mysli piszac:odczep wejścia na końcówce mocy?
    Mozesz to wytlumaczyc?Nie kazdy od razu zna sie na wszystkim;)
    Aha do kolumn nie idzie zaden impuls.Podlaczam je tylko pod zasilanie.
  • #10
    Tremolo
    Level 43  
    Mozesz mieć transformator za blisko elementu wzmacniającego, a może nawet głosnika. Co do aplikacji: pętle masy możesz mieć, nie dobraną impedancje (wejścia-wyjścia PC).

    Słuchaj podaj typ konstrukcji jaki zastosowałeś, schemat lub namiary na aplikacje jaką zastosowałeś. LUb nawet zdjęcie. Bez tego to jest to wróżenie z fusów.. Narysuj jak prowadziłeś kable itp...
  • #11
    siwkins
    Level 20  
    Glosniki graly przez ok.2 lata bez zadnego problemu,nic nie zmienialem w ich konstrukcji ani w podzespolach.
    Nie podlaczam ich pod zadne wyjscie dzwieku tylko tyle ze kiedy nawet potencjometrem sa wylaczone a wloze wtyczke do gniazdka to zaczyna buczec.Jak ustawie glosnosc na max. nie zmienia to natezenia buczenia.
  • #12
    Błażej
    VIP Meritorious for electroda.pl
    Jako wzamcniacz pracuje scalona końcówka mocy Na 90%, chyba że ktoś się pokusił o tranzystory. Tego nie wiemy, bo NIE napisałeś. Znajdź sobie notę aplikacyjna tego układu i z niej odczytasz na której/których nóżkach jest wejście sygnału audio. Odłącz te nóżki. Możesz naet przeciąć druk na płytce tak , by go potem zlutować lub zdemontować kondesatory przez które najprawdoopodobniej idzie sygnał. I teraz: jeśli nadal słychac buczenie to uwalony jest zasilacz lub sama końcówka. Jeśli jest cisza to dotknij palcem te wejściow nózki. W odpowiednich głośnikach powiniwneś usłyszeć 50Hz brumienie. Wzmacniacz dobry. Należy szukać w regulacjach głośności i barwy dźwięku jeśli jest. I wejście. Możliwe ze gdzieś jest trzepnięta mas i powstała jakaś pętla.
    I jescze za radą GregoR_A sprawdź czy na wyjściu głośnikowym nie ma napięcia stałego.
    A ta poza tym wymagasz rad nie opisując dokładnie problemu. Nie napisałeś czy to zestaw fabryczny czy jakaś samoróbka. Co siedzi w środku. Dobrze zamieścic zdjęcie lub opis, schemat...
  • #13
    siwkins
    Level 20  
    Rozebralem druga kolumne i co sie okazalo:przez malutki b-r,siostra nawrzucala spinaczy biurowych i robily zwarcie na glosniku(w lewym w ktorym nie ma zasilacza i wzm.).Buczenie zaczelo sie po podlaczeniu lewej przez chinch do wyjscia we wzmacniaczu.
    Sa to fabryczne glosniki komputerowe.Nie chcem narazie bawic sie w przecinanie sciezek itp,chyba ze nie bedzie innego wyjscia.
  • #14
    MAX10009992446543575321
    Level 12  
    Sprubój wyciągnąć je pęsetą.

    Dodano po 2 [minuty]:

    A. jak się nie da to szczypczykami, ktorych używają elektronicy.
  • #15
    Błażej
    VIP Meritorious for electroda.pl
    Więc jeśli głośnik był zwarty to najprawdopodobniej wywaliło końcówkę mocy. To nic że jest w drugiej kolumience. Jest tak samo podłączona pod wzmacniacz.
  • #16
    siwkins
    Level 20  
    Padla koncowka mocy-Toshiba TA8207K.Oplaca sie wymieniac?Wie ktos ile kosztuje ta koncowka?
  • #17
    MAX10009992446543575321
    Level 12  
    Nie wiem, ale mogę poszukać.
  • #18
    SQ9PXB
    Level 27  
    najpierw poszukaj, potem napisz - powyzszy post bez sensu, a koncowka ta kosztuje ok 5 zl, zalezy gdzie kupisz