Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Megane II 1.5dci tryb awaryjny

07 Mar 2012 18:39 12704 27
  • Poziom 10  
    Witam.
    Może ktoś z was pomoże mi w diagnozie?
    Pacjent Renault Megane II 1.5dci 2004r.
    Sterownik silnika Dephi DCCR
    Problem jest następujący na zegarach widnieje napis check injection oraz pali się Service,silnik ciężko zapala ale za którymś razem zaskoczy,brak rekcji na pedał gazu,silnik utrzymuje 1300 obrotów,przy zapalaniu kopci nie przepala ropy.
    Nadmienię iż pedał gazu był sprawdzany na komputerze.Błędy jakie notuje sterownik to P0606 Procesor modułu sterującego PCM/ECM ten błąd jest stały i nie da się go usunąć oraz po odpaleniu wyskakuje błąd P2226 Obwód czujnika ciśnienia atmosferycznego.
    Wymieniłem mapsensor ponieważ czujnik temp. w dolocie umieszczony właśnie w nim pokazywał 90stopni na zimnym silniku teraz temp. się zgadza.
    Zasilania i masy Ecu sprawdzone brakowało jednego plusa (naprawione) mimo to silnik chodził tak samo.całe okablowanie sprawdzone..
    Może ktoś z was wie jak to ugryźć i może ktoś się spotkał z takim przypadkiem?
    Czy w tym sterowniku jest w środku barosensor?
    Był bym wdzięczny za wszelkie sugestie.
  • Poziom 39  
    Ciśnienie na listwie oraz wtryki na przelewy.
  • VIP Zasłużony dla elektroda
    decybel91 napisał:
    Ciśnienie na listwie oraz wtryki na przelewy.


    Nie rozpędzaj się, 1300 obrotów, brak reakcji na pedał to nie wtryski.

    Przydałby się odczyt błędów czymś pewniejszym ;)

    Jakie ciśnienie atmosferyczne widzi?
  • Poziom 10  
    Ciśnienie na listwie zgadza się z tym jakie jest zadane przelewy sprawdzone wszędzie idzie równo bardzo mało się przelewa

    Dodano po 2 [minuty]:

    baro 100kPa

    Dodano po 9 [minuty]:

    Też mi się wydaje że to nie wtryski nawet na lipnych te renówki reagują na pedał gazu.Zresztą sprawdzone.

    Dodano po 15 [minuty]:

    Wiem że przydał by się clip ale prawdopodobnie pokarze to samo.
  • Poziom 10  
    Ma ktoś z was jakiś pomysł bo mi się już kończą.Wygląda mi to na odosobniony przypadek.
  • Poziom 17  
    W parametrach ecu widzi pedał gazu, reguluje wogóle? Mi to wygląda albo na uszkodzenie wiązki pedał gazu ECU, albo sam pedał gazu, tylko dziwny błąd uszkodzonego sterownika. Hmmm w kości w ecu sucho? Otwórz sterownik silnika i sprawdz co w środku. Miałem kiedyś uszkodzony sterownik w megan w DCI. Pomogło potraktowanie hot air, tylko z wyczuciem.
  • Poziom 10  
    Na kompie widać w parametrach że pedał reguluje obie ścieżki chodzą płynnie.Zdejmowałem ze sterownika tą aluminiową pokrywę ona jest od spodu płytki także poprawiłem tylko miejsca styków pinów które wychodzą z ecu.Kolego jak się dostałeś do płytki od strony elementów?Mi się wydaje że trzeba odlutować wszystkie piny lub przeciąć plastikową obudowę od strony elementów.
    Nie widać żeby sterownik był zalany.
  • Poziom 17  
    mój ster był klejony na czarna gumową pastę. Delikatnie podgrzana miękła i dała się oderwać delikatnie. Płyta wyszła razem z gniazdem i pinami.
  • Poziom 10  
    Mój ma inną konstrukcję ,potraktowalem go flexem.
  • Poziom 10  
    sprawdź jak reaguje na podlanie spirytem
  • Poziom 10  
    Kolego jackyz, do kolektora podlać?żeby wszedl na wyższe obroty? % też jakaś opcja ;)
  • Użytkownik usunął konto  
  • Poziom 10  
    Odłączałem i na chodzącym i po zgaszeniu i nic się nie zmienia,ale dziękuje za zainteresowanie.
  • Poziom 10  
    Wiesz co wszystkich nie sprawdzałem ale np. na MAP-ie jest 5v np. ster też ma stabilne napięcie bez spadów.

    Dodano po 4 [minuty]:

    Jutro jeszcze sprawdzę te co mają 12v zasilanie.
  • Poziom 34  
    Przecierz te objawy które opisuje kolega ewidentnie wskazują na uszkodzenie ECM...
  • Poziom 10  
    Mogła się wysypać sama pamięć flash, czy raczej coś z procesorem?
  • Poziom 34  
    Sam chcesz to postawić na nogi, czy pytasz z ciekawości?
  • Poziom 10  
    Sam chce to naprawić ewentualnie wymiana stera na używany i ominiecie problemów z tym związanych.Kolego jackyz dziękuje za pdfa.
  • Poziom 10  
    z najlepszego źródła;), tam jest wszystko tym silniku, miłej lektury:)
  • Poziom 11  
    pdf super ostatnio kopałem net za nim jackyz masz jeszcze takie witaminki?
  • Poziom 10  
    mogę mieć, ale tylko reno, a co potrzebujesz?
  • Poziom 11  
    ogólnie to dane naprawcze do moich ulubionych aut Renault
    chętnie za przysłowiową flaszkę
  • Poziom 10  
    Ecu zmienione dalej to samo .
  • Poziom 34  
    marecki_xx napisał:
    Ecu zmienione dalej to samo .
    To samo, tzn. zgłasza identyczne błędy co w starym sterowniku?
  • Poziom 10  
    Tak błąd ten sam P0606 ale brak błędu barosensora

    Dodano po 14 [minuty]:

    Zapomniałem dodać że po wymianie ecu znacznie lepiej zapala jak już chodzi i zgaszę to zapala od strzała , na zimnym za trzecim razem i nie kopci jak batory ale dymek pozostaje ,największy jest przy zapalaniu.Teraz będę szukał jeszcze w instalacji i spróbuje zdiagnozować to czym innym ale błąd raczej jest poprawny.Dokumentacja którą zapodał kolega jackyz przyrównuje błąd P0606 do tego co wyświetla clip wiec racze jest poprawny tylko że może on być wywołany przez okablowanie lub rzeczy podłączone do niego.