Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kłopot ze sterownikiem dźwięku Realtek

kubaner 08 Mar 2012 07:59 1514 4
  • #1 08 Mar 2012 07:59
    kubaner
    Poziom 15  

    Witam.

    Od wczoraj nęka mnie problem z głośnikami i słuchawkami. Mianowicie słuchałem sobie muzyki i nagle samo mi się przyciszyło i to o sporo to pogłosiłem no i od tmtej pory jak jestem na głośnikach to podczas odtwarzania muzyki(bo tylko wtedy idzie to zaobserwować) muzyka pogłasza się sama i to do takiego stopnia, że słucham sobie po cichu a tutaj wywali mi głośność 50% głośności na około 10 sekund i wraca do cichego spowrotem. Głośniki w tym czasie jak słucham muzyki cicho to są właśnie pogłoszone przyciskiem na nich do tych 50% a w winampie mam 100% a muzyka gra jak by chciała a nie mogła.

    No i jeszcze problem z słuchawkami, ustawione są na maksymalną głośność ale to nie jest ich 100% mocy, to nawet ne będzie 70%.

    Może to wina tego, że ostatnio podłączałem drugi zestaw głośników pod kompa? Były podłączone 2 zestawy głośników pod jednego kompa i może sterownik oszalał. Najdziwniejsze jest to, że jest jeszcze jakiś inny sterownik dźwięku: Avnex Virtual Audio Device

    Kłopot ze sterownikiem dźwięku Realtek

    Gdy ustawiłem ten Avnex jako domyślne to miałem 0 dźwięku.

    Niby moja płyta główna nie supportuje Win 7 ale na necie udało mi się znaleźć właśnie temat gdzie podali tego realteka typowi. Płyta: ASRock K10N750SLI-110db.

    Wersja sterownika: 6.0.1.6482

    0 4
  • #2 08 Mar 2012 17:46
    kubaner
    Poziom 15  

    Jakieś pomysły?

    0
  • Pomocny post
    #3 08 Mar 2012 18:22
    dt1
    Moderator - Komputery Serwis

    Witaj,
    Zobacz, czy masz jakiś program firmy AVSoft (http://www.audio4fun.com/ - na tej stronie możesz zobaczyć, o które programy chodzi) i jeśli tak, dla testu odinstaluj go i uruchom ponownie komputer.

    Jeśli poszukasz w google frazy Avnex Virtual Audio Device to przekonasz się, że dużo osób ma z tym problemy.

    0
  • #4 09 Mar 2012 00:03
    kubaner
    Poziom 15  

    Bez kitu... Zapomniałem, że ściągałem voice changera Oo

    0
  • #5 09 Mar 2012 08:27
    kubaner
    Poziom 15  

    Dzięki za poprowadzenie na dobrą ścieżkę. Reinstall sterów dał radę.

    0