Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Satellite L40 - wyłącza,restartuje się po kilku sekundach

bary 08 Mar 2012 11:40 2132 8
  • #1
    bary
    Level 14  
    Toshiba Satellite L-40 po włączeniu normalnie się odpala system itp. ale po kilku sekundach wyłączy się, poźniej sam się włączy pokaże się ekran powitalny i znowu się wyłączy i tak w kółko w różnych odstępach czasowych. Zasilacz podmieniałem na inny i to samo się dzieje. Temperatura procka i reszty raczej w normie, rozebrałem go i dokładnie wszystko wyczyściłem jednak brak rezultatu. Na płycie nie widać uszkodzeń, kondensatory wyglądają normalnie. W okolicach złącza baterii były niewielkie ślady zalania jakąś cieczą, oczywiście to wyczyściłem.
    Jakieś pomysły, co sprawdzić ?
  • #2
    _1KOKO
    Level 33  
    A nie widać w miejscach zalań przegnitych lutów? wstaw zdjęsia zalanych miejsc.
  • #3
    bary
    Level 14  
    Oglądałem w powiększeniu i nic podejrzanego nie widać.
    Satellite L40 - wyłącza,restartuje się po kilku sekundach
    Satellite L40 - wyłącza,restartuje się po kilku sekundach
  • #4
    _1KOKO
    Level 33  
    Przetwornica Maxim 8725e odpowiada za ładowanie baterii i widzę ,ze niektóre łapki od niego są przydkie ponad to kontensatory również, proponuję zacząć od tego właśnie.
  • #5
    bary
    Level 14  
    To chyba nie to, okolice gdzie było zalane podlałem fluxem i potraktowałem hotem ale dalej to samo. Zauważyłem jeszcze że czasami po podłączeniu zasilacza nie można go uruchomić ale po kilku minutach nagle sam się włącza i po chwili wyłącza. I tak w kółko.
  • #6
    _1KOKO
    Level 33  
    Więc pewnie ta przetwornica może być uszkodzona i powoduje takie objawy i dodatkowa opcja i tu uwaga! większość osób która zna się na temacie ,wie iż skorodowane punkty lutownicze z zastosowaniem spoiwem bezołowiowym traci swoje właściwości :) w tym wypadku należy zastosować pobielanie za pomocą lutownicy o odpowiednim grocie z materiałem który obowiązywał mniej więcej w latach poniżej 2005r. w celu wznowienia działania.
  • #7
    bary
    Level 14  
    Wymieniłem maxim 8725e na nowy i dalej to samo. Dodatkowo okazało się że włącznik jest nie do końca sprawny. Wylutowałem go i włączam zworką ale dalej ten sam objaw, włączy sie na moment załaduje system potem wyłączy i wtedy juz co 1-3 sekundy wyłącza i włącza.
  • #8
    _1KOKO
    Level 33  
    Obejrzyj jeszcze raz dokładnie płytę czy nie ma gdzieś śladów zalania , nawet minimalnych.
  • #9
    bary
    Level 14  
    Płytę wypłukałem dokładnie w płynie do myjek ultradzwiekowych, jest czyściutka. O dziwo odpala za kazdym razem i sama sie nie restartuje ale pojawił sie problem innego typu.
    Checking NVRAM.. . Do biosu moge wejsc bez problemu lecz nic poza tym. Nie startuje z napędów. Restarty biosu, wymiana bateri nie pomaga.