Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Skoda Octavia'98 1.6 AEE dużo pali i kopci - rozjeżdżający się czas wtrysku

HemaN 08 Mar 2012 11:55 7490 4
  • #1
    HemaN
    Level 9  
    Witam

    gdy pewnego razu musiałem przez kilka dni jeździć tylko na benzynie okazało się, że Skoda pali 20l/100 km, kopci, szarpie (prędkość obrotowa rezonuje) itp. Diagnostyka wykazała, że czas wtrysku na biegu jałowym wynosił 13 ms, gdy norma to ok 3 ms. Wymieniona została sonda, ustawiony czas wtrysku i przez chwilę było dobrze. Po kilku miesiącach miałem robioną uszczelkę pod głowicą. Wymieniłem wszystko (świece, przewody, filtry itp). Przy okazji został ustawiony zapłon i czasy wtrysku. Dostałem gwarancję na głowicę pod warunkiem, że zrobię 1500 km tylko na benzynie. I dopóki jeździłem na benzynie było dobrze. Po kilku kolejnych miesiącach jazdy na gazie problem wrócił. Znowu pojechałem do elektronika, znowu rozjechany był czas wtrysku. Przy okazji okazało się, że aparat zapłonowy jest praktycznie martwy, więc został wymieniony. To było w Lipcu zeszłego roku i do teraz czas wtrysku znowu się rozjechał. Dodam, że na gazie silnik pracuje super - cicho, równo i spalanie jest w normie.

    Wiem, że silnik AEE ma plastikowy kolektor dolotowy i wiele osób twierdzi, że instalacja I generacji nie powinna znaleźć się w tym samochodzie. Skoda pochodzi z Belgii i z dokumentacji jaką z nią otrzymałem wynika, że samochód zaraz po wyjechaniu z salonu zostałem postawiony na warsztat celem założenia instalacji LPG, a więc taka instalacja pracuje w tym samochodzie od początku.

    Pytałem na innych forach, wiele osób twierdzi, że to przez instalację gazową I generacji. Ale nikt nie potrafił mi wytłumaczyć w jaki sposób prosta instalacja jest w stanie rozjeżdżać mapę wtrysku. Poradzono mi, bym albo zmodernizował instalację (koszt ok 1400 zł) albo całkiem ją zdemontował. Cóż, żadne z tych rozwiązań nie wchodzi w grę. Pakować kolejne 1400 zł w 14 letni samochód to bez sensu. Demontaż instalacji też nie wchodzi w grę, bo po to kupiłem samochód z gazem, by ograniczyć koszty eksploatacji.

    Gdy w Lipcu byłem u elektronika zwróciłem uwagę, że po podłączeniu laptopa i wciśnięciu przycisku w oprogramowaniu (zapewne przywrócenie ustawień fabrycznych) czas wtrysku wrócił do normy i samochód zaczął bardzo ładnie pracować. Pomyślałem więc, że czemu nie kupić jakiegoś interfejsu i co jakiś czas samemu "resetować" sterownik. Czy proste interfejsy diagnostyczne dostępne na Allegro za ok 100 zł umożliwiają taką operację? Wiem, że jest to rozwiązanie doraźne nie rozwiązujące problemu, ale mam już dość wymieniania wszystkiego w nadziei, że może akurat to coś pomoże.

    Opis jest dość długi, ale chciałem przekazać jak najwięcej informacji. Gdybym o czymś zapomniał powiedzieć dajcie znać.

    Może ktoś z Was drodzy forumowicze ma pomysł co może być przyczyną problemu?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • Helpful post
    #2
    maszan
    Level 24  
    Emulacja sondy lambda rozjezdza Ci mapy wtrysku .Sprobuj ustawic emulacje sondy lambda "na mase" .Bedzie walilo bledem 537, ale nie ma to wplywu na prace silnika na gazie.Sam mam Felke 1.3 MPI i emulacja fala rozjezdzala mape wtrysku - w zimie po odpaleniu lubilo przylewac silnik .Zmienilem emulowanie na emulacje "masa" i problem zniknal.Jakis sterownik LPG jest wogole w tym aucie?Napisz co wiecej.Mozna tez zrobic reset sterownika silnika przekaznikiem - odcina napiecie ze sterownika po wylaczeniu stacyjki .
  • Relpol przekaźniki
  • #3
    HemaN
    Level 9  
    Sterownika jako takiego nie ma. Jest parownik a za nim na przewodzie idącym do kolektora jest śruba regulacyjna. Jest tam taka mała skrzyneczka "Deltec Coregas E13-67R0101160". Domyślam się, że jest to jakiś prosty układ emulujący sondę. Tylko teraz pytanie czy ten układzik ma różne tryby emulacji sondy i jak zmienić tryb emulacji? Co do resetu to nie pomyślałem o tym. Jutro spróbuję odłączyć klemy na parę godzin. Wiesz może w którym miejscu można by wstawić przekaźnik od resetu kompa? Było by zdecydowanie prościej :) .
  • Helpful post
    #4
    maszan
    Level 24  
    W schemacie do tego silnika, ale z Felicii 1.6 stale napiecie z akumulatora do sterownika idzie na pin 21 przez bezpiecznik F1 10A iwec w tym obwodzie nalezaloby sie wpiac z przekaznikiem.Musialbys poszukac jak jest to w Octavii , ktory bezpiecznik jest odpowiedzialny za stale zasilanie sterownika silnika.
  • #5
    HemaN
    Level 9  
    Reset sterownika przez zdjęcie klem zadziałał. Teraz silnik bardzo ładnie pracuje i na gazie i na benzynie. Że też sam nie wpadłem, żeby ściągnąć klemy :) . Dzięki za pomoc. Gdybyś kiedyś był w Lublinie zapraszam na bezalkoholowe ;) .