Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Indesit WIA 102 - dziwne przerwy w pracy.

tschaya 09 Mar 2012 13:29 6949 15
  • #1 09 Mar 2012 13:29
    tschaya
    Poziom 10  

    Pralka dziwnie jakby stuka, 'strzela' - przerywa pracę, zwlania, w nieregularnych odstępach czasu i z różną częstotliwością. Na moment przygasją wszytskie kontrolki. Robi to na różnych programach i temperaturach; w trakcie prania, wirowania a nawet kiedy stoi, tylko podłączona - bez wybranego programu. Wydłuża to znacznie czas prania. Wymieniłem moduł na nowy - objawy dalej pozostały. Proszę o pomoc. Zamieszczam film.

    0 15
  • Relpol
  • Pomocny post
    #3 09 Mar 2012 14:48
    zhudomel
    Specjalista AGD

    And41x1 napisał:
    - styki wyłącznika.
    To na pewno nie. Ale reszta tak, plus przewód zasilający i instalacja elektryczna w mieszkaniu od licznika do gniazdka.

    0
  • #4 10 Mar 2012 01:00
    machefi
    VIP Zasłużony dla elektroda

    Myślę jednak że uszkodzone wewnętrzne zasilanie elektroniki modułu , oddaj jakiemuś elektronikowi do naprawy , da się to naprawić .

    0
  • #5 10 Mar 2012 11:10
    tschaya
    Poziom 10  

    Dzięki za szybką odpowiedź.
    Pralka podłączona jest za pośrednictwem listwy zasilającej - próbowałem podłączać bez niej ale nic to nie zmieniło. Jak tylko zdobęde odpowiedni przedłużacz spróbuję podłączyć do innego gniazdka, za innym bezpiecznikiem.

    Filtr przeciwzakłóceniowy sprawdzę - pomierzę, czy może pominąć go na próbę? Przeczytałem m.in. ten wątek: https://www.elektroda.pl/rtvforum/topic2187543.html#10382082 - nie mam żadnego napięcia na obudowie.

    Co do modułu - napisałem że wymieniłem moduł na nowy - przy pierwszym uruchomieniu objawy były identyczne. Czy to oznacza że uszkodził się identycznie jak poprzedni (o ile poprzedni jest uszkodzony) zaraz po włączeniu zasilania?

    1
  • Relpol
  • #6 11 Mar 2012 14:49
    AdamK.
    Poziom 13  

    tschaya napisał:
    Dzięki za szybką odpowiedź.
    Pralka podłączona jest za pośrednictwem listwy zasilającej - próbowałem podłączać bez niej ale nic to nie zmieniło. Jak tylko zdobęde odpowiedni przedłużacz spróbuję podłączyć do innego gniazdka, za innym bezpiecznikiem.

    Filtr przeciwzakłóceniowy sprawdzę - pomierzę, czy może pominąć go na próbę? Przeczytałem m.in. ten wątek: https://www.elektroda.pl/rtvforum/topic2187543.html#10382082 - nie mam żadnego napięcia na obudowie.

    Co do modułu - napisałem że wymieniłem moduł na nowy - przy pierwszym uruchomieniu objawy były identyczne. Czy to oznacza że uszkodził się identycznie jak poprzedni (o ile poprzedni jest uszkodzony) zaraz po włączeniu zasilania?


    Bywa różnie. Są usterki które powodują natychmiastowe uszkodzenie ale nie z tak nietypowymi objawami.
    Podejrzewam, że tam nie łączy jakaś wtyczka lub jest przetarty lub ułamany przewód.
    Należy sprawdzić czy przy pustej pralce rzadziej przygasa i izolowanymi szczypcami naginać wiązki w miejscach gdzie one z natury najczęściej się wyginały czyli tam gdzie są przywiązane do zbiornika, przy module gdzie są zarabiane we wtyczce , przy ostrych krawędziach gdzie ruszając się mogły się przetrzeć .

    0
  • #7 19 Mar 2012 13:58
    bogdan-29
    Poziom 1  

    Mam identyczny problem co na filmiku,zna ktoś może już przyczynę?
    Jak ma wodę w bębnie i jest trochę obciążona to właśnie tak mi przerywa,a jak wypuści i nie ma takich oporów to jest ok.

    0
  • #8 02 Kwi 2012 15:57
    tschaya
    Poziom 10  

    Koledzy And41x1 i zhudomel trafnie zidentyfikowali problem, jak sądze. Dzięki za pomoc!
    Podłączyłem pralkę do innego z gniazdka (z parteru - pralka stoi w piwnicy) i nic to nie dało. Jednak ta próba i wszystkie poprzednie odbywały się przed południem. Kiedy włączyłem pralkę po południu - wszystkie problemy zniknęły.

    Blisko domu mam warsztat, w którym pracują obrabiarki z serwami i falownikami. Więc sądze że któraś z maszyn robi jakieś zakłócenia lub filtr w pralce jest uszkodzony. Chociaż
    do tej pory nie miałem problemu z innymi urządzeniami w domu ani nawet w warsztacie (TV, radio, komputer). No ale coż, widocznie pralki to wrażliwy sprzęt.

    0
  • #9 04 Kwi 2012 13:05
    And41x1
    Poziom 26  

    tschaya napisał:
    No ale coż, widocznie pralki to wrażliwy sprzęt.

    Jak sugerował machefi, trzeba sprawdzić również zasilacz elektroniki - wyschnięte, lub wylane kondensatory elektrolityczne, zwiększona rezystancja oporników szeregowych.
    Zwykle, jeśli wymieniam, to stosuję 2 - 3 razy większe pojemności kondensatorów w zasilaniu.

    0
  • #10 15 Kwi 2012 22:44
    agdrtv
    Poziom 15  

    dokładnie jeden mały elektrolit w przetwornicy po pierwotnej stronie i będzie ok, pozdrawiam

    0
  • #11 16 Kwi 2012 01:57
    And41x1
    Poziom 26  

    tschaya napisał:
    Co do modułu - napisałem że wymieniłem moduł na nowy - przy pierwszym uruchomieniu objawy były identyczne. Czy to oznacza że uszkodził się identycznie jak poprzedni (o ile poprzedni jest uszkodzony) zaraz po włączeniu zasilania?


    agdrtv napisał:
    dokładnie jeden mały elektrolit w przetwornicy po pierwotnej stronie i będzie ok, pozdrawiam


    Możliwe że ten zasilacz, ma niewielką tolerancję na zakłócenia i wahania napięcia sieci.
    To można poprawić.

    0
  • #12 16 Kwi 2012 09:21
    agdrtv
    Poziom 15  

    Witam, również mam problem z tym modułem, ale w moim przypadku pracuje tylko zasilacz, poza tym moduł jest martwy, czy któryś z kolegów posiada schemat tego sterownika, bo nie mogę nigdzie znaleźć, pozdrawiam

    0
  • #13 21 Kwi 2012 11:59
    tschaya
    Poziom 10  

    Czy chodzi o ten na pionowej płytce - zaznaczony na zielono? Oba mają 10uF i 400V i wyglądają 'zdrowo'.
    Pralka Indesit WIA 102 - dziwne przerwy w pracy.

    0
  • #14 21 Kwi 2012 13:12
    agdrtv
    Poziom 15  

    tak, te małe elektrolity, sa do wymiany, pozdrawiam

    0
  • #15 21 Kwi 2012 21:47
    And41x1
    Poziom 26  

    Korzystnie jest zastosować większej pojemności i lepszej jakości kondensatory w zasilaniu..
    Porównywalnej mocy zasilacze, mają zwykle większe pojemności - to znacznie poprawi stabilność napięć.
    Niestabilne napięcia, powodują reset procesora, najpewniej przy skokowym wzroście prądu - np. włączanie przekaźnika.

    0
  • #16 03 Lip 2012 11:14
    tschaya
    Poziom 10  

    Kondensatorów nie wymieniłem - nie wyglądały na uszkodzone i poważnie wątpiłem czy by to pomogło (poza tym objawy były identyczne na obu modułach).

    Kupiłem przyzwoitą listwę zasilającą z filtrami - to rozwiązało problem.
    Dziękuje wszystkim za pomoc i trafną diagnozę.

    1