Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz T.amp E-400 cicho gra.

Altus300 09 Mar 2012 15:55 2570 23
  • #1 09 Mar 2012 15:55
    Altus300
    Poziom 9  

    Witajcie, właśnie stałem się szczęśliwym posiadaczem tej oto końcówki mocy i uważam, że jak na tyle wat gra ona za cicho.. Końcówka jest używana.Gra jak 2x30wat tyle, że czystym dźwiękiem, coś jest nie tak? czy tak gra ta końcówka? proszę o pomoc.

    0 23
  • #2 09 Mar 2012 16:06
    gargus02
    Poziom 15  

    Hmmm a jakie masz kolumny?

    0
  • Pomocny post
    #3 09 Mar 2012 16:06
    sebap
    Poziom 40  

    Co jest źródłem dźwięku?

    0
  • Pomocny post
    #4 09 Mar 2012 16:27
    galica7
    Poziom 26  

    A może sprawdź co jest w środku może ktoś ci sprzedał tylko obudowę t.ampa z innymi bebechami

    0
  • #5 09 Mar 2012 16:27
    Altus300
    Poziom 9  

    kolumy to 2x Altus 300 a źródłem dźwięku jest laptop :)

    0
  • Pomocny post
    #6 09 Mar 2012 16:32
    sebap
    Poziom 40  

    Na początek podłącz laptopa pod mikser (jeśli nie masz to pożycz na chwilę) a z miksera sygnał puść na T.AMPa. W ten sposób zobaczysz, czy sygnał jest prawidłowo wysterowany.

    0
  • #7 09 Mar 2012 16:50
    Altus300
    Poziom 9  

    Podłącze drugiego laptopa zobacze różnice, nie mam mixera jak zabiore na noc kolumny to wezme t.ampa i zobaczymy jaka będzie różnica z mixerem .

    Dodano po 4 [minuty]:

    Zauważyłem jeszcze, ze jak jest uderzenie basem lekko wycisza sopran jak nie ma w piosence basu to sopran gra głosniej, za słabe gniazdka mam w domu ?o.O

    Dodano po 2 [minuty]:

    Pod drugim lapkiem tak samo..

    0
  • Pomocny post
    #8 09 Mar 2012 17:10
    sebap
    Poziom 40  

    Pożycz mikser.

    0
  • #9 09 Mar 2012 17:12
    398216
    Użytkownik usunął konto  
  • #10 09 Mar 2012 17:23
    Altus300
    Poziom 9  

    Gdyby było tak takie łatwe, skusiłbym się już dawno, ale niestety nie mam mixera tak blisko.Dodam jeszcze, że raz na jakis czas bas "Strzela" nie wiem czemu.

    0
  • Pomocny post
    #11 09 Mar 2012 17:35
    sebap
    Poziom 40  

    Uszkodzone cewki w głośnikach niskotonowych?

    0
  • #12 09 Mar 2012 17:38
    Altus300
    Poziom 9  

    Nie, na amplitunerze jakieś 2x30 Wat grają mocno i bas chodzi ładnie choć nie strzela. na tej końcówce gdzieś tak samo tylko jakość większa.

    0
  • #13 09 Mar 2012 17:44
    sebap
    Poziom 40  

    Altus300 napisał:
    na tej końcówce gdzieś tak samo tylko jakość większa.


    Co masz na myśli?

    0
  • #14 09 Mar 2012 17:47
    Altus300
    Poziom 9  

    to, że na tamtym wzmacniaczy jakość nie za ładna, a tu gra czysto

    Moderowany przez dj-MatyAS:


    dj-MatyAS napisał:
    Po pierwsze - proszę poprawić pisownię. Zdanie (każde!) rozpoczyna Wielka Litera, a kończy kropka.


    3.3. Użytkownik zobowiązany jest niezwłocznie wykonać polecenia moderatora.

    0
  • #15 09 Mar 2012 17:48
    sebap
    Poziom 40  

    Mikser, mikser i jeszcze raz mikser. Nie masz innego wyjścia.

    0
  • #16 09 Mar 2012 17:51
    Altus300
    Poziom 9  

    No to nie fajnie, nie wliczałem w to dodatkowych kosztów a tu ze 3 stówki wylecą jak nic:(

    0
  • #17 09 Mar 2012 17:53
    sebap
    Poziom 40  

    Pożyczyć do testu, nie kupić. Jeśli będzie dobrze to wtedy myśl dalej.

    0
  • #18 09 Mar 2012 18:02
    Altus300
    Poziom 9  

    zobaczymy co z tego będzie, możliwe, że dziś się to sprawdzi;)

    Moderowany przez dj-MatyAS:


    3.3. Użytkownik zobowiązany jest niezwłocznie wykonać polecenia moderatora
    Mam dość całkowitego ignorowania poleceń moderacyjnych i nieprzestrzegania Regulaminu.
    Ostrzeżenie.

    0
  • #19 09 Mar 2012 23:58
    Luke15
    Użytkownik obserwowany

    sebap napisał:
    Altus300 napisał:
    na tej końcówce gdzieś tak samo tylko jakość większa.


    Co masz na myśli?

    Altus300 napisał:
    to, że na tamtym wzmacniaczy jakość nie za ładna, a tu gra czysto

    Może kolega po prostu jest przyzwyczajony do grania na bardzo dużych przesterach, które to właśnie dają efekt "głośności" bo słyszysz jeden wielki jazgot a nie dźwięk. Dlatego też przy E400 wydaje się cicho, gdyż słyszysz dźwięk a nie jazgot?

    Druga sprawa, to ten mikser - nie wiem dlaczego się tak go uczepiliście? Po co pożyczać i kombinować z mikserem aby sprawdzić wysterowanie? Nie prościej podłączyć źródło sygnału z laptopa do końca i odkręcić gałki aż do świecenia diod CLIP ? ;) Wtedy przekonamy się czy laptop podaje wystarczające napięcie, a myślę że napięcie z laptopa jest wystarczające aby wysterować ten koniec - czułość 0,775V więc? ;)

    Sprawdź czy uda Ci się dojść do CLIP'ów przy odkręceniu wzmacniacza na max - przy podaniu pełnego sygnału z laptopa. Pamiętaj! CLIP nie może się palić cały czas, mogą jedynie delikatnie pomrugiwać - jeżeli mrugną skręć nieco - wtedy będziesz wiedział że wzmacniacz jest wysterowany i nie potrzebujesz żadnego miksera.

    Z doświadczenia wiem, że sygnał podawany z komputera PC czy też laptopa jest wystarczający aby wysterować wzmacniacz, więc mikser w 99% przypadków jest zbędny.

    Pozdrawiam

    0
  • #20 10 Mar 2012 00:18
    Altus300
    Poziom 9  

    Witajcie! Próbowałem tego co pisał kolega wyżej i nie przesterowywuje się.Przez 2 godzinki na full i nic, kolumny zabrałem do szkoły wraz z końcówką mocy i tam podłączaliśmy mikser i wtedy mrygały diody CLIP i grało bardzo głośno:) a więc potrzeba i dokupić mikser, wystarczy taki zwykły na allegro za 100zł? czy to musi być jakiegoś najnowszego typu mikser? z góry dziękuje.

    0
  • #21 10 Mar 2012 00:56
    Luke15
    Użytkownik obserwowany

    No i widzisz ;)

    W takim razie potrzebujesz miksera - nie musi być to jakiś cudowny, jeżeli nie potrzebujesz czegoś profesjonalnego, a jedynie do wysterowania sygnału, to wystarczy taki najprostszy - bo po co przepłacać ? :)

    Pamiętaj tylko, by nie przesterowywać końcówki zbyt mocno bo polecą głośniki. Dioda CLIP, może jedynie delikatnie mrugać w skrajnych przypadkach, ale nic więcej ;)

    0
  • Pomocny post
    #22 10 Mar 2012 04:45
    Granat :)
    Poziom 34  

    Mikser nie byłby potrzebny, gdyby kolega umiał poskładać sobie parę elementów. Wzmacniacz operacyjny TL082, kilka kondensatorów, oporników, zasilacz i płytka. Koszt jakieś 30zł (głównie zasilacz, płytka i złącza).
    Coś takiego:
    http://www.echostar.pl/~slawicz/concertino/Pre_buffer.gif (to tylko przykład)
    Dasz radę?

    0
  • #23 10 Mar 2012 08:30
    Altus300
    Poziom 9  

    Dało by radę,ale jakiś konkretny shemat gdzie mógłbym znaleźć? tak abym sie nie zawiódł.

    0
  • #24 10 Mar 2012 10:43
    398216
    Użytkownik usunął konto