Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przyczyna zanikającego sygnału z TNK.

09 Mar 2012 18:58 9286 11
  • Poziom 33  
    Szanowni koledzy mam taki problem.
    Otóż zakupiłem od znajomego zestaw do odbioru TNK( Telewizja Na Kartę).Zestaw oparty o tuner Opticum X80 do tego czasza 80cm "n-ki" i konwerter Opticim LSP-02G Premium. Jest wszystko zamontowane, bo w ścianie miałem już uchwyt na taką antenę, więc założyłem na niego i tę. Zaznaczam, iż problem który opisuję trwa i ja go cały czas monitoruję! Otóż ustawiłem na wyczucie kat elewacji potem azymut i odbieram sygnał z satelity Hot Bird. Sygnały uzyskane po ustawieniu czaszy to moc sygnału 90% oraz jakość sygnału na poszczególnych kanałach ok.75-79% więc chyba jest OK? W pewnych porach dnia sygnał mi całkiem spada czyli moc 45% i jakość 5% co oczywiście uniemożliwia oglądanie.
    Jest ok . 9-tej rano i już zaczyna mi sygnał spadać i zanikać, potem różnie ale przeważnie sygnał pojawia się wieczorem ok.17-tej. Co zauważyłem- najpierw wypadają mi sygnały z polaryzacji V a potem zaczynają zanikać w polaryzacji H. Wyłączam tuner i włączam i na sekundę sygnał jest ( to dzieje się tylko na początku czyli kiedy już nie mam np.TVN-u , który jest w pol.V ale jeszcze mam kanały w polaryzacji H przez chwilę) a potem znika obraz i pisze, że brak sygnału . Potem jak już padnie druga polaryzacja to nawet ten reset nie pomaga. Nie wiem co jest grane? Od czego zaczynać szukanie? Zacząłem od kabla sprawdziłem kilka razy ,jest dobry przewodzi i jest przecież nowy! Tuner działa, co ciekawe po utracie moich kanałów z TNK, po ponownym szukaniu znajduje pojedynczo jakieś tureckie czy arabskie kanały i można niektóre potem ogladać, wg. danych z tunera pojawia się sygnał na niektórych transponderach Hot Birda( tych transponderów jest 170 i zauważyłem że poszczególne kanały z oferty TNK pracują na różnych transponderach-jeden np.na 19-tym a inny na 28-mym itd.) .Cała moja uwaga i podejrzenie pada na konwerter, bo poprawiając przy nim F-kę kilka razy nagle błysnął mi sygnał na paskach ( w moim tunerze sygnał pokazują dwa paski niebieski siłę sygnału a zielony jego jakość).Czasza ustawiana i za każdym razem, kiedy sygnał miałem dobry to dokręcana na stałe czyli nie możliwe aby wiatr ją przestawiał.
    Mam takie pytania:

    1.Co może się popsuć w samym konwerterze? Jak uzyskać pewność, że to konwerter jest uszkodzony? Co na to wskazuje jednoznacznie? Bo, skoro taki sam konwerter kosztuje 12 zł to czy jego cena jest podyktowana dużą awaryjnością i złą jakością czy też tyle powinien kosztować dobry konwerter?



    2.Mój uchwyt ścienny nie trzyma idealnie pionu czyli ma odchyłki jakieś 3-4 mm czy ma to znaczenie skoro znalazłem taki mocny sygnał? Nie mam możliwości wyprostować tego uchwytu, bo "elewacja"( czyli ocieplenie ) budynku jest na nim zrobiona.

    3.Czy pora dnia ma znaczenie co do satelitów? Przecież one "lecą" razem z nami na swoich orbitach, więc chyba jak raz ustawię antenę, to mam mieć identyczny sygnał całą dobę ?

    Może mi ktoś coś mądrego doradzi, bo mi ręce już opadają nie mówiąc, że już kilka dni kręcę tą anteną tam i z powrotem . Pewno już gwinty zużyte w 50 % od tego. Nie mam miernika sygnału niestety, ma jeszcze dwa tunery jeden cyfrowy DVB-S podróbka Fergusona oparta na jego sofcie a drugi analogowy TechniSata - czy mogą mi jakoś się przydać przy rozwiazywaniu tego problemu?
  • flexghzflexghz
  • Poziom 35  
    Kabel do konwertera przykręca się na wyłączonym tunerze, bo można uszkodzić głowicę satelitarną w tunerze. Ty grzebałeś przy efce przy włączonym tunerze i mogła się uszkodzić głowica.
    Jak masz możliwość sprawdż tuner na innej instalacji.
    Najlepiej zamów sobie instalatora, to Ci ustawi antenę miernikiem, bo wskazania tunera nie nadają sie do ustawiania anteny.
  • Poziom 33  
    romeok01 napisał:
    bo wskazania tunera nie nadają sie do ustawiania anteny
    No nie wiem , ale po co taka opcja w Menu tunera jak Ustawienia Anteny , myślałem że to taki monitor sygnału do ustawiania anteny? Tuner działa, mam w tej chili od trzech godzin piękny sygnał i wszystkie kanały, w dzień nie miałem przez kilka godzin. A co do instalatora to jak rozpoznać dobrego, bo jak trafię na takiego obeznanego w temacie jak ja to szkoda czasu i kasy. A może mi ktoś powie ile taka usługa kosztuje? Wolałbym sam rozwiązać ten problem, ale jak nie dam rady to wtedy zamówię fachowca. Myślałem o zakupie takiego mierniczka sygnału ale porzeczytałem na elektrodzie, że te tanie mierniki bzdury pokazują a za kilka tysięcy nie będę kupował miernika aby jedną instalację wyregulować.
  • flexghzflexghz
  • Poziom 17  
    Ustaw najlepszą jakość na Hot Bird i i nie ruszaj . Spróbuj podpiąć inny tuner choćby taki z kanałami fta zobacz czy kanały zanikają i jak zachowują się wskaźniki siły i jakości na innym tunerze . Jeśli będzie dobrze to coś z tunerem od TNK jest nie tak . Jeśli na innym tunerze również będzie źle, to konwerter do wymiany .
  • Poziom 18  
    Konwerter i kabel do wymiany.
  • Poziom 33  
    No więc dzisiaj jak radził kolega, podłączyłem ten mój tuner po inną instalację - mojego ojca i wszystko działa. Co prawda dane kanały na tamtej instalacji tuner wyszukał na innych częstotliwościach i nie wszystkie bo np. Kino Polska wyszukał na 11240 GHz i TVPuls też na takiej a z mojej anteny one pracowały na innej , ale autoryzacja TNK została przyjęta i można było oglądać.Nie wiem dlaczego te kanały szły na innych częstotliwościach , może dlatego, że ojciec ma antenę 180 cm paraboliczną i konwerter całkiem inny niż mój. Tak wiec tuner jest dobry. Dziś próbowałem tę moją antenę ustawić "na słońce" czyli wg.opisów z sieci ale to nic nie dało. Nadal nie mam sygnału od 9 -tej rano.W tygodniu kupię nowy konwerter i wymienię to zobaczymy. Nie wiem czy to dobry pomysł bo np.kiedy dziś ,mi zniknęły w 90 % kanały to np.kanał PMC mam cały dzień, zauważyłem też że na transponderach od ok.45 do 56 mam sygnał silny bo 90% siły i 73 jakości. Więc jak to jest koledzy z tymi transponderami, że na jednych mam sygnał dobry a na innych nie mam? Przecież te transpondery są na tym samym satelicie Hot Bird ? Ja nie znam się za dobrze na technice satelitarnej. Czym objawia się uszkodzony konwerter , czy byłyby sygnały z niego na iednych transpoderach a na innych nie?

    Marko121 napisał:
    Spróbuj podpiąć inny tuner choćby taki z kanałami fta zobacz czy kanały zanikają i jak zachowują się wskaźniki siły i jakości na innym tunerze . Jeśli będzie dobrze to coś z tunerem od TNK jest nie tak . Jeśli na innym tunerze również będzie źle, to konwerter do wymiany .
    To też zrobiłem, szukałem ręcznie i automatycznie, ale ten tuner co go podłączyłem oparty na sofcie Fergusona, to mi różne kanały znajdował ale przewżnie też arabskie ,tureckie. Pokazywał siłę sygnału na 99% nawet miejscami, ale nie wiem czy brać te dane z niego pod uwagę z dwu powodów:

    1. Jest on po naprawie i mogło ucierpieć oprogramowanie, bo awaria była skutkiem uderzenia pioruna w okolicy. Poza tym soft stary jest ma ledwo 4 satelity wpisane, a nie wiem czy coś się zmieniło w tej materii.

    2.Nie umiem go dobrze obsługiwać, może coś źle poustawiałem, bo to nie taki prosty tuner jak ten Opticum X80.

    Dlatego najpierw chyba wymienie ten konwerter na nowszy i zobaczymy wtedy. Koszt chyba nie wielki bo jakieś 20 zł to przynajmniej to będzie pewne.
  • Poziom 17  
    Proponuję jednak zlecenie tego komuś kto się na tym zna.
    A dobrego fachowca poznasz po mierniku, jeżeli przyjdzie z czymś takim
    Przyczyna zanikającego sygnału z TNK.

    To możesz mu od razu podziękować
  • Poziom 43  
    zxvt napisał:
    Proponuję jednak zlecenie tego komuś kto się na tym zna.
    A dobrego fachowca poznasz po mierniku, jeżeli przyjdzie z czymś takim
    To możesz mu od razu podziękować
    Jak dobry fachowiec i wie co jest po co to i taki mu wystarczy. Jak ktoś wie co i jak się robi to i bez tego też ustawi. Autor tematu nie ma zielonego pojęcia.
    Cytat:
    Ja nie znam się za dobrze na technice satelitarnej.
  • Poziom 17  
    LeDy napisał:
    zxvt napisał:
    Proponuję jednak zlecenie tego komuś kto się na tym zna.
    A dobrego fachowca poznasz po mierniku, jeżeli przyjdzie z czymś takim
    To możesz mu od razu podziękować
    Jak dobry fachowiec i wie co jest po co to i taki mu wystarczy. Jak ktoś wie co i jak się robi to i bez tego też ustawi.


    Ustawić ustawi ale zazwyczaj jest to 50-60% tego co można uzyskać z danej anteny i później się pięknie tnie obraz przy byle deszczu :D
  • Użytkownik usunął konto  
  • Moderator na urlopie...
    3.1.16. (14) Publikowanie wpisów zawierających pytanie/zgłoszenie problemu, na które udzielono już poprawnej odpowiedzi. Przed publikacją wpisu Użytkownik zobowiązany jest do sprawdzenia za pomocą wyszukiwarki Forum, czy dany problem był już poruszany.

    .
  • Poziom 33  
    Problem rozwiązany. Dziękuję wszystkim za pomocne rady. Przyczyną takiego zachowania się zestawu był uszkodzony konwerter , który raz działał a raz przerywał sygnał a właściwie jego wzmocnienie co powodowało, że dekoder otrzymywał zbyt słaby sygnał na niektórych częstotliwościach i dlatego mocniejsze kanały jak np. "PMC" były cały czas odbierane a np. "TVN" znikały w odbiorze. Może napiszę jeszcze do tego doszedłem:

    1.Podstawiłem mój tuner( Opticum X80) pod inną instalację antenową( jak radzili koledzy) tuner działał prawidłowo.

    2.Podstawiłem inny tuner pod moją instalację antenową( tuner New Star 202 -soft Fergusona) w momencie kiedy sygnał miałem dobry , w pewnym momencie na tym tunerze też sygnał spadł, już wiedziałem, że wina leży po stronie układu antena- konwerter- kabel!

    3.Sprawdziłem kabel czy ma ciągłość żyły głównej oraz ekranu- kabel mam nowy, tak też miernik pokazał dobre wyniki, kabel wykluczyłem zatem. Antenę miałem wycelowaną w Hot Birda najlepiej jak sie dało.

    4.Sprawdziłem na elektrodzie chyba ze 20 postów o konwerterach aby wybrać najlepszy z możliwych i ze wzmocnieniem minimum 50 dB, wybrałem Golden Interstara GI-202 i taki kupiłem. Po wymianie na nowy konwerter zestaw pracuje pięknie, siła sygnału 90% , jakość 80%.

    Poprosiłem moderatora o odblokowanie tematu abym mógł wam opisać to wszystko, bo znalazłem kilka postów na elektrodzie bardzo podobnych do mojego tematu a nie mających do dziś rozwiazania. Nawet kontaktowałem się z jednym Userem tutaj aby mi powiedział jak on rozwiązał identyczny problem jak mój. U niego problem był w kablu. Mam nadzieję iż pomoże ten mój post komuś.