Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiswitch - obcina mi radio i kilka kanałów DVBT

pyjta 10 Mar 2012 20:26 4376 11
  • #1 10 Mar 2012 20:26
    pyjta
    Poziom 9  

    Witam

    Zrobiłem u siebie w domu jednorodzinnym instalację antenową z multiswitchem. Mam jednak pewien problem. Mam antenę satelitarną z dwoma konwerterami (HOT BIRD i ASTRA) podłączone do multiswitcha Opticam 9/8. Do niego doprowadziłem również sygnał ze zwrotnicy gdzie mam zsumowany sygnał z anteny naziemnej oraz radiowej. Zasilacze do anten są podłączone przed zwrotnicą. Wyjścia z multiswitcha są rozprowadzone do pomieszczeń. I teraz się pojawia problem, a mianowicie sygnał z satelit (HOT BIRD oraz ASTRY) jest bardzo dobry, jednak brakuje mi sygnału z anteny radiowej i oraz jest tylko pare programów (cyfrowych) z anteny naziemnej. Gdy odłączę zwrotnicę od instalacji czyli podłącze tylko antenę naziemną bez anteny radiowej to wszystko działa bez problemu. Pytanie polega na tym czy zwrotnica może coś zakłucać w pracy multiswitcha?

    Proszę bardzo o pomoc bo moje pomysły już się skończyły

    Z góry wielkie dzięki.

    0 11
  • #2 10 Mar 2012 21:48
    _cheetah_
    Poziom 37  

    pyjta napisał:
    Do niego doprowadziłem również sygnał ze zwrotnicy gdzie mam zsumowany sygnał z anteny naziemnej oraz radiowej. Zasilacze do anten są podłączone przed zwrotnicą.
    wzmacniacze są zarówno w antenie radiowej, jak i TV, czy masz więcej niż jedną TV ze wzmacniaczami, a antena radiowa jest pasywna? I dlaczego dwa zasilacze? Najlepiej, jakbyś to rozrysował, albo dokładnie opisz.

    Zwrotnica tłumi sumowane sygnały - może tu jest problem. Jaki to typ zwrotnicy?

    0
  • #3 10 Mar 2012 22:20
    telesat1
    Moderator na urlopie...

    Przypominam.

    3.1.15. (11) Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.

    0
  • #4 11 Mar 2012 14:29
    pyjta
    Poziom 9  

    Mam antenę radiową aktywną która ma swój zasilacz. Także dlatego mam dwa zasilacze osobno dla anteny naziemnej oraz dla anteny radiowej. A zwrotnicę pokazuję na zdjęciu.
    Multiswitch - obcina mi radio i kilka kanałów DVBT

    0
  • #5 11 Mar 2012 15:11
    _cheetah_
    Poziom 37  

     
    • tłumienie tego typu zwrotnic dla sumowanych sygnałów to około 1,5...2dB, więc w ogólności jest niewielkie i nie powinno wpływać znacząco na odbiór. Chyba, że zwrotnica jest uszkodzona.

    • do DVB-T powinno się stosować zwrotnice ekranowane, ze złączami F. Zwrotnica bez metalowej obudowy i złacz F może wyłapywać dodatkowe zakłocenia, które utrudniają lub uniemożliwiają odbiór DVB-T.

    • Problemem mogą być też wzmacniacze zamontowane w antenach. Otóż przy nieszczęśliwym splocie okoliczności mogą one na wzajem zakłócać odbierane sygnały - to znaczy ten z anteny FM sygnały DVB-T, a ten z anteny TV sygnały radiowe. Zależy co masz pomontowane w antenach, ale to wydaje mi się na teraz najbardziej prawdopodobne.

    • Czy to multiswitch Opticum OMS 9/8P?



    Jesli możesz, to zrób tak: na podłączonej zwrotnicy odłacz zasilanie najpierw anteny FM i zobacz, czy coś zmieniło się w odbiorze DVB-T - czyli czy zmieniły się poziom i jakość odbieraych mux-ów pokazywane przez odbiornik. Napisz, jak to wygląda. Potem włącz zasilanie anteny FM, a odłacz zasilanie anteny TV. I znowu popartrz, czy coś zmieniło się w odbiorze radia.

    Odłączenie zasilaczy z prądu spowoduje praktycznie całkowity brak wpływu wzajemnego wzmacniaczy (i anten) na siebie.

    Co do zwrtotnicy FM / TV to mogłoby być przykładowo ZA-106 / ZA-106A albo coś z Fracarro czy Televesa. Wzmacniacze w antenach mają różne napięcia zasilania?

    I kable antenowe do anten TV / FM i SAT powinieneś mieć w wykonaniu zewnętrznym - czyli wykonane z PE (kolor czarny), z żelem. Białe mogą się za jakiś czas sprawiać problemy z odbiorem DVB-T.


    Z którego nadajnika odbierasz DVB-T?

    0
  • #6 11 Mar 2012 15:57
    pyjta
    Poziom 9  

    Powiem tyle ile wiem na chwile obecną. Anteny jakie mam zamontowane to: Antena naziemna - Telkom Telmor Digit max HD 25dB; a antena radiowa to - SV TOTAL-FM/WZM.(aktywna-bat).

    Jeśli chodzi o o multiswitch to: Opticum OMS 9/8P.

    Z przełączeniem zasilaczy na chwile obecną mogę mieć problem bo mam to wszystko zamontowane na strychu więc dostęp mam troche utrudniony. A jeśli chodzi o kabel to mam Digital 113.

    A sygnał DVB-t odbieram z Katowic Kosztowy

    A oprócz tego wszystkiego zauważyłem również że nie działają mi cztery programy z satelity na CP. Fakt faktem są to mało ważne programy ale już mnie to denerwuje. wszystkie programy HD działają bez problemu poziom sygnału wynosi 65 % a na program typu Discowery Science albo tele5 wyskakuje mi komunikat brak sygnału. Czego może to być wina Konwertera czy multiswitcha, czy może wystarczy dostroić antenę.

    0
  • #7 11 Mar 2012 16:45
    _cheetah_
    Poziom 37  

    pyjta napisał:
    Anteny jakie mam zamontowane to: Antena naziemna - Telkom Telmor Digit max HD 25dB; a antena radiowa to - SV TOTAL-FM/WZM.(aktywna-bat).
    obie anteny zasila się z napięcia +12V, więc można użyć jednego zasilacza, tyle, że musi mieć odpowiednią wydajność prądąwą. Ale to detal, teraz mniej istotny.

    pyjta napisał:
    Z przełączeniem zasilaczy na chwile obecną mogę mieć problem bo mam to wszystko zamontowane na strychu więc dostęp mam troche utrudniony.
    no, ale musisz to sprawdzić. Możesz też nie wyłaczać zasilaczy z gniazda sieciowego, ale odpinać po kolei kable antenowe od anten z wejść zwrotnicy. Ale to zwykle bywa trudniejsze od wyjęcia zasilacza z gniazda sieciowego.

    Trzeba to zrobić, żeby ustalić czy winna jest zwrotnica czy wzmacniacze w antenach (albo jedno i drugie).

    pyjta napisał:
    A sygnał DVB-t odbieram z Katowic Kosztowy
    mux-3 jest dużo słabiej nadawany, a dodatkowo bywa zakłócany przez czeski nadajnik Praded. To powody, że najpierw ginie Ci mux-3.

    Antenę TV masz ustawioną precyzyjnie na MAX jakości odbieranych mux-ów.

    Kierunki na nadajniki - włącz opcję 'Satelita' - znajdziesz swój dom.


    pyjta napisał:
    jeśli chodzi o kabel to mam Digital 113
    biały, znaczy się do zastosowań wewnętrznych.


    pyjta napisał:
    A oprócz tego wszystkiego zauważyłem również że nie działają mi cztery programy z satelity na CP. Fakt faktem są to mało ważne programy ale już mnie to denerwuje. wszystkie programy HD działają bez problemu poziom sygnału wynosi 65 % a na program typu Discowery Science albo tele5 wyskakuje mi komunikat brak sygnału. Czego może to być wina Konwertera czy multiswitcha, czy może wystarczy dostroić antenę.
    najszybciej jakiś problem z ustawieniem anteny lub skosu konwertera dla HotBirda.

    Jakiej wielkości masz antenę SAT i czy masz zeza czy monoblok?

    0
  • #8 12 Mar 2012 19:47
    pyjta
    Poziom 9  

    Już sobie poradziłem z sumowanie sygnału z anteny naziemnej i anteny radiowej. Pomogło odłączenie zasilania od anteny radiowej. Działają teraz wszystkie programy naziemne i stacje radiowe. Wielkie dzięki za to. A co do anteny satelitarnej to mam talerz średnicy 85 cm z zezem, Próbowałem dzisiaj ją dostroić za pomocą miernika. Na mierniku sygnał był bardzo silny jednak gdy sprawdziłem czy wszystko działa to się niemiło zaskoczyłem. Programy których wcześniej nie miałem zaczeły normalnie działać ale znikły mi wszystkie programy z grupy TVNu na każdym z nich pisze mi brak sygnału. Czy jest to możliwe że konwerter może coś szwankować?

    0
  • #9 12 Mar 2012 20:13
    _cheetah_
    Poziom 37  

     
    Antenę SAT (jak i do DVB-T) ustawia się najpierw na max poziomu odbieranego sygnału, a potem koryguje się na MAX jakości odbieranych sygnałów. Ustawienie samej anteny SAT może być już optymalne po pierwszym etapie, ale trzeba jeszcze zawsze ustawić skosy konwerterów.

    Może być też i jakieś uszkodzenie konwertera - masz zeza - zawsze możesz je podmienić, celem sprawdzenia.

    Ustawiasz na mierniku czy wskaźniku? Jeśli na wskaźniku, to trzeba się posiłkować wskazaniami jakości odbioru na dekoderze SAT (DVB-T).

    Ustawiłeś skos konwerterów? TO bardzo istotne.

    0
  • #10 12 Mar 2012 21:02
    pyjta
    Poziom 9  

    Tak skos mam ustawiony. A antenę ustawiałem na mierniku analogowym SAT FINDER. Jutro jeszcze spróbuje podmienić konwenter na jakiś innej firmy. Na chwile obecną mam konwertery Golden Interstar, może one nie są najlepsze. Spróbuje z konwerterem MTI

    0
  • #11 13 Mar 2012 09:41
    _cheetah_
    Poziom 37  

    Ja tam z GI generalnie problemów nie miewałem, ale, różnie może być.

    SAT Finder to był dobry w erze analogu :D Ale, poważniej - zweryfikuj ustawienia anteny na wskazaniach siły i jakości sygnału na dekoderze. Poziom weryfikuj dekoderem na kilku transponderach rozrzuconych mniej więcej równomiernie w całym paśmie (dół + góra ). Skos ustawiaj co najmniej na dwu transponderach o przeciwnych polaryzacjach. Ja ustawiam na dwu transponderach poniżej 11.000MHz i kontroluje na dwóch powyżej 12.000MHz.

    0
  • #12 13 Mar 2012 18:50
    pyjta
    Poziom 9  

    Już wszystko działa. Wymieniłem konwerter na MTI jeszcze trochę dostroiłem i wszystko śmiga aż miło. Wygląda na to że ten konwerter który miałem albo był uszkodzony albo nie miałem wyczucia aby go ustawić. Wielkie dzięki za pomoc.

    0