Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podgrzewacz SGA PL80, nie zapala

elsat1 11 Mar 2012 01:16 2438 3
  • #1
    elsat1
    Level 13  
    Gazowy podgrzewacz wody SGA PL80, nie chce się uruchomić. Świeczka często gasła przy większym wietrze i bez problemu po zapaleniu świeczki podgrzewacz zapalał. Teraz po zapaleniu świeczki nie zapala, świeczka gaśnie. Płomień ogrzewa termoparę prawidłowo. Słychać załączenie i wyłączenie termoregulatora przy regulacji pokrętłem. Od czego zacząć by zlokalizować usterkę ?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    1tropek
    Level 23  
    elsat1 wrote:
    Gazowy podgrzewacz wody SGA PL80, nie chce się uruchomić. Świeczka często gasła przy większym wietrze i bez problemu po zapaleniu świeczki podgrzewacz zapalał. Teraz po zapaleniu świeczki nie zapala, świeczka gaśnie. Płomień ogrzewa termoparę prawidłowo. Słychać załączenie i wyłączenie termoregulatora przy regulacji pokrętłem. Od czego zacząć by zlokalizować usterkę ?



    Po zapalanie " świeczki " należy przytrzymać około 20 sekund wciśnięte pokrętło a następnie przekręcić pokrętło w lewo ( odwrotnie jak wskazówki zegara ).

    Od tego należy zacząć.
  • #3
    elsat1
    Level 13  
    1tropek wrote:

    Po zapalanie " świeczki " należy przytrzymać około 20 sekund wciśnięte pokrętło a następnie przekręcić pokrętło w lewo ( odwrotnie jak wskazówki zegara ).
    Od tego należy zacząć.


    Taką czynność wykonuję przy zapalaniu, nawet dłużej. Próbowałem zwiększyć płomień świeczki, też nie pomaga. Obydwa czujniki przedzwaniałem, są w stanie przewodzenia.

    Przed chwilą otrzymałem podpowiedź od Bogdana M.(specjalista w tej dziedzinie) że należy wymienić termoparę!
    Odpowiem jak podmienię termoparę.
  • #4
    elsat1
    Level 13  
    Wymieniłem termoparę, podgrzewacz załączył się, ale nawet nie dogrzał wody na "1-dynce". Po wymuszeniu (zwarciu czujnika komina) podgrzewacz pracuje.
    Ten czujnik wskazywał 0,1R przy pomiarze, niestety do wymiany. Zbieg zdarzeń, dwa elementy wadliwe tj. termopara i czujnik komina). Po wymianie tych elementów jest ok. Dziękuje za podpowiedzi w naprawie podgrzewacza SGA PL80. Pomogła druga podpowiedź Bogdana M. :D

    Mam jeszcze pytanie.... czy końcówka termopary powinna się żarzyć (teraz jest kolor różowy w czasie czuwania), czy trzeba to zmienić, czy tak ma być :?:
    Jeśli tak, to w jaki sposób zmienić, czy zmniejszyć płomień, czy oddalić termoparę od płomienia, czy inaczej ukierunkować płomień świeczki ?
    Jak zmniejszyłem płomyk, to następuje za późne zapalanie (buchnięcie po chwili)!
    W dalszym ciągu oczekuję podpowiedzi od fachowców w tym problemie.