Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 nie pracuje dobrze z SSD OCZ Vertex + SATA II [rozwiazany]

11 Mar 2012 18:10 2336 3
  • Poziom 7  
    Witam,

    Może zaczne od podania swojego konfiga:

    Intel Core 2 Duo E8400 @3GHz
    Asus P5W DH Deluxe Chipset Intel 975X + Intel ICH7R
    GPU nVidia Geforce 9600 GT
    Kingstone PC2-6400 2x 2GB DDR2 RAM
    PSU OCZ Stealth X Stream 500W
    HDD OCZ Vertex + SSD SATA II

    I teraz opis problemu:

    Od kiedy zakupiłem dysk SSD Windows 7 mi sie nieustannie sypie na nim. Niby wszystko chodzi ale upierdliwe problemy:

    Na początku miałem problem z włączaniem się chkdsk przy każdym startupie + do tego mialem super wkurzajacy problem ze wszystkie zainstalowane aplikacje padaly (w sensie pliki byly wciaz na dysku ale znikaly ikony z puplitu i paska + przy probie uruchomienia pisalo ze pliki sa uszkodzone lub nie istnieja) wiec ruszylem na fora w poszukiwaniu rozwiazan i znalazlem topic z mala optymalizacja ssd pod win 7

    i zrobilem tak:

    - wlaczyłem obsługe polecenia TRIM
    - wyłączyłem Prefetch
    - wyłączyłem Superfetch
    - wyłączyłem defragmentacje
    - wyłączyłem chkdsk

    I niby dziala super bo nie trace programow czy ikon ale dalej sa jaja. Np przy probie aktualizacji Windows 7 (np chcialem ostatnio jezyk doinstalowac) i wywala error w windows update nr 80070750 (podobno sie to nazywa error_file_corrupt czy jakos tak) i nie jestem w stanie tego ominac. Probowalem wylaczac firewalle itp ale nic :/

    Moj system dodam to Windows 7 ultimate 64 bity. Pozdrawiam i jestem wdzieczny za jakiekolwiek wskazowki. Dodam ze na moim HDD system dziala super hiper idealnie bez zadnych krzakow!

    Aha i jeszcze dodam ze ten sam SSD na Windows XP działa bez zarzutu jak złoto, może też ważna informacja :P
  • Poziom 23  
    Na początek możesz ustawić procesor i inne podzespoły na standardowe taktowania?
    Czy mógłbys pokazac SMART dysku (CrystalDiskInfo)?
    Sprawdź kabel SATA.

    System instalowałeś od podstaw (mowie o W7) czy przenosiłeś np Ghostem?


    Z dyskami OCZ były kłopoty, z tego co wiem i pisane było na forach, jeśli nie ustąpią pozostanie Ci chyba sprawdzenie nowego firmware dla dysku i płyty głównej.
  • Poziom 7  
    Taktowania CPU i komponentow są standardowe

    Odczyt SMART

    Windows 7 nie pracuje dobrze z SSD OCZ Vertex + SATA II [rozwiazany]
    Win 7 na czysto był stawiany, okablowanie zmieniałem żeby wyelimonować ten element
  • Poziom 7  
    Problem rozwiazany. Okazalo sie ze wystarczy zauktualizowac firmware dysku. Moze komus pomoze.

    Pozdrawiam