Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak dźwięku w TV po podłączeniu kablem HDMI z lapkiem

gunioajax 12 Mar 2012 20:08 22432 4
  • #1 12 Mar 2012 20:08
    gunioajax
    Poziom 2  

    telewizor : Philips 40PFL7605H a laptop: ASUS Notebook K61IC/K70IC Series.
    Po podłączeniu kablem HDMI obraz jest krystalicznie czysty jak łza ale nie ma dźwięku w TV tylko jest w laptopie.
    Próbowałem ściągnąć sterowniki Nivida HDMI audio driver ale nic nie daje, jest tylko komunikat że: sterownik nie może być zainstalowany.
    W panelu sterowania jest takie info:
    Nividia HDMI OUTPUT
    Nividia High Definition Audio
    Nie podłączone

    Speakers
    Realtek High Definition Audio
    Urządzenie domyślne
    Pomóżcie co mogę zrobić aby mieć dźwięk w TV

    0 4
  • #2 12 Mar 2012 20:55
    wpat
    Poziom 22  

    Podłącz kablem jack do wyjścia słuchawki w laptopie i czinczami do tv lub wzmacniacza

    2
  • #3 12 Mar 2012 22:14
    agraba
    Poziom 19  

    Witam,
    Spróbuj w panelu sterowania, w zakładce sprzęt i dźwięk. Kliknij w dźwięk i przełącz ustawienia z głośników na interfejs SPDIF. Powinien pojawić się dźwięk po HDMI ale zniknie z głośników. Żeby wrócić na głośniki trzeba zrobić odwrotnie.

    0
  • #4 13 Mar 2012 01:10
    marcin.waski
    Poziom 23  

    Niektóre laptopy po prostu nie mają wyjścia Audio w złączu HDMI...

    0
  • #5 13 Mar 2012 23:08
    gunioajax
    Poziom 2  

    Już wiem: trzeba było ściągnąć sterowniki "nvidia_hdmi_audio_driver" i zmienić w opcjach dźwięk na Philips TV. Jeszcze tylko komp się zapytał czy dźwięki systemowe odtwarzać w TV i już.
    Z góry dzięki za podpowiedzi.

    1