Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zapłon Polonez Caro 1.6 gli

12 Mar 2012 23:08 12606 29
  • Poziom 10  
    Witam wszystkich,mam problem z podłaczeniem zaplonu w polonezie,a własciwie w samym silniku bo silnik został wykorzystany w innym pojezdzie...
    mianowice chodzi mi o to jak podłaczyc zaplon...do tego silnika dostałem tylko taki moduł zaplonowy jak na zdjeciu które dodałem.
    Za pomoc z góry dziekuje i pozdrawiam
    Zapłon Polonez Caro 1.6 gli
    [/img]
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • IGE-XAOIGE-XAO
  • Użytkownik usunął konto  
  • IGE-XAOIGE-XAO
  • VIP Zasłużony dla elektroda
    Ten moduł współpracuje z komputerem. Potrzebujesz jeszcze jednostkę sterującą.
  • Poziom 10  
    Jesli tak to co musze dokupic zeby to zadziałało?
    A moze poprostu dac sobie z tym spokoj i zalozyc zwykly aparat zapłonowy?
  • VIP Zasłużony dla elektroda
    W zestawie pracuje jednostka centralna, elektryczna pompa paliwa, potencjometr CO, czujnik prędkości, czujnik położenia wału korbowego, czujnik ciśnienia zewnętrznego, czujnik sterowania biegu jałowego, czujnik położenia przepustnicy, czujnik temperatur w kolektorze ssącym, kilka przekaźników. Oczywiście zespół przepustnicy wraz z wtryskiwaczem.
    Bez problemu znajdziesz schemat poloneza z tym układem zapłonowym. Popatrz sobie.
  • Poziom 10  
    To chyba lepiej sie opłaci załozyc zwykly aparat zaplonowy
  • Poziom 20  
    Najlepiej by było zastosować najprostsze rozwiązania, a co za tym idzie zwykły aparat zapłonowy. Im bardziej coś skomplikowane, tym więcej problemów.
  • Poziom 10  
    Jesli mozecie to napiszcie mi co konkretnie musze zrobic jesli bym chciał załozyc zwykly aparat zaplonowy,wiaza sie z tym powazniejsze przerobki?
    czy poprostu cewka zaplonowa i aparat nowy?
  • VIP Zasłużony dla elektroda
    Masz silnik z wtryskiem jednopunktowym, tak? To jak wysterujesz ten wtrysk bez komputera? Albo dołożysz jednostkę centralną i zrobisz do nie instalację, albo czeka cię przeróbka na aparat i gaźnik.
  • Poziom 36  
    Co to za pojazd (w którym użyłeś silnika) i jakich parametrów się po nim spodziewasz?
    Polonez 1.6 gli to samochód prosty, ale nie tak prosty, jak GLE, czy fiat 126p.
    Musisz wiedzieć, że Twój moduł zapłonowy nazywa się ABIMEX.
    Czy posiadasz moduł wtryskowy na kolektorze dolotowym? Jeśli tak, chyba warto by iść w kierunku odtworzenia instalacji Poloneza. Ja osobiście dostałem komputer do poloneza bez obudowy na złomie, za 2zł, na Allegro kosztuje 20-50zł za używany. Myślę, że jeśli nie potrzebujesz dobrych parametrów silnika, wystarczy Ci tylko komputer, pompa paliwa, czujnik położenia wału korbowego. Według serwisówki Poloneza, reszta, podana wyżej przez Błażeja, zostanie pominięta przez komputer, który będzie pracować awaryjnie. Oczywiście, będzie to miało poważne konsekwencje - sprawność niższa o jakieś 25%, brak niskich obrotów, ciągłe krztuszenie, gaśnięcie, brak mocy. Ale itak będzie zapewne lepiej, niż z zapłonem samoróbą. No, chyba, że postanowisz użyć firmowych części i przerobisz silniczek na gaźnikowy - jest to możliwe, ale potrzebujesz wtedy gaźnik, pompę paliwa, aparat zapłonowy, nowy rozrząd zapewne (brak krzywki do pompy i aparatu), i kupa innych rzeczy...

    Moja rada - jedź na autoszrot czy złomowisko, może do jakiegoś prywatnego serwisu i szukaj czego się da.

    Tak czy siak, trudne zadanie przed Tobą, ale wykonalne.
  • Poziom 10  
    Tak posiadam moduł wtryskowy na kolektorze dolotowym,mam czujnik polozenia wału i sonde w kolektorze.
    Czy da sie to wszystko na krótko podłaczyc zeby było ok?Jesli sie da to prosze o pomoc,najlepiej jakis schemat albo konkretny opis


    (Silnik został wykorzystany w mini traktorku)
    Jeszcze zapomniałem dodac ze ten silnik pracował na gazie
  • Poziom 36  
    A proszę Cie bardzo:

    Zapłon Polonez Caro 1.6 gli

    na czarno, to co, zapewne, posiadasz, na czerwono to, czego Ci bardzo brakuje. Oczywiście brakuje Ci także całej wiązki elektrycznej, która ma przynajmniej 2 metry długości.

    Najlepiej byłoby skompletować albo cały zestaw ABIMEX'a, albo od razu przerabiać na GLE (gaźnik). Wygląda na to, że wałek rozrządu jest jednakowy w tych silnikach.
  • Poziom 10  
    Kolego sprawdzałem i aparat zapłonowy da sie załozyc,gorzej z pompka paliwa-brak krzywki na wałku :(
  • Poziom 36  
    Wałek zawsze można wymienić, pytanie, czy starczy Ci na to sił?

    W międzyczasie dosyłam bardziej rzeczony schemat.

    Zapłon Polonez Caro 1.6 gli
  • Poziom 10  
    dzieki!
    a Ty kolego co bys mi poradził?odtwarzac oryginalny zapłon czy bawic sie z aparatem zaplonowym ,wymiana wałka itd?
    Drugie pytanie,jesli bym sie zdecydował odtworzyc stary zapłon ten abimexa to jesli bym dodał jeszcze sterownik+ te wszystkie rzeczy które posiadam(czujnik polozenia wału,sonde,czujnik w kolektorze,moduł )wszystko podłaczone najprosciej i najlepiej jak sie da to ma szanse smigac?
  • Poziom 36  
    Według tego schematu do tego, co posiadzasz, możesz podłączyć tylko czujnik położenia wału, obrotomierz i zasilanie, co nie za wiele da, gdyż masz cztery linie sterujące z komputera...
  • Użytkownik usunął konto  
  • Poziom 36  
    Nie mam pojęcia, co Ci doradzić, bo nie wiem, jak u Ciebie ze zdolnością do mechaniki, lecz złożenie ABIMEX'u bez większości czujników też będzie średnio dobrym rozwiązaniem.
    Najlepiej - dorwij na złomowisku czy szrocie Poloneza i wyjmij wszystko, co potrzeba.
  • Poziom 10  
    Z mechanika u mnie jest ok,troszke gorzej z elektryka ale tez sobie daje rade

    Dodano po 2 [minuty]:

    ok dziekuje za podpowiedzi,pojade na szrot i spróbuje cos skompletowac,mam nadzieje ze cos znajde.Jesli zrobie jakies postepy to dam znac.pozdrawiam

    Dodano po 2 [minuty]:

    A i jeszcze jedno,zastanawiam sie nad tym rozwiazaniem z elektryczna pompka paliwa....co o tym myslicie?
  • Poziom 36  
    Co do pompki, to ona powinna być zanurzona w zbiorniku z paliwem. Sama pompka kosztuje niewiele, ale musiałbyś zapewne przerobić swój zbiornik. Ta pompa po prostu jest smarowana / chłodzona paliwem.

    Może uda Ci się kupić pompę inną, niż od Poloneza? Według książki pompa ma tłoczyć paliwo pod ciśnieniem 0.07MPa do filtru papierowego, dalej do MULTEC'a, czyli Twojego układu wtryskowego.

    Jeszcze zapytam, czy w MULTEC'u masz silniczek krokowy, czujnik położenia przepustnicy i wtryskiwacz?

    Jak już będziesz szukał części na szrocie, polecam szukać w roczniku 1995.

    Dodano po 19 [minuty]:

    A i nie zdziw się, bo komputer ECM abimexu w tych polonezach jest we wnętrzu samochodu, za skrytką pasażera.
  • VIP Zasłużony dla elektroda
    1. Zaopatrzyć się w schemat elektryczny samochodu.
    2. Zapoznać się z rozmieszczeniem poszczególnych elementów składowych w pojeździe (część czujników jest na przepustnicy, część na dolocie, gdzie jednostka centralna...).
    3. Dorwać złomowany ale kompletny pojazd z takim układem.
    4. Wymontować podzespoły wraz z wtyczkami do nich (uciąć po kawałku przewodu lub wymontować wraz z instalacją).
    5. Złożyć w całość w nowym pojeździe.
  • Użytkownik usunął konto  
  • Poziom 36  
    Kolego motronic, bardzo zainteresowało mnie to, co napisałeś, zastanowiłem się chwilę i niestety, to nie możliwe. Bo nie ma gdzie podłączyć wtryskiwacza.

    Dodano po 28 [minuty]:

    Znaczy tak, moduł będzie chodził, ale silnik niestety nie.
  • Użytkownik usunął konto  
  • Poziom 36  
    To wtedy kolega Motronic ma rację ;-)
  • Poziom 10  
    Witam wszystkich po sporej nieobecności.
    Po części rozwiązałem swój problem,skompletowałem wszystkie części...wybrałem tą opcje a aparatem zapłonowy i gaznikiem.Kupiłem aparat zapłonowy,cewke,moduł,kolektor,gaznik i pompke paliwa zewnętrzną,wszystko podłączyłem i silnik odpalił...niby wszystko jest ok,wkreca sie na obroty ale nie zbyt równo pracuje na biegu jałowym,czasem chodzi równiej a czasem nim telepie,dlaczego?Jak to wszystko wyregulować?Regulowałem aparatem zapłonowym i nic to nie daje.
    Nastepne moje pytanie:w tym module który kupiłem(GL -118) sa 2 wejscia na kostki,jedno na 2 wsówki a drugie na 3 wsówki - to na 2 wsówki podłaczyłem pod aparat zapłonowy,a to na 3wsówki pod cewke,tylko ze do cewki podłaczyłem 2 kable,niebieski i brązowy a trzecie wejscie(czarny kabel)zostało wolne,od czego to jest,moze tego brakuje?
    Pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 10  
    Gaznik wyczyszczony,ten zaworek kupiłem nowy wiec chodzi na pewno,a pompka zewnetrzna nie wiem nawet jaka,gdzies ze szrotu kupiona.Kolego a którymi srubkami reguluje sie gaznik?od otwarcia przepustnicy to srubka jest,ale od powietrza...?
  • Moderator Samochody
    3 pin we wtyczce modułu jest wolny, wtyczki są różne, żeby nie pomylić się przy podłączaniu. Ten moduł musi mieć pewną masę na obudowie, inaczej nie będzie działał poprawnie. Ja bym zerknął do aparatu zapłonowego, czy kabelek od impulsatora się nie przełamał (stały numer w polonezach)
  • Poziom 10  
    Dziekuje wszystkim za pomoc.Problem rozwiazany.Zamykam