Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Palenie bezpiecznika po zmianie anteny

13 Mar 2012 00:20 2601 9
  • Poziom 10  
    Witam. Posiadam radio tti-770, auto to mitsubishi carisma htb. Do dziś miałem zamontowaną antenę magnesową "hustler ic-100". Zamieniłem ją na antenę montażową "lemm at 71 magnum" na uchwyt SF-40 na klapę bagażnika. Po zamianie cały czas pali mi bezpiecznik . W antenie zmieniałem przewód na dłuższy "RG58 RG-58 SATEC". Przewód mierzony miernikiem i nie wykazuje żadnego zwarcia między "gorącą żyła" a ekranem. Dzwoniłem do sklepu, powiedziano mi że anteny są pasywne i nie mogą mieć wpływu na palenie się bezpiecznika. Pomiędzy radiem a anteną zamontowany był reflektomet K-PO SWR-420. Po powrocie na antenę hustler wszystko wraca do normy.
  • Poziom 16  
    Witam.
    Bezpiecznik pali zaraz po załączeniu, podczas dłuższego odbioru, podczas nadawania?
    Jaka wartość bezpiecznika?
    Sprawdź, czy nie są przebite kondensatory sprzęgające (C723 - 330pF, C724 - 220pF) kolektor tranzystora mocy w.cz. (2SC2078) z obwodem wyjściowym (cewka L711 i reszta).
  • Poziom 10  
    Bezpiecznik pali po około 4-5 sekundach od włączenia.
  • Moderator
    Sprawdź czy wstawiany bezpiecznik jest adekwatny do pobieranego prądu.
    Włącz amperomierz i zobacz jaki prąd pobiera radio podczas nadawania.
    Gdy uruchamiasz nadajnik z anteną która nie jest zestrojona lub jest uszkodzona radio pobiera o wiele większy prąd niż radio z dostrojona anteną. Może bezpiecznik który wstawiasz jest na zbyt mały prąd.
  • Poziom 10  
    Zwiększałem bezpiecznik aż spalił się 15A zapalniczki, oprócz tego zwracie poszło dalej i nie działa mi licznik tzn: prędkościomierz, obrotomierz, poziom paliwa i temperatura silnika, prawie wszystkie kontrolki, działa tylko pod podświetlenie zegarów i czujnik otwartych drzwi. Nie działa także syrena od alarmu, alarm sam działa ale teraz trzeba dwa razy wciskać przycisk aby otworzyć lub zamknąć( zakładany przeze mnie a "+" brany ze stacyjki). A podgrzewanie tylnej szyby nie da się wyłączyć tylko cały czas jest włączone.
  • Moderator
    bilek25 napisał:
    Zwiększałem bezpiecznik aż spalił się 15A zapalniczki, oprócz tego zwracie poszło dalej...


    Miałeś sprawdzić amperomierzem jaki prąd pobiera radio podczas nadawania...
    Skoro spalił się bezpiecznik 15 A to zwarcia nie robi elektronika radia. Ścieżki w obwodzie zasilania radia nie wytrzymają prądu o którym piszesz. Przy 15 amperach dawno by odparowały. To samo dotyczy wyjścia nadajnika.
    Zwarcie robi coś zupełnie innego.
  • Poziom 30  
    Z chaosu wyłania mi się obraz radia uszkodzonego jeszcze przed wymianą anteny. Z jakiegoś powodu (przepalone ścieżki, słaby styk ?) wcześniej nie było zwarcia do przewodu minus zasilania CB. Z opisu wynika, że zwarcie występuje za on/off, tylko na włączonym radiu. Autor tematu ma sobie za nic oryginalny bezpiecznik przelotowy w radiu, którego przepalenie kwalifikuje radio do przeglądu. Z 2 strony "lewych kabli" nie brakuje kto wie czy w zw. z tym problem leży zupełnie gdzie indziej, niż po stronie CB.
  • Poziom 10  
    Już problem rozwiązany. Okazało się że przewody zasilania radia poprzecierały się w takim plastiku przez który "wchodzą" do środka radia i jak ruszyłem radiem przy wymianie anteny to się zwarły. Dlatego też myślałem że dopiero jak włączam radyjko to się pali bezpiecznik. Dopiero jak rozebrałem radyjko to od środka radia wyleciały mi przewody z tego plastiku. Także na szczęście problem rozwiązany. Teraz tylko ustawianie swr. Może zostać jak na kanale 1 wskazówka nie drgnie i jest na 1 na kanale 20 też jest na 1 a na kanale 40 pokazuje 1,1?
  • Poziom 30  
    Takie usterki widać gołym okiem to ja robię od ręki albo też "w akcji" i nie biorę za to kasy pod warunkiem nie obnażenia radia z bezpieczników. Strasznie enigmatyczny opis awarii. Pozostało się domyślać, że przyczyna leży po stronie kabli. Wypadałoby teraz przyjrzeć się czy przerwa na przewodzie minus zasilania występuje nadal, czy to była tylko kwestia pęknięcia na załamaniu przelotki..
  • Pomocny post
    Moderator
    bilek25 napisał:
    Teraz tylko ustawianie swr. Może zostać jak na kanale 1 wskazówka nie drgnie i jest na 1 na kanale 20 też jest na 1 a na kanale 40 pokazuje 1,1?


    Nie ruszaj anteny, jest bardzo dobrze.