Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu

nanoTECHNO 13 Mar 2012 01:16 8344 26
Tespol
  • #1
    nanoTECHNO
    Level 14  
    Witam

    Powielanie treści wizyjnej w pionie. Najlepiej widać to na poniższych zdjeciach :
    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazuPlazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazuPlazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazuPlazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu
    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazuPlazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazuPlazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu

    Panel : S42AX-YB01(S42AX-YD01)
    Zasilacz : LJ44-00092C
    V4C PCB Rev. 0.13
    Logic Main : LJ41-03387A
    LJ92-01270A
    Logic Buffer E : LJ41-02331A
    Logic Buffer F : LJ41-02332A
    X-MAIN : LJ41-02758A
    Y-MAIN : LJ41-02759A
    LJ92-01200A
    Y-Buffer UP : LJ41-02760A
    Y-Buffer Down : LJ41-02761A
    Deucalion Main : B3P22-42V4IN

    Wszystkie napięcia zgodne ze strickerem.
    TV wykonuje wszystkie polecenia z pilota.
    Fonia : OK

    Led na Main Logic :
    1.Led2011 : pulsuje
    2.LED2010 : swieci
    Tryb autonomiczny - wywołanie testu PANEL WHITE :
    Odłaczony Deucalion Main
    1. Zworka CN2072 na Main Logic
    2. Zworka pin 8-9 złacza CN8007
    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu
    Obraz w tym tescie zaśnieżony, każdy z 6 pasów Y-buffer odróżnia się.

    Nie mozna wywołać testu RGB. Przycisk mikroswitch SW2001 - brak zmian. Zmiana ustawien CN2074 i CN2073 - brak zmian.

    Oscylogramy z Y-buffer central line383, toogowalny z Logic Main VTOGG :
    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazuPlazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu

    Moje podejrzenie to LogicMain (pamięć DRAM) i tym samym błędne sterowanie Buffer E,F.
    Na początek chciałbym załadować wsad do LogicMain jest tam zastosowany S3F445HXZZ-TX8H ale nie mogę znaleźc info na jego temat.
    Dołaczam zdjecie LogicMain :
    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu
    Prosze o wsparcie.
    Pozdrawiam
    nanoTECHNO
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Tespol
  • #2
    matwik
    Level 10  
    Witam. Mam plazmę na tych samych modułach. Też miałem takie poziome linie. Pomogła wymiana obu Y-Bufforów. Pozdrawiam.
  • #3
    nanoTECHNO
    Level 14  
    Co do poziomych pasków mogą być Y-bufory ale w moim przypadku są jeszcze te pionowe linie więc uszkodzeń możę być wiecej. Nie chce ryzykować zakupu, musze sprawdzić przez podstawienie pewnych modułow.
    Pozdrawiam
  • #4
    electrotech
    Level 12  
    Kolego sprawdź czy napięcie Vset do modułu Y-SUS nie "wisi w powietrzu", bo u mnie właśnie tak jest. Być może to jest przyczyną nieprawidłowego działania TV, właśnie siedzę nad tym, napięcie gdzieś ginie po dojściu do Y-SUS.
  • Tespol
  • #5
    nanoTECHNO
    Level 14  
    Nie masz napięcia na Y-MAIN ? W którym punkcie sprawdzasz ?
  • #6
    electrotech
    Level 12  
    Na oporze R 5008 (1 ohm) jeszcze jest, potem gdzieś znika w płycie :) . Na razie szukam schematu w bazie, bo ścieżka gdzieś w płycie biegnie...

    Dodano po 19 [minuty]:

    Nie mogę znaleźć schematu, są i niby ta sama chassis D72A, ale ja mam moduły na hybrydach i panel hd-ready a schematy są na panelu SVGA i modułach na tranzystorach...
  • #7
    nanoTECHNO
    Level 14  
    Sprawdź czy masz przejście do anoda D5006.
  • #8
    electrotech
    Level 12  
    Tak mam, ale coś nie pracuje, napięcie 195V w ogóle nie obciążone... tam są jakieś tranzystory pod radiatorem, sprawdzę je... Sprawdź czy u Ciebie 195 V spada po wyłączeniu TV, bo u mnie stoi długo, potem wolno zaczyna się rozładowywać. Hm, nie wiem, czy to jest dobry trop...
  • #9
    nanoTECHNO
    Level 14  
    Faktycznie linia V-set wogole nie jest obciążona. Włączyłem w szereg miliamperomierz i zero prądu. Po odłączeniu V-set od Y-MAIN żadnych zmian. W internecie nie można znaleźć schematów Y-MAINa, jedynie ogólne instrukcje serwisowe co utrudnia naprawe.
  • #10
    electrotech
    Level 12  
    Pod radiatorem są dwa polowe tranzystory, pomiar miernikiem nie daje jednoznacznych rezultatów, ale to jest pewne że usterka tam występuje. Tylko co ją powoduje, czy nieprawidłowa praca Y-driverów? Nie wiem ile jeszcze posiedzę nad tym tej nocy, ale mam nadzieję, że razem jakoś rozwiążemy problem.

    Dodano po 7 [minuty]:

    Z tego co widzę, źródło tego FET-a połączone jest z tą hybrydą pod radiatorem, czyli może to sugerować uszkodzenie tej hybrydy. Chociaż z drugiej strony to właśnie może być jej zasilanie, trudno coś powiedzieć bez schematu. Trzeba rozpracowywać na piechotę.
  • #11
    nanoTECHNO
    Level 14  
    Powodem braku prądu może być brak połączenia jak również przez złe działanie innych bloków napięcie V-SET nie jest podawane do obciązenia. Czyli cos w rodzaju zabezpieczenia. Bez schematu bądź sprawnego Y-MAINa jako wzoru będzie ciężko coś wykryć. Próbowałeś TV uruchomić w trybie TESTU WHITE PANEL? Czy u Ciebie w tym trybie też odróżnia sie każdy z pasów? U mnie obraz jest zaśniezony a pasy są mniej lub bardziej różowawe.
  • #12
    electrotech
    Level 12  
    Tak, u mnie jest mniej więcej to samo, w trybie autonomicznym pojawia się biały ekran, logikę już wykluczyłem, to na pewno coś w obrębie Y-SUS i Y-drive.

    Dodano po 5 [minuty]:

    A więc z przebiegu ścieżek wynika, że sterowanie tymi dwoma FET-ami przychodzi z logiki przez transoptor U5003. Do regulacji przebiegów służą te dwa peerki w pobliżu. Wypadałoby zmierzyć oscyloskopem czy są na bramkach jakieś sygnały sterujące.

    Dodano po 13 [minuty]:

    Wyciąganie Y-buforów też nie poprawia sytuacji. Czy TV pracuje tylko na górnej czy dolnej płytce, obraz jest bez zmian czyli smugi, więc ciężko coś zwyrokować.
  • #13
    nanoTECHNO
    Level 14  
    Te peerki służą do regulacji RISING RAMP oraz FALLING RAMP. Procedura jest opisana w instrukcji serwisowej. Chodzi o ustawienie odpowiednich czasów i napięc bazujac na osylogramie zdjętym z punktu testowego. To regulacje na poźniej. Chyba nie ma innego wyjścia tylko jak radzą koledzy podmienić te ybufery bo jest zbyt wiele zależności między tymi modułami, chyba że masz jeszcze jakis pomysł? Nawet jak zaczniemy mierzyc oscyloskopem to nie mamy przebiegów wzorcowych.
  • #14
    electrotech
    Level 12  
    Z tymi Y-buferami to właśnie mi coś nie pasuje, bo usunięcie jednego z modułów powodowałoby raczej poprawę obrazu, a dalej jest to samo. To co, 2 moduły uszkodzone? Co do przebiegów warto by było zobaczyć czy w ogóle tam jakieś przebiegi na bramkach się pojawiają, a jakie to już sprawa drugorzędna. Ciekawi mnie czy TV posiada diagnostykę Y-buforów i na tej podstawie odcina pracę tych polówek. Wtedy musiałoby coś wracać do logiki, bo logika też te przebiegi generuje, jak wcześniej wspomniałem.
  • #15
    nanoTECHNO
    Level 14  
    A może by tak zastosować metodę różnicową pomiaru. Porównywać odpowiednie piny poszczegolnych scalaków mierząc opornośc przy duzych odchyłkach byłaby pewność że to ybufery.
    Po jednym scalaku uszkodzonym na module i to moze powodować ze cały ekran w pionie jest rozsiewany. Układy mają wspólną szyne zegarową, więc to odłączanie modułów nie poprawia obrazu. Może temperatury a własciwie ich różnica da jakis trop. Na jednych calakach mam 76 na innych 65 stopni.
  • #16
    electrotech
    Level 12  
    Czyli jednak Y-bufory ? Sprawdzę jeszcze jak TV się zachowa przy odłączonych obydwu, może wtedy odpali gałąź Vset. Potrzebne byłyby pomiary na bramkach tych tranzystorów Q5002 i Q5004 (pod radiatorem), mi padła sonda od oscyloskopu, nową mam zamówioną i na razie nie mam jak zrobić pomiarów. Jeśli przebiegi są, można by wnioskować uszkodzenie samych tranzystorów lub jednego z nich. Jeśli sterowanie ich idzie z logiki, to musi też być gdzieś diagnostyka blokująca impulsy sterujące. Spróbuję ją znaleźć i może uda się sztucznie wywołać sterowanie Q5002 i Q 5004.
  • #17
    nanoTECHNO
    Level 14  
    Od 3 dni naprawiam swój oscyloskop, działa tylko w trybie sumowania przebiegów z 2 kanałów i oscylogram mam nie ostry. Musze sie nim zając bo bez oscyloskopu jak bez ręki. Na R5024, R5020, R5022, R5021 przy transoptorach stwierdziłem przebiegi, więc sterowanie jest.
  • #18
    electrotech
    Level 12  
    No to tylko zostały tranzystory lub hybryda, nie ma chyba innej opcji. W tej chwili nie mam tej płyty pod ręką, ale trzeba by było sprawdzić, czy jest przejście do masy wyprowadzenia hybrydy od źródła tranzystora Q5002.

    Dodano po 3 [godziny] 29 [minuty]:

    Pomierzyłem, przejście wszystko ma, przebiegi są więc pozostaje szukać dalej.

    Dodano po 5 [godziny] 13 [minuty]:

    Jak tam postępy? Stoisz w martwym punkcie? Ja dopiero się za niego zabieram tak na dobre.
  • #19
    nanoTECHNO
    Level 14  
    Pozostaje nam zamówienie Y-bufferów.
  • #21
    electrotech
    Level 12  
    Na module Y-buffer zidentyfikowałem takie wyprowadzenia: SI,CLK,OC1e,OC1o,OC2,LE. Posiadam sporo tych scalaków SN755867 na podmiankę, właśnie się zastanawiam, czy bawić się w ich wymianę czy po prostu próbować podmienić całe moduły. Wygląda na to, że złe zachowanie Y-bufferów może wpływać na sygnał sterujący z logiki, wydaje mi się że scany nie są połączone szyną I2C, wygląda to na jakiś inny wewnętrzny rodzaj komunikacji.
  • #22
    nanoTECHNO
    Level 14  
    Teraz pytanie czy te scalaki co masz są napewno sprawne. Bo jesli nie to tylko narobisz sobie roboty. Jak do tej pory nikt nie udzielił na forum metodycznego sposobu naprawy modułów, zależności między logiką a y-byforami oraz Y-Main. Większość porad jest w stylu podstaw moduł. Wygląda na to że podejście serwisów ogranicza się do podmiany całych bloków i nie zagłebiania sie w specyfike przesyłu danych+sterowania.
  • #23
    electrotech
    Level 12  
    Scalaki mam na 100% sprawne, tylko że te na płytce ciężko wyjąć, a trochę strach traktować ją wysokimi temperaturami. Ale gdybym wymienił chociaż 1 i sytuacja na ekranie zmieniłaby się, to wtedy wiedziałbym na czym stoję.
  • #24
    zbyszekskibinski
    Level 33  
    Ja/ o ile pamięc mnie nie myli/ jak wymieniłem tylko jeden Y-buffer w tym Samsungu, to obraz się poprawił na dobry w jednej połowie tylko , nie miałem drugiego, więc dokupiłem i wtedy dopiero miałem cały obraz dobry.
    Odnośnie scalaków, to można próbować zlokalizować, który uszkodzony sprawdzając punkty 1Q8, 2Q8, 3Q8, 4Q8 (piny 13, 21, 25, 33) oscyloskopem i porównać przebiegi z sąsiednimi. Układy te mają 8-bitową szynę danych (zegar, dane) , której interfejs szeregowy odwraca je i podaje na dekoder, który adresuje elektrodami w panelu plazmowym.

    Pozdr.
  • #25
    nanoTECHNO
    Level 14  
    Z powodu niepewności co do przyczyny uszkodzenia y-bufforów rezygnuje z naprawy tego tv.
    W tym wątku opisany jest przypadek uszkodzenia SN755867 :

    https://www.elektroda.pl/rtvforum/topic1163427.html

    Zwłaszcza wypowiedzi :
    modny wrote:
    Miałem kilka takich na serwisie i zawsze przyczyną był panel, szkoda ładować kase na moduły w tym modelu.
    Pozdrawiam

    Jj1961 wrote:
    ...Te sprzęty wyszły z gwarancji i jest w tej chwili duże ssanie na części . Wymiana ww. elementów nie daje pewności bo zdazało się że sprzęt wracał już nawet po miesiącu na taką samą usterkę dlatego wiem że to panel powoduje. Generalnie gra nie warta swieczki


    utwierdziły mnie aby odstąpić od naprawy. Nie chce ryzykować że klient przyjdzie za kilka tygodni z powtórką uszkodzenia i będę musiał oddać pieniądze bo panel jest przyczyną. Za duże ryzyko.
    Może kolega elektrotech zrobił jakieś postępy z wymianą tych układów? Ja składam sprzęt i oddaje klientowi.
    Pozdrawiam
  • #26
    electrotech
    Level 12  
    Po dość długiej przerwie odświeżam temat (zacząłem od tego https://www.elektroda.pl/rtvforum/topic2265248.html ) i zrelacjonuję przebieg naprawy. Otóż jak wspomniałem miałem zamiar zabrać się za wymianę scanów i tak zrobiłem. Scany sprawne miałem niestety na modułach, więc musiałem je najpierw obrać z silikonu i wylutować. Miałem 8 takich sprawnych scalaków (z modułów od plazmy SVGA), więc i tak brakowało czterech, które gdzieś muszę " wyszarpać ". Po wymianie wygląda to tak jak na zdjęciach.
    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu

    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu

    Po wymianie tychże scalaczków obraz wygląda tak:

    Plazma Fujitsu Siemens Myrica P42-2H (S42AX-YB01) - Zakłócenia obrazu

    Jak widać, tam gdzie układy nie zostały wymienione dalej są smugi, wynika z tego ,że prawidłowy obraz da się uzyskać dopiero po wymianie wszystkich scanów. Zastanawiające jest to, że uszkodzeniu uległy wszytkie układy, ciekawe czy jednoczesnemu. Czekam na opinie zainteresowanych tematem.
  • #27
    nanoTECHNO
    Level 14  
    Ze względu na nie opłacalność zrezygnowano z naprawy odbiornika.