Elektroda.pl
Elektroda.pl
X
Elmark
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD Sharp LC-46DH77E Miga LED po 8sek Nie włącza się podświetlenie, brak fonii

waco 13 Mar 2012 13:20 12009 8
  • #1 13 Mar 2012 13:20
    waco
    Poziom 28  

    Tv trafił do naprawy choć jest jeszcze na gwarancji - niestety dokumenty zaginęły, a to źle wróży, bo na gwarancji często ma się do czynienia z wadami fabrycznymi.

    Po włączeniu do sieci świeci się przez około 100 sekund zielony LED, po tym czasie zaczyna migać LED w kolorze czerwonym w cyklu dwukrotnym.

    Po naciśnięciu MENU w pilocie podczas, kiedy miga czerwony LED następuje miganie sąsiedniej diody LED o oznaczeniu OPC w następującym cyklu:
    - dwukrotnie razem migają LED czerwona wraz z OPC zieloną, a następnie trzy razy sama miga dioda zielona OPC.

    Wymiana pamięci EE-PROM na nową czysta niczego nie zmieniła.

    Po podłączeniu +5V przez opornik 100Ω do 2 nogi złącza LB oznaczonego jako STB do inwertera, przy odłączonej wtyczce LB idącej do zasilacza, włączyło się podświetlenie matrycy i trawa ono tak długo dopóki nie zacznie migać LED czyli około 8 sekund. Sugeruje to, iż problem nie dotyczy inwertera i świetlówek.

    Dalsze poszukiwania przyczyny awarii skierowała się w stronę modułu T-con CPWBX4023TP sugerując się identyczną usterką jak tutaj opisanej w dość bogato przedyskutowanym poście:

    https://www.elektroda.pl/rtvforum/viewtopic.ph...bx4023tp&sid=fe44d4647d8b66868539347ce6064e14

    Niestety ani ten ani wiele innych poruszanych tematów nie daje odpowiedzi na to co jest przyczyną niemożności włączenia TV.

    Prześledziłem posty innych modeli TV Sharp, oparte na tym chassis: 32DH77E, 37DH77E, 42DH77E, 46DH77E i 50DH77E oraz inne oparte na tej samej płycie głównej: DUNTKE685WE.

    Często pojawia się kwestia przepełnienia licznika błędów i wejścia w tryb serwisowy. Jednakże jest tutaj sporo nieścisłości:

    Miałem ostatnio w naprawie TV LCD Sharp lecz innym model i wejście w tryb serwisowy odbywało się w następujący sposób:

    1. doprowadzić TV do stanu STBY.
    2. wyłączyć Tv z sieci.
    3. nacisnąć jednocześnie na klawiaturze lokalnej TV trzy klawisze: POWER, AV i głośność minus.
    4. trzymając nieustannie trzy powyższe klawisze podłączyć TV do sieci i trzymać je wciśnięte do czasu pojawienia się na ekranie litery K.

    Niestety w tym przypadku nie da się doprowadzić TV do stanu STBY, gdyż kiedy się świeci na początku LED na zielono przez około 8 sekund, nie idzie go wyłączyć na STBY, a kiedy owe 8 sekund minie LED zaczyna migać, lecz miganie nie oznacza trybu STBY.

    Ciekawy jest post:

    https://www.elektroda.pl/rtvforum/viewtopic.ph...ht=277bp&sid=fe44d4647d8b66868539347ce6064e14

    A w szczególności:

    https://obrazki.elektroda.pl/7840407900_1329504309.jpg

    Analizując tabelę można dojść do wniosku, iż problem dotyczy D_POW 3,3V

    Czytając post:

    https://www.elektroda.pl/rtvforum/topic2189349.html

    dochodzę do wniosku, iż napięcie 3,3V wychodzi z układu IC9610 - pomiar wykazuje obecność tego napięcia na C9672 220µF/6,3V

    Przy okazji zmieniłem kondensator C9668 na 68nF według noty serwisowej:

    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2104925&highlight=sharp+68000pf&sid=

    Co zatem dalej przeanalizować?

    0 8
  • Elmark
  • #2 13 Mar 2012 17:16
    lisek
    Spec od monitorów

    Nie popelniłeś błędu w nazwie? jest LC-46DH77E

    p.s Miganie 2x czerwony led >> to zasilacz
    lub "Panel power supply error". czyli przetwornice na DC-Dc T-con.


    Power: DELTA RDENCA322WJQZ DPS-219BP-1
    - na scalakch :DLA001D, 224A, TNY264PN, DAS001, L6562.
    Invertor: Runtka 534WJZZ DAC-60T019 AF
    - na BD9896FV, LM293, tranzystory 20N15GI -4x , 30P10GI -4x.

    Poczytaj za Link

    Cytat:
    Wymiana pamięci EE-PROM na nową czysta niczego nie zmieniła
    Która ? IC8703 ( 24S64 )

    0
  • Elmark
  • #3 14 Mar 2012 09:39
    waco
    Poziom 28  

    Wymieniona została pamięć IC5003 znajdująca się na spodzie płyty głównej nieopodal bocznych gniazd HDMI

    0
  • #4 14 Mar 2012 10:29
    lisek
    Spec od monitorów

    To nie ta .

    Pisałem wyżej . Patrz w serwisówkę.

    0
  • #5 14 Mar 2012 10:44
    waco
    Poziom 28  

    Znalazłem IC8703 i skasowałem tą pamięć 24S64. To bardzo malutka obudowa tej pamięci.
    Niestety IC5003 nie posiadam oryginalnej. Czy może ona pozostać nowa?
    Po wypełnieniu zawartości komórek pamięci samymi FF i po włączeniu TV do sieci efekt jest taki jak był powyżej, jednakże zdarza się, że jest i tak jak poniżej:


    - dwie minuty świeci się stale dioda zielona
    - po dwóch minutach zaczyna jednokrotnie migać, a gdy włączymy pilotem menu dołącza do migającej diody druga dioda OPC i tak pulsują z częstością około 1 sekundy.

    0
  • #6 14 Mar 2012 10:58
    lisek
    Spec od monitorów

    Obejrzyj

    LCD Sharp LC-46DH77E Miga LED po 8sek Nie włącza się podświetlenie, brak fonii

    LCD Sharp LC-46DH77E Miga LED po 8sek Nie włącza się podświetlenie, brak fonii

    LCD Sharp LC-46DH77E Miga LED po 8sek Nie włącza się podświetlenie, brak fonii

    Tenobjaw po wymianie / zapisaniu pamięci to "Error lamps"
    -albo lampy/jedna lub kilka
    -albo tak na 70% " zwęglenia styków" /nagar lub ... złacz lamp

    p.s
    Była też wer.z PSU: DPS-277BP-1A
    Ta sama matryca LK460D3LW8AY

    T-CON: MDK 336V-0 W

    __________________

    http://www.hardrockin80s.com

    0
  • #7 29 Mar 2012 10:04
    waco
    Poziom 28  

    Po wymianie modułu T-CON CPWBX4023TP na nowy telewizor działa.
    Trudno powiedzieć co dokładnie się uszkodziło na tym module.

    0
  • #8 04 Kwi 2012 12:29
    waco
    Poziom 28  

    TV popracował dwa dni i zaczął się wyłączać.
    Wejście w tryb serwisowy ujawniło błąd: MONITOR ERR CAUSE 11 11 11 11.
    Wykasowanie błędu nie wyeliminowało ich, wymiana układu EEPROMU też nie dała poprawy . Przy kolejnym kilku krotnym wyłączeniu się telewizora pojawiły się kolejne MONITOR ERR CAUSE: 11 00 00 00, a innym razem: MONITOR ERR CAUSE 11 02 11 02.

    Czy te błędy sugerują ponowną usterkę modułu T-CON?

    Dodam, że przy kolejnej próbie kasowania IC8703, scalak się rozpadł przy lutowaniu, więc zastosowałem większą 24C64 - nie wiem czy taka może być, bo na tamtym układzie było napisane S64 - a takiej pchełki nie mam.

    Natomiast po wymontowaniu układu IC8703 TV bez tej pamięci się włącza i nie jest zablokowany, bo z pamięcią 24C64 operować pilotem można jedynie w trybie serwisowym.

    Jaka jest dokładna nazwa układu IC8703?
    Czy czasem nie jest to układ 24CS64?

    http://html.alldatasheet.com/html-pdf/222077/...S-24CS64A01-J8T1G/64/1/S-24CS64A01-J8T1G.html

    0
  • #9 27 Lut 2015 21:32
    Witold Jagielnicki
    Poziom 10  

    Przy identycznej usterce (dioda stby 2x ,opc 5x) wymieniłem w zasilaczu C7929, C7123, C7160, C7157- 470uF/25 oraz C7150, C7151, C7152- 1000uF/25.
    Telewizor włącza się.

    0